<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Erica Garner"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Memorial service set for stepfather, little girl killed in </title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "BIGCOUNTRYHOMEPAGE", "logo": { "@type": "ImageObject", "url": "" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "http://www.bigcountryhomepage.com/news/main-news/memorial-service-set-for-stepfather-little-girl-killed-in-eastland-county-fire/890058698" } , "headline": "Memorial service set for stepfather, little girl killed in Eastland fire", "description": "A memorial service will take place Friday to honor the lives of a stepfather and 4-year-old little girl killed in an Eastland house fire on December 15, 2017.&nbsp;", "author": { "@type": "Person", "name": "Erica Garner" }, "datePublished": "2017-12-28T10:57:35-0600", "dateModified": "2017-12-29T09:41:55-0600", "articleBody": "&lt;p&gt;&lt;strong&gt;EASTLAND, Texas (KTAB/KRBC) -&lt;/strong&gt; A memorial service will take place Friday to honor the lives of a stepfather and 4-year-old little girl killed in an Eastland house fire on December 15, 2017.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The memorial will begin at the Leon River Cowboy Church in Olden at 4:00 p.m. Attendees are asked to be themselves and to not wear black, as this is a celebration of the lives 32-year-old Kenny Osteen and 4-year-old Karleigh&amp;nbsp;Cox led.&amp;nbsp;&lt;/p&gt;&lt;p&gt;There will be a cookout following the service, so anyone who wishes to contribute is asked to bring some food. Funeral arrangements have yet-to-be-made.&amp;nbsp;&lt;/p&gt;&lt;p&gt;&lt;iframe allowfullscreen=&#034;&#034; frameborder=&#034;0&#034; height=&#034;450&#034; src=&#034;https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d78464.42368376357!2d-98.80358416034673!3d32.39363342002592!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x86516cacb15bf965%3A0x22880941d1448912!2sLeon+River+Cowboy+Church!5e0!3m2!1sen!2sus!4v1514480024701&#034; style=&#034;border:0&#034; width=&#034;600&#034;&gt;&lt;/iframe&gt;&lt;/p&gt;&lt;p&gt;Family members say Osteen&amp;nbsp;died a hero, running back inside the burning home on the&amp;nbsp;&amp;nbsp;200 block of Daughterty&amp;nbsp;Avenue to rescue Karleigh&amp;nbsp;from a closet after pulling his other stepdaughter, 7-year-old Emily, to safety.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Emily has been released from a Dallas hospital after sustaining 4th-degree burns on 30% of her body, leaving her in need of multiple surgeries and skin grafts.&lt;/p&gt;&lt;p&gt;The cause of the fatal fire has not been determined.&amp;nbsp;&lt;em&gt;BigCountryHomepage&lt;/em&gt;&amp;nbsp;will provide&amp;nbsp;more information on this incident as additional details are released.&amp;nbsp;&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/12/28/kenny%20and%20karleight_1514479426702.png_30675329_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="A memorial service will take place Friday to honor the lives of a stepfather and 4-year-old little girl killed in an Eastland house fire on December 15, 2017.&amp;nbsp;" lang="en-US" /> <meta name="keywords" content="Main News,News,KRBC News,KTAB News,Local News" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Memorial service set for stepfather, little girl killed in Eastland fire "/><meta property="og:description" content="A memorial service will take place Friday to honor the lives of a stepfather and 4-year-old little girl killed in an Eastland house fire on December 15, 2017.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.bigcountryhomepage.com/news/main-news/memorial-service-set-for-stepfather-little-girl-killed-in-eastland-county-fire/890058698"/><meta property="og:image" content="http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/12/28/kenny%20and%20karleight_1514479426702.png_30675329_ver1.0_640_360.jpg"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="360"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="BIGCOUNTRYHOMEPAGE"/><meta property="fb:app_id" content="1439525863028690"/><meta property="article:section" content="Main News"/><meta property="article:tag" content="eastland, fire, kenny osteen, karleigh cox, emily, house, killed, memorial, leon river cowboy church, texas, ktab, krbc"/><meta property="article:published_time" content="2017-12-29T15:41:55+0000"/><meta property="article:modified_time" content="2017-12-29T15:41:55+0000"/><meta property="article:expiration_time" content="2291-10-12T16:54:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Memorial service set for stepfather, little girl killed in Eastland fire "/><meta name="twitter:description" content="A memorial service will take place Friday to honor the lives of a stepfather and 4-year-old little girl killed in an Eastland house fire on December 15, 2017.&nbsp; "/><meta name="twitter:site" content="BIGCOUNTRYHOMEPAGE"/><meta name="twitter:image" content="http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/12/28/kenny%20and%20karleight_1514479426702.png_30675329_ver1.0_640_360.jpg"/><meta name="twitter:domain" content="http://www.bigcountryhomepage.com"/> <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20171229 15:41:55"/><Attribute name="edate" value="1514562115349"/><Attribute name="edateformat" value="20171229 15:41:55"/><Attribute name="sdate" value="1514562115904"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="203"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Main News"/><Attribute name="Category" value="News"/><Attribute name="Category" value="KTAB News"/><Attribute name="Category" value="KRBC News"/><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A memorial service will take place Friday to honor the lives of a stepfather and 4-year-old little girl killed in an Eastland house fire on December 15, 2017.&nbsp; "/><Attribute name="Headline" value="Memorial service set for stepfather, little girl killed in Eastland fire"/><Attribute name="Keywords" value="Main News,News,KRBC News,KTAB News,Local News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20171229 15:41:55"/><Attribute name="PubDate" value="20171229 15:41:55"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="30675329"/><Attribute name="Caption" value="Kenny Osteen and Karleigh Cox, killed in a house fire in Eastland on December 15, 2017. "/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="890048237"/><Attribute name="URL" value="http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/12/28/kenny%20and%20karleight_1514479426702.png_30675329_ver1.0_160_90.jpg"/><Attribute name="Title" value="kenny+and+karleight_1514479426702.png.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --> <!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;bigcountryhomepage&#x2e;com&#x2f;news&#x2f;main-news&#x2f;memorial-service-set-for-stepfather-little-girl-killed-in-eastland-county-fire&#x2f;890058698" rel="canonical" /> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmaintheme_WAR_nxsmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1484246630000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1514493344000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1514493344000" rel="stylesheet" type="text/css" /> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 8},getRevision:function(){return"600.1.25"},getVersion:function(){return"8.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"59836456"},getLayoutId:function(){return"6"},getLayoutURL:function(){return"http://www.bigcountryhomepage.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"54729046"},getScopeGroupIdOrLiveGroupId:function(){return"54729046"},getParentGroupId:function(){return"54729046"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.bigcountryhomepage.com/nxs-main-theme/images"},getPathThemeRoot:function(){return"/nxs-main-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=54729046&refererPlid=59836456"},getURLHome:function(){return"http://www.bigcountryhomepage.com/web/guest"},getSessionId:function(){return"ECB2B0925A4F530B93924BF678A34DEF"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.bigcountryhomepage.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1514493504000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&colorSchemeId=12&minifierType=js&languageId=en_US&b=6110&t=1514493504000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fmain-news\x2fmemorial-service-set-for-stepfather-little-girl-killed-in-eastland-county-fire\x2f890058698";Liferay.currentURLEncoded="%2Fnews%2Fmain-news%2Fmemorial-service-set-for-stepfather-little-girl-killed-in-eastland-county-fire%2F890058698";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;colorSchemeId=12&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_2288","101_INSTANCE_vB6lNh1jWMsw","56_INSTANCE_7700","56_INSTANCE_1424","56_INSTANCE_7303","56_INSTANCE_0921","56_INSTANCE_S4XqdyWhm8Iz","56_INSTANCE_1611","56_INSTANCE_8849","56_INSTANCE_7367","56_INSTANCE_3130","56_INSTANCE_3990","56_INSTANCE_3969"];/*]]>*/</script> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;colorSchemeId=12&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=92788",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false;/*]]>*/</script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"BIGCOUNTRYHOMEPAGE"},getParentGroupName:function(){return"BIGCOUNTRYHOMEPAGE"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/bigcountryhomepage/create-story?type=story&storyId=";var viewNonstoryUrl="/web/bigcountryhomepage-staging/-/";var viewGalleryUrl="/group/bigcountryhomepage/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=54729054;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"54729063"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"54729054"};/*]]>*/</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;bigcountryhomepage&#x2e;com&#x2f;nxs-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmaintheme_WAR_nxsmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1514493423000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"http://www.bigcountryhomepage.com/news/main-news/memorial-service-set-for-stepfather-little-girl-killed-in-eastland-county-fire/890058698",pageType:"story",pageKeywords:"eastland,fire,kenny osteen,karleigh cox,emily,house,killed,memorial,leon river cowboy church,texas,ktab,krbc",articleId:"890058698",adUnitSubName:"/news/main_news"};EP.AdConfig=a})();/*]]>*/</script> <!-- CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(http://www.bigcountryhomepage.com/nxs-main-theme/images/color_schemes/arklatexhomepage/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(http://www.bigcountryhomepage.com/nxs-main-theme/images/color_schemes/arklatexhomepage/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(http://www.bigcountryhomepage.com/nxs-main-theme/images/color_schemes/arklatexhomepage/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="http://www.bigcountryhomepage.com/nxs-main-theme/images/color_schemes/arklatexhomepage/favicon.ico"> <link rel="apple-touch-icon" href="http://www.bigcountryhomepage.com/nxs-main-theme/images/color_schemes/arklatexhomepage/apple-touch-icon.png"> <link rel="apple-touch-icon" sizes="76x76" href="http://www.bigcountryhomepage.com/nxs-main-theme/images/color_schemes/arklatexhomepage/apple-touch-icon-ipad.png"> <link rel="apple-touch-icon" sizes="120x120" href="http://www.bigcountryhomepage.com/nxs-main-theme/images/color_schemes/arklatexhomepage/apple-touch-icon-iphone-retina.png"> <link rel="apple-touch-icon" sizes="152x152" href="http://www.bigcountryhomepage.com/nxs-main-theme/images/color_schemes/arklatexhomepage/apple-touch-icon-ipad-retina.png"> <style type="text/css"></style> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ab6501bb4d9d" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- begin: Header Customized Content --> <script language="javascript" type="text/javascript" src="http://cdn-static.liverail.com/js/companions.js"></script><!-- GOOGLE VERIFICATION --> <meta content="WYJto6U_9MG23lhS9jH6-mmUC0hzDJOeEgAs6LijU8Y" name="google-site-verification" /> <!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71361718-1";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="bigcountryhomepage.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="BIGCOUNTRYHOMEPAGE";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Erica Garner";k="890058698";d="BIGCOUNTRYHOMEPAGE";f="Main News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <script type="text/javascript">/*<![CDATA[*/var _qevents=_qevents||[];(function(){var b=document.createElement("script");b.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";b.async=true;b.type="text/javascript";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- end: Quantcast --> <!--Nativo--> <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> <script>/*<![CDATA[*/(function(){var a="015583692002286327862:wdjqntua_1o";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-theme/jsp/video.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&colorSchemeId=12&minifierType=js&languageId=en_US&b=6110&t=1514493423000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News\x2cKTAB\x20News\x2cKRBC\x20News\x2cLocal\x20News\x2cMain\x20News";var bob_kw="Main\x20News\x2cNews\x2cKRBC\x20News\x2cKTAB\x20News\x2cLocal\x20News";var bob_desc="A\x20memorial\x20service\x20will\x20take\x20place\x20Friday\x20to\x20honor\x20the\x20lives\x20of\x20a\x20stepfather\x20and\x204-year-old\x20little\x20girl\x20killed\x20in\x20an\x20Eastland\x20house\x20fire\x20on\x20December\x2015\x2c\x202017\x2e\x26nbsp\x3b\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> </head> <body class="skin-arklatexhomepage controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- BEGIN: nxs-header --> <header id="header" class="no-ad" style="background-image: url(http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/theme/images/bigcountryhomepage_Header_blue-min.jpg);" > <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <div class="site-logo"> <a href="/" title="Go to BIGCOUNTRYHOMEPAGE"> <img src="http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/theme/images/bigcountryhomepage_digital_brand-min.png" alt="BIGCOUNTRYHOMEPAGE" /> </a> </div> <!-- begin: WEATHER --> <ul class="weather"> <li> <a href="http://www.bigcountryhomepage.com/weather"> <h4 class="forecast"> 40&deg; <i class="lwi" style="background:url(http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/weather/icons/60_clear/wx_67.png);background-size:contain;"></i> </h4> <h5 class="region"> Abilene <small>Overcast</small> </h5> </a> </li> </ul> <!-- end: WEATHER --> </div> </div> </div> <!-- BEGIN: nxs-navigation --> <nav id="mobile-site-nav"> <div class="mod-supernav-accordion-list"> <div class="row"> <div class="column"> <ul class="site-links"> <li> <a href="javascript:void(0)" data-dropdown="drop-nav-mobile-sections"> Sections <i class="fa fa-caret-down"></i> </a> <!-- begin: SUPERNAV ACCORDION LIST --> <div id="drop-nav-mobile-sections" data-dropdown-content class="f-dropdown content width-full"> <div class="site-search show-for-small-up"> <form > <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
            <a href="#" class="button" id="site-search-mobile__button">
                                    <i class="fa fa-search"></i>
                            </a>
        </form>
        <script>
            (function($, A){
                window.setTimeout(function() {
                                                                                                                                                                    $("#site-search-mobile__button").click(function(e) {
                            e.preventDefault();
                            var t = $("#site-search-mobile__field").val().trim();
                            if (t !== "") {
                                window.location = "/search?q=" + t;
                            }
                        });
                        $("#site-search-mobile__field").keydown(function(e){
                            if(e.keyCode === 13){
                                e.preventDefault();
                                var t = $("#site-search-mobile__field").val().trim();
                                if (t !== "") {
                                    window.location = "/search?q=" + t;
                                }
                            }
                         });
                                    }, 0);
            })( jQuery, AUI() );
        </script>
    </div>

                <dl class="accordion" data-accordion>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-1">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.bigcountryhomepage.com/news">News</a>
        
    
                                <div id="panel-1" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/news/ktab-news">KTAB News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/news/krbc-news">KRBC News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/zika-virus">Zika Virus</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/big-country-politics">Big Country Politics</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/live1">Live</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/news/local-news">Local News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/politics">Your Local Election Headquarters</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/news/national-news">National News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/news/video-center">Video-Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/news/entertainment-news">Entertainment News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/news/weird-news">Weird News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/news/business">Business News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/ag-news">Ag News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/hidden-history">Hidden History</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-2">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.bigcountryhomepage.com/weather">Weather</a>
        
    
                                <div id="panel-2" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/weather2">Weather</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/weather-ktab">KTAB TV Weather</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/weather-krbc">KRBC TV Weather</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/allergy-report">Allergy Report</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/interactive-radar">Interactive Radar</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/weather-alerts">Weather Alerts</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/closings-and-delays">Closings And Delays</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/forecast">Forecast</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/map-center">Map Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/weather/almanac">Almanac</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/skywarn">Skywarn</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-3">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.bigcountryhomepage.com/sports">BCH Sports</a>
        
    
                                <div id="panel-3" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/sports1">Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/sports/local-sports">Local Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/road-to-the-olympics">Road To The Olympics</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/warrens-wisdom">Warren&#039;s Wisdom</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/the-playbook">The Playbook</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/texas-rangers">Texas Rangers</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/silver-star-nation">Silver Star Nation</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/nfl">NFL</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/nba">NBA</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/mlb">MLB</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/nhl">NHL</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/ncaa">NCAA</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/golf">Golf</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/auto-racing">Auto Racing</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.cbssports.com/collegefootball/video/sec-live?session=d&amp;ttag=SEC14_affl_direct_0001">SEC On CBS</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/big-race-indy">Big Race Indy</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-4">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.bigcountryhomepage.com/community">Community</a>
        
    
                                <div id="panel-4" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/big-hearts">Big Hearts</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/project-roadblock">Project Roadblock</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/heart-to-heart">Heart to Heart</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/community/movies">Movies</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/tools-for-schools">Tools For Schools</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/daily-pledge">Daily Pledge</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/share-christmas">Share Your Christmas</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/santas-helpers">Santa&#039;s Helpers</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/community-first-baptist">First Baptist Church</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/obituaries">Obituaries</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/contests">Contests</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/gas-tracker">Gas Tracker</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/your-events">Your Events</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://shareit.bigcountryhomepage.com/upload">Your Photos</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.biz/search.amp?key=church">Church Directory</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/hooked-on-science">Hooked On Science</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/non-profit-help-request">Non-Profit Help Request</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/clear-the-shelters">Clear The Shelters</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/family-fun-day">Family Fun Day</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/back-to-school">Back To School</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/veterans-day-parade">Veterans Day Parade</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/hendrick-light-up-a-life">Hendrick: Light Up A Life</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-5">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.bigcountryhomepage.com/telemundo-abilene">Telemundo</a>
        
    
                                <div id="panel-5" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/notacias-telemundo">Noticias</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/el-tiempo-telemundo">El Tiempo</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/deportes-telemundo">Deportes</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/mi-gente-telemundo">Mi Gente</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/entretenimiento">Entretenimiento</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/inmigracion-telemundo">Inmigracion</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/nuestros-paises-telemundo">Nuestros Paises</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/programacion">Programación</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/telemundo-abilinea">Telemundo Abilínea</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/yo-decido">#YoDecido</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-6">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.bigcountryhomepage.com/lifestyle">Lifestyle</a>
        
    
                                <div id="panel-6" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/pros-who-know1">Pros Who Know</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/healthy-living">Healthy Living</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/healthy-families">Healthy Families</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/your-legal-network">Your Legal Network</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/cancer-care">Cancer Care</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/healthy-seniors">Healthy Seniors</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/home-improvement">Home Improvement</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/personal-finance">Personal Finance</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/lottery">Lottery</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/real-estate-essentials-dl365">Real Estate Essentials 2</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/weddings">Weddings</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/parent-toolkit">Parent Toolkit</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/recipes-for-success">Recipes For Success</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/in-style">In Style</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/green-living">Green Living</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/automotive-essentials">Automotive Essentials</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/education-essentials">Education Essentials</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/lifestye/entertainment">Entertainment</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/nbc-shows">NBC Shows</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/lifestyle/whats-on-nbc">What&#039;s on NBC</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/lifestyle/whats-on-cbs">What&#039;s On CBS</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/horoscopes">Horoscopes</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/at-the-movies">At the Movies - Summer</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/fathers-day-dl365">Father&#039;s Day 2017</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-7">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.bigcountryhomepage.com/about-us">About Us</a>
        
    
                                <div id="panel-7" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/meet-the-ktab-team">Meet the KTAB Team</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/meet-the-krbc-team">Meet the KRBC Team</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/tv-schedule">TV Schedule</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/contact-us">Contact Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/tactive-digital">Tactive Digital</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/advertise-with-us1">Advertise With Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/work-for-us">Work for Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/alerts">Alerts</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-8">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.bigcountryhomepage.com/marketplace">Marketplace</a>
        
    
                                <div id="panel-8" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/healthcare-plan">Healthcare Plan</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.biz/coupons/">Coupons &amp; Deals</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/bch-experts">Pros Who Know</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/job-connections">Job Connections</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.bigcountryhomepage.com/marketplace/couponbug">Coupons</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                    </dl>
            </div>
            <!-- end: SUPERNAV ACCORDION LIST -->
		
        </li>
	
                                                                                                                                                                                    				        <li>
	                                <a href="http://www.bigcountryhomepage.com/news1">News</a>
        
        </li>
	
                                                                                                                                                                                    						        <li>
	                                <a href="http://www.bigcountryhomepage.com/weather1"><i class="nxs-icon-weather"></i>  Weather</a>
        
        </li>
	
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </ul>
                </div>
            </div>
        </div>
    </nav>
        <nav id="site-nav">
        <div class="row">
            <div class="column">
                <ul class="site-links">
                                                                                                                                                                                                                                				    <li>
                                            <a href="javascript:void(0)" data-dropdown="drop-nav-sections" data-options="is_hover:true; hover_timeout:5000">
                Sections
            </a>
            <!-- begin: SUPERNAV LISTS -->
            <div id="drop-nav-sections" data-dropdown-content class="mod-supernav-list f-dropdown content width-full">
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.bigcountryhomepage.com/news">News</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/news/ktab-news">KTAB News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/news/krbc-news">KRBC News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/zika-virus">Zika Virus</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/big-country-politics">Big Country Politics</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/live1">Live</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/news/local-news">Local News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/politics">Your Local Election Headquarters</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/news/national-news">National News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/news/video-center">Video-Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/news/entertainment-news">Entertainment News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/news/weird-news">Weird News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/news/business">Business News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/ag-news">Ag News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/hidden-history">Hidden History</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.bigcountryhomepage.com/weather">Weather</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/weather2">Weather</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/weather-ktab">KTAB TV Weather</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/weather-krbc">KRBC TV Weather</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/allergy-report">Allergy Report</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/interactive-radar">Interactive Radar</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/weather-alerts">Weather Alerts</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/closings-and-delays">Closings And Delays</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/forecast">Forecast</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/map-center">Map Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/weather/almanac">Almanac</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/skywarn">Skywarn</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.bigcountryhomepage.com/sports">BCH Sports</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/sports1">Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/sports/local-sports">Local Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/road-to-the-olympics">Road To The Olympics</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/warrens-wisdom">Warren&#039;s Wisdom</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/the-playbook">The Playbook</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/texas-rangers">Texas Rangers</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/silver-star-nation">Silver Star Nation</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/nfl">NFL</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/nba">NBA</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/mlb">MLB</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/nhl">NHL</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/ncaa">NCAA</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/golf">Golf</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/auto-racing">Auto Racing</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.cbssports.com/collegefootball/video/sec-live?session=d&amp;ttag=SEC14_affl_direct_0001">SEC On CBS</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/big-race-indy">Big Race Indy</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.bigcountryhomepage.com/community">Community</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/big-hearts">Big Hearts</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/project-roadblock">Project Roadblock</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/heart-to-heart">Heart to Heart</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/community/movies">Movies</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/tools-for-schools">Tools For Schools</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/daily-pledge">Daily Pledge</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/share-christmas">Share Your Christmas</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/santas-helpers">Santa&#039;s Helpers</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/community-first-baptist">First Baptist Church</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/obituaries">Obituaries</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/contests">Contests</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/gas-tracker">Gas Tracker</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/your-events">Your Events</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://shareit.bigcountryhomepage.com/upload">Your Photos</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.biz/search.amp?key=church">Church Directory</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/hooked-on-science">Hooked On Science</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/non-profit-help-request">Non-Profit Help Request</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/clear-the-shelters">Clear The Shelters</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/family-fun-day">Family Fun Day</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/back-to-school">Back To School</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/veterans-day-parade">Veterans Day Parade</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/hendrick-light-up-a-life">Hendrick: Light Up A Life</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.bigcountryhomepage.com/telemundo-abilene">Telemundo</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/notacias-telemundo">Noticias</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/el-tiempo-telemundo">El Tiempo</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/deportes-telemundo">Deportes</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/mi-gente-telemundo">Mi Gente</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/entretenimiento">Entretenimiento</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/inmigracion-telemundo">Inmigracion</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/nuestros-paises-telemundo">Nuestros Paises</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/programacion">Programación</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/telemundo-abilinea">Telemundo Abilínea</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/yo-decido">#YoDecido</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.bigcountryhomepage.com/lifestyle">Lifestyle</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/pros-who-know1">Pros Who Know</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/healthy-living">Healthy Living</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/healthy-families">Healthy Families</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/your-legal-network">Your Legal Network</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/cancer-care">Cancer Care</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/healthy-seniors">Healthy Seniors</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/home-improvement">Home Improvement</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/personal-finance">Personal Finance</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/lottery">Lottery</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/real-estate-essentials-dl365">Real Estate Essentials 2</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/weddings">Weddings</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/parent-toolkit">Parent Toolkit</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/recipes-for-success">Recipes For Success</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/in-style">In Style</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/green-living">Green Living</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/automotive-essentials">Automotive Essentials</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/education-essentials">Education Essentials</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/lifestye/entertainment">Entertainment</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/nbc-shows">NBC Shows</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/lifestyle/whats-on-nbc">What&#039;s on NBC</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/lifestyle/whats-on-cbs">What&#039;s On CBS</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/horoscopes">Horoscopes</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/at-the-movies">At the Movies - Summer</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/fathers-day-dl365">Father&#039;s Day 2017</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.bigcountryhomepage.com/about-us">About Us</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/meet-the-ktab-team">Meet the KTAB Team</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/meet-the-krbc-team">Meet the KRBC Team</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/tv-schedule">TV Schedule</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/contact-us">Contact Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/tactive-digital">Tactive Digital</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/advertise-with-us1">Advertise With Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/work-for-us">Work for Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/alerts">Alerts</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.bigcountryhomepage.com/marketplace">Marketplace</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/healthcare-plan">Healthcare Plan</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.biz/coupons/">Coupons &amp; Deals</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/bch-experts">Pros Who Know</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/job-connections">Job Connections</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/marketplace/couponbug">Coupons</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                            </div>
            <!-- end: SUPERNAV LISTS -->
		
        </li>
	
                                                                                                                                                                                        				    <li>
                                <a href="http://www.bigcountryhomepage.com/news1">News</a>
        
        </li>
	
                                                                                                                                                                                        						    <li>
                                <a href="http://www.bigcountryhomepage.com/weather1"><i class="nxs-icon-weather"></i>  Weather</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/bch-sports">BCH Sports</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/contests1">Contests</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/pros-who-know">Pros Who Know</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/lifestyle/ktab4u">KTAB 4U</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/live">Live</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/tv-schedule1">TV Schedule</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/advertise-with-us">Advertise</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/video-center1">Video Center</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/best-dad-scrape">Best Dad Scrape</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/what-s-on-nbc">What&#039;s on NBC</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.comurl">Church Directory</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/biggest-loser-giveaway">Biggest Loser Giveaway</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/black-plumbing">Black Plumbing</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/community1">Community</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/health-resource-center">Health Resource Center</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/ktab-beer-summit-trivia">KTAB Beer Summit Trivia</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/dr-tim-martin">Dr Tim Martin</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.bigcountryhomepage.com/silver-spring">Silver Spring</a>
        
        </li>
	
                                                            </ul>

                <div class="site-user show-for-large-up">
                    <a href="#" class="button" data-reveal-id="modal-user"><span class="button-label">Login</span></a>
                </div>
                                
    
    
    <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                <form id="drop-search" data-dropdown-content class="f-dropdown content align-right">
            <input type="text" placeholder="Site Search..." id="site-search__field">
            <a href="#" class="button" id="site-search__button">
                                    Search
                            </a>
        </form>
        <script>
            (function($, A){
                window.setTimeout(function() {
                                                                                                                                                                    $("#site-search__button").click(function(e) {
                            e.preventDefault();
                            var t = $("#site-search__field").val().trim();
                            if (t !== "") {
                                window.location = "/search?q=" + t;
                            }
                        });
                        $("#site-search__field").keydown(function(e){
                            if(e.keyCode === 13){
                                e.preventDefault();
                                var t = $("#site-search__field").val().trim();
                                if (t !== "") {
                                    window.location = "/search?q=" + t;
                                }
                            }
                         });
                                    }, 0);
            })( jQuery, AUI() );
        </script>
    </div>

            </div>
        </div>
    </nav>
<!-- END: nxs-navigation -->        </header>
    <!-- END: nxs-header -->
	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="amino-8-4-12-8-4-layout" id="main-content" role="main">

	<section class="row-wrapper">

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2288_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2288"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729046_MOD-AMINO-BILLBOARD-AD_1.0">
        










    		

    



















































			














































































        















































































    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-199541" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-199541");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_vB6lNh1jWMsw_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_vB6lNh1jWMsw"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		










    		

    



















































			














































































        















































































    		

    



















































			














































































        







































































  
 













    		

    



















































			














































































        












































































                                                
                    































        
            <!--altest ENABLED -->
            
    
    
                    

    
                            
        
    
                                    
    
                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'bigcountryhomepage.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Erica Garner';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                        <section class="module mod-story ">
                <header class="mod-header">
                <h1 class="headline">Memorial service set for stepfather, little girl killed in Eastland fire</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                <div class="author">
                                            <strong>By:</strong> Erica Garner</a>
                        
                                                                <a href="mailto:egarner@nexstar.tv"><i class="fa fa-envelope"></i></a>
                                                                            </div>
                <div class="time">
                                            <p class="posted"><strong>Posted:</strong> Dec 28, 2017 10:57 AM CST</p>
                                                                <p class="updated"><strong>Updated:</strong> Dec 29, 2017 09:41 AM CST</p>
                                    </div>
            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
            </div>
    </header>
                <div class="mod-content">
                                                    <aside class="mod-inline media ">
                <figure class="crop-photo image" style="background-image: url('http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/12/28/kenny%20and%20karleight_1514479426702.png_30675329_ver1.0_640_360.jpg');">
                    <div class="image-wrapper">
                        <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-">
                            <img src="http://www.bigcountryhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Memorial service set for stepfather, little girl killed in Eastland fire">
                                                                      <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                                     </a>
                    </div>
                    <figcaption>Kenny Osteen and Karleigh Cox, killed in a house fire in Eastland on December 15, 2017. </figcaption>
                </figure>
            </aside>
            <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
                <figure class="media">
                    <div class="image-wrapper">
                        <img src="http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/12/28/kenny%20and%20karleight_1514479426702.png_30675329_ver1.0_640_360.jpg" alt="Memorial service set for stepfather, little girl killed in Eastland fire">
                                                              <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                             </div>
                    <figcaption>Kenny Osteen and Karleigh Cox, killed in a house fire in Eastland on December 15, 2017. </figcaption>
                </figure>
                <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a>
            </div>
        

        <!-- Geocode starts -->
                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                                            <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
    
                                                            <aside class="mod-inline headlines right">
                <h4></h4>
                <ul class="list bullets">
                                                                                                                                                                
    
            
    
                                    <li>
                <div class="headline-wrapper">
            <h4><a href="/news/main-news/little-girl-who-survived-fatal-eastland-fire-needs-cards-letters-to-lift-her-spirits/882901639">Little girl who survived fatal...</a></h4>
        </div>
    </li>
                                                                                                                                                                                                                                                                
    
            
    
                                    <li>
                <div class="headline-wrapper">
            <h4><a href="/news/main-news/im-proud-of-his-actions-says-father-of-man-killed-in-eastland-fire/882250350">Remembering Kenny Osteen: killed in fire</a></h4>
        </div>
    </li>
                                                                                                                    </ul>
            </aside>
                <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p><strong>EASTLAND, Texas (KTAB/KRBC) -</strong> A memorial service will take place Friday to honor the lives of a stepfather and 4-year-old little girl killed in an Eastland house fire on December 15, 2017.&nbsp;</p><p>The memorial will begin at the Leon River Cowboy Church in Olden at 4:00 p.m. Attendees are asked to be themselves and to not wear black, as this is a celebration of the lives 32-year-old Kenny Osteen and 4-year-old Karleigh&nbsp;Cox led.&nbsp;</p><p>There will be a cookout following the service, so anyone who wishes to contribute is asked to bring some food. Funeral arrangements have yet-to-be-made.&nbsp;</p><p><iframe allowfullscreen="" frameborder="0" height="450" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d78464.42368376357!2d-98.80358416034673!3d32.39363342002592!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x86516cacb15bf965%3A0x22880941d1448912!2sLeon+River+Cowboy+Church!5e0!3m2!1sen!2sus!4v1514480024701" style="border:0" width="600"></iframe></p><p>Family members say Osteen&nbsp;died a hero, running back inside the burning home on the&nbsp;&nbsp;200 block of Daughterty&nbsp;Avenue to rescue Karleigh&nbsp;from a closet after pulling his other stepdaughter, 7-year-old Emily, to safety.&nbsp;</p><p>Emily has been released from a Dallas hospital after sustaining 4th-degree burns on 30% of her body, leaving her in need of multiple surgeries and skin grafts.</p><p>The cause of the fatal fire has not been determined.&nbsp;<em>BigCountryHomepage</em>&nbsp;will provide&nbsp;more information on this incident as additional details are released.&nbsp;</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        

	</div>
	
	



		

		

		

		

		<br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7700_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7700"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_54739314_1.0"> <!-- gravity ad start--> <div id='grv-personalization-356'></div> <script type='text/javascript'> (function(){ window.gravityInsightsParams = { 'type': 'content', 'action': '', 'site_guid': '84b0a7ed46ac18c7fbd1d289fd6bf20e' }; var adServerReq,bUrl,cburl,doUseGravityUserGuid,includeJs,jq,pfurl,type,ug,wlPrefix,wlUrl,_ref,_ref1,_ref2;includeJs=function(a){var b;b=document.createElement("script");b.async=!0;b.src=a;a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(b,a)};bUrl="";ug=(doUseGravityUserGuid=!0===gravityInsightsParams.useGravityUserGuid?1:0)?"":gravityInsightsParams.user_guid||(null!=(_ref=/grvinsights=([^;]+)/.exec(document.cookie))?_ref[1]:void 0)||""; wlUrl=(wlPrefix="https:"===location.protocol?"https://secure-api.gravity.com/v1/api/intelligence":"http://rma-api.gravity.com/v1/api/intelligence",jq=(null!=(_ref1=window.jQuery)?null!=(_ref2=_ref1.fn)?_ref2.jquery:void 0:void 0)||"",type="iframe",adServerReq=gravityInsightsParams.ad||"",cburl=gravityInsightsParams.cburl||"",pfurl=gravityInsightsParams.pfurl||"",""+wlPrefix+"/wl?jq="+jq+"&sg="+gravityInsightsParams.site_guid+"&ug="+ug+"&ugug="+doUseGravityUserGuid+"&id=grv-personalization-356&pl=356"+ ("&type="+type+"&ad="+adServerReq+"&cburl=")+encodeURIComponent(cburl)+"&pfurl="+encodeURIComponent(pfurl)+("&x="+(new Date).getTime())+("undefined"!==typeof forceArticleIds&&null!==forceArticleIds&&forceArticleIds.join?"&ai="+forceArticleIds.join(","):"")+("undefined"!==typeof apids&&null!==apids&&""!==apids?"&apids="+encodeURIComponent(apids):""));bUrl&&includeJs(bUrl);wlUrl&&(window.gravityInsightsParams.sidebar&&(window.gravityInsightsParams.wlStartTime=(new Date).getTime()),includeJs(wlUrl));})(); </script> <!-- gravity ad end--> <div id="zergnet-widget-41156"></div> <script language="javascript" type="text/javascript">/*<![CDATA[*/(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="https://www.zergnet.com/zerg.js?id=41156";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1424_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1424"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_MOD-BIGCOUNTRYHOMEPAGE-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/main-news/rethink-downtime-at-work-ut-professors-research-suggests-its-a-good-idea/891377756" title="Rethink downtime at work? UT Professor's research suggests it's a good idea"> <figure class="crop-photo image" style="background-image: url('http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/12/29/640x360_71222P00-YNCKO_1514566162130_30730765_ver1.0_320_240.jpg');"> <img src="http://media.bigcountryhomepage.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Rethink downtime at work? UT Professor's research suggests it's a good idea</h4> </a> </div> <div class="headline-wrapper"> <p><p>In a world that seems to be getting faster and faster, idle time at&hellip;</p> <time class="update" datatime="">7 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/main-news/woman-75-fights-off-home-invaders-in-amarillo-runs-them-off-at-gunpoint/891305799" title="Woman, 75, fights off home invaders in Amarillo, runs them off at gunpoint"> <figure class="crop-photo image" style="background-image: url('http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/12/29/kamr_1514562484414_30730725_ver1.0_320_240.JPG');"> <img src="http://media.bigcountryhomepage.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Woman, 75, fights off home invaders in Amarillo, runs them off at gunpoint</h4> </a> </div> <div class="headline-wrapper"> <p><p>A 75-year-old Amarillo woman fought off two armed suspects who robbed&hellip;</p> <time class="update" datatime="">1 hour ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/main-news/nyc-mayor-child-playing-with-stove-appears-to-have-caused-deadly-bronx-fire/891299233" title="NYC mayor: Child playing with stove appears to have caused deadly Bronx fire"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/29/Deadly%20Bronx%20fire_1514518400048.jpg.jpg_30702893_ver1.0_320_240.jpg');"> <img src="http://media.bigcountryhomepage.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="The New York City Fire Department responds to a 4-alarm fatal fire Thursday night at an apartment building in the Bronx, one of New York City's boroughs."> </figure> <h4 class="headline overlay">NYC mayor: Child playing with stove appears to have caused deadly Bronx fire</h4> </a> </div> <div class="headline-wrapper"> <p><p>The cause of the deadly fire at a Bronx apartment building&hellip;</p> <time class="update" datatime="">1 hour ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_7303_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7303"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_MOD-BIGCOUNTRYHOMEPAGE-DONOT_MISS_LIST_VIEW_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div id="content-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-DONOT_MISS_LIST_VIEW" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="http://www.bigcountryhomepage.com/the-playbook"><figure class="crop-photo image " style="background-image: url('http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/08/29/Playbook_DontMiss_1504025053795_25717073_ver1.0_320_180.jpg');"><img src="http://www.bigcountryhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Check Out The Playbook For High School Scores"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.bigcountryhomepage.com/the-playbook" class="crop-ellipsis" style="word-wrap: break-word;"> Check Out The Playbook For High School Scores </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.bigcountryhomepage.com/pros-who-know"><figure class="crop-photo image " style="background-image: url('http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2016/06/29/ProsWhoKnow_Final_straight-Logo_1467227503585_9269524_ver1.0_320_180.png');"><img src="http://www.bigcountryhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Pros Who Know"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.bigcountryhomepage.com/pros-who-know" class="crop-ellipsis" style="word-wrap: break-word;"> Pros Who Know </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.bigcountryhomepage.com/job-connections"><figure class="crop-photo image " style="background-image: url('http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/06/09/Job_DontMiss_1497036015203_22572857_ver1.0_320_180.jpg');"><img src="http://www.bigcountryhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Looking For A Career?"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.bigcountryhomepage.com/job-connections" class="crop-ellipsis" style="word-wrap: break-word;"> Looking For A Career? </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.bigcountryhomepage.com/lifestyle/ktab4u"><figure class="crop-photo image " style="background-image: url('http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2015/09/21/Don%27tMiss_4U_4906066_ver1.0_320_180.jpg');"><img src="http://www.bigcountryhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Don't Miss KTAB 4U at 4 p.m."></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.bigcountryhomepage.com/lifestyle/ktab4u" class="crop-ellipsis" style="word-wrap: break-word;"> Don't Miss KTAB 4U at 4 p.m. </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.bigcountryhomepage.com/community/movies"><figure class="crop-photo image " style="background-image: url('http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2016/06/16/movielisting_v2_1466100361457_9026069_ver1.0_320_180.png');"><img src="http://www.bigcountryhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="See What's Playing In Theaters!"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.bigcountryhomepage.com/community/movies" class="crop-ellipsis" style="word-wrap: break-word;"> See What's Playing In Theaters! </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-DONOT_MISS_LIST_VIEW").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-DONOT_MISS_LIST_VIEW");d.empty();d.append("<div class='loader'><img src='http://www.bigcountryhomepage.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0921_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0921"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-101709" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-101709")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_S4XqdyWhm8Iz_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_S4XqdyWhm8Iz"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_802773636_1.0"> <h3>Trending Stories</h3> <iframe class="cb-trending" frameborder="0" height="350" id="trendingStories" name="chartbeat-trending" scrolling="no" src="http://mods.lininteractive.com/chartbeat/lakanaMostPopular.php?host=bigcountryhomepage" width="100%"></iframe> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1611_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1611"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54729046&_refresharticle_WAR_epwcmportlet_articleId=MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="54738128" data-limit-number="5">Local</option> <option value="54738235" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/main-news/taylor-county-road-closed-due-to-morning-crash/891255131"><figure class="crop-photo image " style="background-image: url('http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/12/29/crash_1514559766013_30727370_ver1.0_320_180.JPG');"><img src="http://www.bigcountryhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Overturned cattle truck closes Hwy 277 in south Taylor County"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/main-news/taylor-county-road-closed-due-to-morning-crash/891255131" > Overturned cattle truck closes Hwy 277 in south Taylor County </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/cpas-fielding-last-minute-questions-over-new-tax-law/890473461"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/everythinglubbock/photo/2017/12/28/CPAs_Fielding_Last_Minute_Questions_Over_0_30699763_ver1.0_320_180.jpg');"><img src="http://www.bigcountryhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="CPAs Fielding Last-Minute Questions Over New Tax Law"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/cpas-fielding-last-minute-questions-over-new-tax-law/890473461" > CPAs Fielding Last-Minute Questions Over New Tax Law </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/main-news/travel-stafety-in-cold-weather/890457086"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/12/28/371609fc57b8469aa852a5b4f4463319_30690926_ver1.0_320_180.jpg');"><img src="http://www.bigcountryhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Travel safety in cold weather"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/main-news/travel-stafety-in-cold-weather/890457086" > Travel safety in cold weather </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/main-news/jasons-deli-warns-of-possible-data-breach-that-landed-card-numbers-for-sale-on-dark-web/890401891"><figure class="crop-photo image " style="background-image: url('http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/12/28/jasons%20deli_1514499128308.JPG_30685569_ver1.0_320_180.jpg');"><img src="http://www.bigcountryhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Possible data breach at Jason's Deli connected to card numbers for sale on 'dark web'"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/main-news/jasons-deli-warns-of-possible-data-breach-that-landed-card-numbers-for-sale-on-dark-web/890401891" > Possible data breach at Jason's Deli connected to card numbers for sale on 'dark web' </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/main-news/brown-county-man-finds-5-pounds-of-marijuana-in-suv-purchased-at-auction/890319509"><figure class="crop-photo image " style="background-image: url('http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/12/28/marijuana%20bust_1514497875444.png_30685547_ver1.0_320_180.jpg');"><img src="http://www.bigcountryhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Brown County man finds 5 pounds of marijuana in SUV purchased at auction"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/main-news/brown-county-man-finds-5-pounds-of-marijuana-in-suv-purchased-at-auction/890319509" > Brown County man finds 5 pounds of marijuana in SUV purchased at auction </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='http://www.bigcountryhomepage.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8849_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8849"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-170052" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-170052")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7367_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7367"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/sports/war-hawks-downed-by-ncaa-ii-angelo-state/890723862"><figure class="crop-photo image add-play-icon" style="background-image: url('http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/12/28/McMurry_falls_to_Angelo_State_0_30705154_ver1.0_320_180.jpg');"><img src="http://www.bigcountryhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="War Hawks Downed by NCAA II Angelo State"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/sports/war-hawks-downed-by-ncaa-ii-angelo-state/890723862" class="crop-ellipsis" style="word-wrap: break-word;"> War Hawks Downed by NCAA II Angelo State </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/acu-starts-southland-play-with-80-70-win-over-new-orleans/890726578"><figure class="crop-photo image add-play-icon" style="background-image: url('http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/12/28/ACU_beats_New_Orleans_80_70_0_30699726_ver1.0_320_180.jpg');"><img src="http://www.bigcountryhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="ACU starts Southland play with 80-70 win over New Orleans"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/sports/acu-starts-southland-play-with-80-70-win-over-new-orleans/890726578" class="crop-ellipsis" style="word-wrap: break-word;"> ACU starts Southland play with 80-70 win over New Orleans </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/weather-forecasts/krbc-pm-forecast-thursday-december-28-2017/890653785"><figure class="crop-photo image add-play-icon" style="background-image: url('http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/12/28/KRBC_PM_Forecast__Thursday__December_28__0_30694394_ver1.0_320_180.jpg');"><img src="http://www.bigcountryhomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="KRBC PM Forecast: Thursday, December 28, 2017"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/weather-forecasts/krbc-pm-forecast-thursday-december-28-2017/890653785" class="crop-ellipsis" style="word-wrap: break-word;"> KRBC PM Forecast: Thursday, December 28, 2017 </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='http://www.bigcountryhomepage.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3130_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3130"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_MOD-BIGCOUNTRYHOMEPAGE-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/krbctv">KRBC TV on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/KRBCnews">KRBCnews on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/ktabtv/">KTAB News on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/KTABTV">KTABTV on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/telemundoabilene">Telemundo Abilene on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/TelemundoABI">TelemundoABI on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/bigcountry-to-go/id638913016?mt=8">BigCountryHomepage iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.bigcountryhomepage">BigCountryHomepage Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3990_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3990"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_MOD-BIGCOUNTRYHOMEPAGE-UP_NEXT_1.0"> <div class="module mod-up-next mod-media-list" id="mod-up-next"> <script>/*<![CDATA[*/(function(e,b){var g=e(window),d=false,a,h=true,f=e(".mod-up-next");var c=function(){a=(g.width()<768)?300:100};c();g.scroll(function(){console.log("threshold: "+a);if(g.scrollTop()>a){if(!d){var i="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54729046&_refresharticle_WAR_epwcmportlet_articleId=MOD-BIGCOUNTRYHOMEPAGE-UP_NEXT&_refresharticle_WAR_epwcmportlet_templateId=UP_NEXT2_TEMPLATE_FOR_AJAX&primaryCategoryId=452835669&startFrom=0&numItems=20&upNextCurrentArticleId=890058698";if(f.children(".mod-content").length==0&&h){h=false;e.ajax({url:i,type:"GET",success:function(k,j){f.append(k)}})}f.stop().animate({right:"0px"})}d=true}else{if(d){f.stop().animate({right:"-500px"})}d=false}}).bind("load",c).resize(c);e(document).ready(c)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div id="p_p_id_56_INSTANCE_3969_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3969"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-104563" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-104563")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <div class="bg-wrapper mod-station-feature-wrap"> <section class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-boundary"> <div class="module mod-station-feature"> <ul class="station-feature-items list small-block-grid-1"> <li> <div class="mod-header"> <a href="/" title="YourBasin.com"> <!-- mobile logo --> <img class="site-logo delay-load hide-for-large-up" data-src="https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/theme/images/bigcountryhomepage_digital_brand-min.png" alt="YourBasin.com" /> <!-- desktop logo --> <img class="site-logo delay-load show-for-large-up" data-src="https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/theme/images/bigcountryhomepage_digital_brand-min.png" alt="YourBasin.com"/> </a> </div> <div class="mod-content"> <!-- mobile bg --> <figure class="crop-photo delay-bg-load ratio-16x9 image hide-for-large-up" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/theme/images/bigcountryhomepage_Footer2-min.jpg');"> <img src="http://media.bigcountryhomepage.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" /> </figure> <!-- desktop bg --> <figure class="crop-photo delay-bg-load ratio-16x9 image show-for-large-up" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/theme/images/bigcountryhomepage_Footer2-min.jpg');"> <img src="http://media.bigcountryhomepage.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" /> </figure> <ul class="station-links inline-list"> <li><a href="/meet-the-ktab-team">Meet the KTAB Team</a></li> <li><a href="/meet-the-krbc-team">Meet the KRBC Team</a></li> <li><a href="/">Download Apps</a></li> <li><a href="/weather-alerts">Alerts</a></li> <li><a href="/tv-schedule">TV Schedule</a></li> </ul> </div> </li> </ul> </div> </div> </div> </section> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="" title="Go to "><img src="https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/KRBCnews"><i class="fa fa-twitter icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/KTABTV"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/krbctv"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/ktabtv"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="http://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/document_dev/2016/04/01/KTAB%20EEO%20Report%20%20April%201%2C%202015%20-%20March%2031%2C%202016_7885504_ver1.0.pdf" >KTAB/KRBC EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/krbc-tv" >KRBC FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ktab-tv" >KTAB FCC Public File</a></li> <li><a href="http://media.bigcountryhomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> BigCountryHomepage.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.bigcountryhomepage.com/nxs-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1514493423000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <script type="text/javascript">/*<![CDATA[*/_qevents.push({qacct:"p-3eDTKkJu0A1JU"});/*]]>*/</script> <noscript> <div style="display: none;"><img src="http://pixel.quantserve.com/pixel/QUANTCAST ID HERE.gif" height="1" width="1" alt="Quantcast"/></div> </noscript> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TS7B3P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-TS7B3P");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!--begin: DFP OUT OF PAGE AD Content --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-129215" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":false,"isOOP":true,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-129215")};/*]]>*/</script> </section> <!-- End: Ad --> <!--end: DFP OUT OF PAGE AD Content --> </body> </html> 