<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content=""> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Twitter tells users to consider changing passwords after bug - BIGCOUNTRYHOMEPAGE</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "BIGCOUNTRYHOMEPAGE", "logo": { "@type": "ImageObject", "url": "https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/theme/images/bigcountryhomepage_digital_brand-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "http://www.bigcountryhomepage.com/news/main-news/twitter-tells-users-to-consider-changing-passwords-after-bug/1158084413" } , "headline": "Twitter tells users to consider changing passwords after bug", "description": "(CBS) - A glitch at Twitter has prompted the social media company to urge its more than 330 million users to consider changing their account passwords after some of them were exposed on its internal computer network. The company&nbsp;wrote a blog post&nbsp;informing users of the incident Thursday.", "datePublished": "2018-05-03T17:04:12-0500", "dateModified": "2018-05-03T17:04:12-0500", "articleBody": "&lt;p&gt;&lt;strong&gt;(&lt;a href=&#034;https://www.cbsnews.com/news/twitter-passwords-glitch-today-2018-05-03/&#034;&gt;CBS&lt;/a&gt;) - &lt;/strong&gt;A glitch at Twitter has prompted the social media company to urge its more than 330 million users to consider changing their account passwords after some of them were exposed on its internal computer network. The company&amp;nbsp;&lt;a href=&#034;https://blog.twitter.com/official/en_us/topics/company/2018/keeping-your-account-secure.html&#034; target=&#034;_blank&#034;&gt;wrote a blog post&lt;/a&gt;&amp;nbsp;informing users of the incident Thursday.&lt;/p&gt;&lt;p&gt;&lt;a href=&#034;https://www.cnet.com/news/twitter-advises-all-users-to-change-passwords-after-glitch-that-exposed-some-in-plain-text/&#034; target=&#034;_blank&#034;&gt;CNET reports&lt;/a&gt;&amp;nbsp;that the passwords were &amp;quot;unmasked in an internal log.&amp;quot; There is no indication of how many users were affected, and the company said its investigation showed no passwords were misused or breached.&lt;/p&gt;&lt;p&gt;&amp;quot;Out of an abundance of caution, we ask that you consider changing your password on all services where you&amp;#39;ve used this password,&amp;quot; Twitter said.&lt;/p&gt;&lt;p&gt;Jack Dorsey, the CEO of the San Francisco-based company, addressed the issue (on Twitter of course), to say that the company &amp;quot;believes it&amp;#39;s important for us to be open about this internal defect&amp;quot;:&lt;/p&gt; &lt;blockquote class=&#034;twitter-tweet&#034; data-lang=&#034;en-gb&#034;&gt;&lt;p dir=&#034;ltr&#034; lang=&#034;en&#034;&gt;We recently discovered a bug where account passwords were being written to an internal log before completing a masking/hashing process. We&amp;rsquo;ve fixed, see no indication of breach or misuse, and believe it&amp;rsquo;s important for us to be open about this internal defect. &lt;a href=&#034;https://t.co/BJezo7Gk00&#034;&gt;https://t.co/BJezo7Gk00&lt;/a&gt;&lt;/p&gt;&amp;mdash; jack (@jack) &lt;a href=&#034;https://twitter.com/jack/status/992143463356362753?ref_src=twsrc%5Etfw&#034;&gt;3 May 2018&lt;/a&gt;&lt;/blockquote&gt; &lt;h3&gt;&lt;strong&gt;What happened?&lt;/strong&gt;&lt;/h3&gt; &lt;p&gt;Twitter explained the glitch in its blog post by saying a process called &amp;quot;hashing&amp;quot; didn&amp;#39;t fully complete.&lt;/p&gt;&lt;p&gt;&amp;quot;We mask passwords through a process called hashing using a function known as bcrypt, which replaces the actual password with a random set of numbers and letters that are stored in Twitter&amp;#39;s system,&amp;quot; Twitter wrote. &amp;quot;Due to a bug, passwords were written to an internal log before completing the hashing process. We found this error ourselves, removed the passwords and are implementing plans to prevent this bug from happening again.&amp;quot;&lt;/p&gt;&lt;p&gt;The &amp;quot;hashing&amp;quot; process is industry standard, Twitter noted.&lt;/p&gt; &lt;h3&gt;&lt;strong&gt;Securing your account&lt;/strong&gt;&lt;/h3&gt; &lt;p&gt;Twitter listed four tips on how to tighten up your account, including: changing your password, using a strong password,&amp;nbsp;&lt;a href=&#034;https://help.twitter.com/managing-your-account/two-factor-authentication&#034; target=&#034;_blank&#034;&gt;enabling login verification&lt;/a&gt;&amp;nbsp;and using a password manager.&lt;/p&gt;&lt;p&gt;&lt;em&gt;Article taken from &lt;a href=&#034;https://www.cbsnews.com/news/twitter-passwords-glitch-today-2018-05-03/&#034;&gt;cbsnews.com&lt;/a&gt;&lt;/em&gt;&lt;/p&gt;&lt;script async src=&#034;https://platform.twitter.com/widgets.js&#034; charset=&#034;utf-8&#034;&gt;&lt;/script&gt;", "image": { "@type": "ImageObject", "url": "https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/03/640x360_70802B00-LUGDM_1525385010659_41571945_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="(CBS) - A glitch at Twitter has prompted the social media company to urge its more than 330 million users to consider changing their account passwords after some of them were exposed on its internal..." lang="en-US" /> <meta name="keywords" content="Main News,News,National News, story" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Twitter tells users to consider changing passwords after bug"/><meta property="og:description" content="(CBS) - A glitch at Twitter has prompted the social media company to urge its more than 330 million users to consider changing their account passwords after some of them were exposed on its internal computer network. The company&nbsp;wrote a blog post&nbsp;informing users of the incident Thursday. "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.bigcountryhomepage.com/news/main-news/twitter-tells-users-to-consider-changing-passwords-after-bug/1158084413"/><meta property="og:image" content="https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/03/640x360_70802B00-LUGDM_1525385010659_41571945_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="BIGCOUNTRYHOMEPAGE"/><meta property="fb:app_id" content="1439525863028690"/><meta property="article:section" content="Main News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-05-03T22:04:12+0000"/><meta property="article:modified_time" content="2018-05-03T22:04:12+0000"/><meta property="article:expiration_time" content="2292-02-15T22:04:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Twitter tells users to consider changing passwords after bug"/><meta name="twitter:description" content="(CBS) - A glitch at Twitter has prompted the social media company to urge its more than 330 million users to consider changing their account passwords after some of them were exposed on its internal computer network. The company&nbsp;wrote a blog post&nbsp;informing users of the incident Thursday. "/><meta name="twitter:site" content="BIGCOUNTRYHOMEPAGE"/><meta name="twitter:image" content="https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/03/640x360_70802B00-LUGDM_1525385010659_41571945_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="http://www.bigcountryhomepage.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180503 22:04:12"/><Attribute name="edate" value="1525385052552"/><Attribute name="edateformat" value="20180503 22:04:12"/><Attribute name="sdate" value="1525385052504"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="203"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Main News"/><Attribute name="Category" value="News"/><Attribute name="Category" value="National News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="(CBS) - A glitch at Twitter has prompted the social media company to urge its more than 330 million users to consider changing their account passwords after some of them were exposed on its internal computer network. The company&nbsp;wrote a blog post&nbsp;informing users of the incident Thursday. "/><Attribute name="Headline" value="Twitter tells users to consider changing passwords after bug"/><Attribute name="Keywords" value="Main News,News,National News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180503 22:04:12"/><Attribute name="PubDate" value="20180503 22:04:12"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="41571945"/><Attribute name="CompID" value="1158083629"/><Attribute name="URL" value="https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/03/640x360_70802B00-LUGDM_1525385010659_41571945_ver1.0_160_90.jpg"/><Attribute name="Title" value="640x360_70802B00-LUGDM_1525385010659.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;bigcountryhomepage&#x2e;com&#x2f;news&#x2f;main-news&#x2f;twitter-tells-users-to-consider-changing-passwords-after-bug&#x2f;1158084413" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1508439305000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1525309584000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1525309584000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;bigcountryhomepage&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1525309658000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/color_schemes/bigcountryhomepage/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/color_schemes/bigcountryhomepage/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/color_schemes/bigcountryhomepage/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/color_schemes/bigcountryhomepage/favicon.ico"> <link rel="apple-touch-icon" href="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/color_schemes/bigcountryhomepage/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 66},getRevision:function(){return"537.36"},getVersion:function(){return"66.0.3359.126"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1056796621"},getLayoutId:function(){return"1199"},getLayoutURL:function(){return"http://www.bigcountryhomepage.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"54729046"},getScopeGroupIdOrLiveGroupId:function(){return"54729046"},getParentGroupId:function(){return"54729046"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.bigcountryhomepage.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=54729046&refererPlid=1056796621"},getURLHome:function(){return"http://www.bigcountryhomepage.com/web/guest"},getSessionId:function(){return"B837F643CE8C8127C496B5333657A136"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.bigcountryhomepage.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1525309740000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=18&minifierType=js&languageId=en_US&b=6110&t=1525309740000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fmain-news\x2ftwitter-tells-users-to-consider-changing-passwords-after-bug\x2f1158084413";Liferay.currentURLEncoded="%2Fnews%2Fmain-news%2Ftwitter-tells-users-to-consider-changing-passwords-after-bug%2F1158084413";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=18&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_3854","56_INSTANCE_7498","101_INSTANCE_vB6lNh1jWMsw","56_INSTANCE_JiLLIcp5x9G9","56_INSTANCE_2715","56_INSTANCE_7085","56_INSTANCE_6ZaTwRV3lI54","56_INSTANCE_7B1a2Zm5DxYf","56_INSTANCE_3938","56_INSTANCE_6578","56_INSTANCE_1048","56_INSTANCE_8004","56_INSTANCE_2287","56_INSTANCE_8265"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=18&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=92788",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false;/*]]>*/</script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"BIGCOUNTRYHOMEPAGE"},getParentGroupName:function(){return"BIGCOUNTRYHOMEPAGE"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/bigcountryhomepage/create-story?type=story&storyId=";var viewNonstoryUrl="/web/bigcountryhomepage-staging/-/";var viewGalleryUrl="/group/bigcountryhomepage/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=54729054;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"54729063"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"54729054"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"http://www.bigcountryhomepage.com/news/main-news/twitter-tells-users-to-consider-changing-passwords-after-bug/1158084413",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"1158084413",adUnitSubName:"/news/main_news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ab6501bb4d9d" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta content="WYJto6U_9MG23lhS9jH6-mmUC0hzDJOeEgAs6LijU8Y" name="google-site-verification" /><!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71361718-1,nxstSite:UA-37144901-26";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="bigcountryhomepage.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="BIGCOUNTRYHOMEPAGE";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="none";k="1158084413";d="BIGCOUNTRYHOMEPAGE";f="Main News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!--Nativo--> <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:ahcenso05aa";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=18&minifierType=js&languageId=en_US&b=6110&t=1525309658000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News,National News,Main News";var bob_kw="Main News,News,National News";var bob_desc="\x28CBS\x29\x20-\x20A\x20glitch\x20at\x20Twitter\x20has\x20prompted\x20the\x20social\x20media\x20company\x20to\x20urge\x20its\x20more\x20than\x20330\x20million\x20users\x20to\x20consider\x20changing\x20their\x20account\x20passwords\x20after\x20some\x20of\x20them\x20were\x20exposed\x20on\x20its\x20internal\x20computer\x20network\x2e\x20The\x20company\x26nbsp\x3bwrote\x20a\x20blog\x20post\x26nbsp\x3binforming\x20users\x20of\x20the\x20incident\x20Thursday\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- Head client custom content --> </head> <body class="skin-bigcountryhomepage controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="http://www.bigcountryhomepage.com/weather"> <span class="region">Abilene</span> <h4 class="forecast">85&deg;<i class=" lwi lwi-day-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to BIGCOUNTRYHOMEPAGE"><img src="https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/theme/images/bigcountryhomepage_digital_brand-min.png" alt="BIGCOUNTRYHOMEPAGE" /><div class="site-logo-wrapper" style="background:url(https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/theme/images/bigcountryhomepage_digital_brand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-147571" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-147571");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="http://www.bigcountryhomepage.com/weather">
       <h5 class="region">Abilene</h5>
       <h4 class="forecast">85&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			














































































        







































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="http://www.bigcountryhomepage.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/news/ktab-news">KTAB News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/news/krbc-news">KRBC News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/lifestyle/ktab4u">KTAB 4U</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/news/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/live1">LIVE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/politics">Your Local Election Headquarters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/big-country-politics">Big Country Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/news/video-center">Video Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/news/business">Business News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/ag-news">Ag News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/main-news/twitter-tells-users-to-consider-changing-passwords-after-bug/1158084413" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/03/640x360_70802B00-LUGDM_1525385010659_41571945_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Twitter tells users to consider changing passwords after bug">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/main-news/twitter-tells-users-to-consider-changing-passwords-after-bug/1158084413" >
                                                                    Twitter tells users to consider changing passwords after bug
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/whether-in-the-front-yard-or-indoors-texans-urged-to-conserve-water/1158061294" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/05/03/Capture_1525384733245_41571556_ver1.0_640_360.JPG');">
                                                                    <img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Whether in the Front Yard or Indoors, Texans Urged to Conserve Water">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/whether-in-the-front-yard-or-indoors-texans-urged-to-conserve-water/1158061294" >
                                                                    Whether in the Front Yard or Indoors, Texans Urged to Conserve Water
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/main-news/five-arrested-in-abilene-fraud-investigation/1158015463" >Five arrested in Abilene fraud investigation</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/ktab-news/eula-pirates-select-special-needs-prom-queen-with-big-heart-contagious-smile/1157937841" >Eula Pirates select special needs prom queen with big heart, contagious smile</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/main-news/pill-expiration-dates-can-have-wiggle-room-if-stored-right/1157913097" >Pill expiration dates can have wiggle room if stored right</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/main-news/two-indicted-for-engaging-in-organized-criminal-activity/1157862049" >Two indicted for engaging in organized criminal activity</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="http://www.bigcountryhomepage.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/weather-ktab">KTAB TV Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/weather-krbc">KRBC TV Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/allergy-report">Allergy Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/closings-and-delays">Closings & Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/forecast">Forecast</a></li>
                                                                                                                                                                            <li><a href="/almanac">Almanac</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/skywarn">Skywarn</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/ktab-noon-forecast-thursday-may-3rd-2018/1157601838" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/03/KTAB_Noon_Forecast__Thursday__May_3rd__2_0_41548298_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KTAB Noon Forecast: Thursday, May 3rd, 2018">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/ktab-noon-forecast-thursday-may-3rd-2018/1157601838" >
                                                                    KTAB Noon Forecast: Thursday, May 3rd, 2018
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/weather-forecasts/krbc-am-forecast-thursday-may-3-2018/1156966656" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/03/KRBC_AM_Forecast__Thursday__May_3__2018_0_41524665_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KRBC AM Forecast: Thursday, May 3, 2018">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/weather-forecasts/krbc-am-forecast-thursday-may-3-2018/1156966656" >
                                                                    KRBC AM Forecast: Thursday, May 3, 2018
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/weather/ktab-am-forecast-thursday-may-3rd-2018/1157069501" >KTAB AM Forecast: Thursday, May 3rd, 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/weather-forecasts/thursdays-wake-up-weather-iso-morning-storms-warm-afternoon/1156968507" >Thursday's Wake-Up Weather: Iso. morning storms, warm afternoon</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/weather-forecasts/krbc-pm-forecast-wednesday-may-2-2018/1156361163" >KRBC PM Forecast:  Wednesday, May 2, 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/ktab-pm-forecast-wednesday-may-2-2018/1156359687" >KTAB PM Forecast: Wednesday, May 2, 2018</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-bchsports" href="#"></a>
                                                            <a href="http://www.bigcountryhomepage.com/sports" data-dropdown="drop-nav-bchsports" data-options="is_hover:true; hover_timeout:1000">BCH SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-bchsports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/sports">Sports</a></li>
                                                                                                                                                                            <li><a href="/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/texas-rangers">Texas Rangers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/silver-star-nation">Silver Star Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/big-race-indy">Big Race Indy</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/masters-pga">Masters PGA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/big-race-indy">Big Race Indy</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/nhl">NHL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/ncaa">NCAA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/golf">Golf</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/auto-racing">Auto Racing</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/cougars-ready-to-face-8th-ranked-amarillo/1156413096" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/02/Cooper_ready_for_Amarillo_0_41487032_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Cougars ready to face 8th ranked Amarillo">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/cougars-ready-to-face-8th-ranked-amarillo/1156413096" >
                                                                    Cougars ready to face 8th ranked Amarillo
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/team-mentality-drives-lady-eagles-success/1156329939" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/02/AHS_softball_0_41481138_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Team mentality drives Lady Eagles' success">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/team-mentality-drives-lady-eagles-success/1156329939" >
                                                                    Team mentality drives Lady Eagles' success
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/cisco-college-sweeps-vernon-college/1156328146" >Cisco College sweeps Vernon College</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/cougars-begin-spring-practice/1154416768" >Cougars begin spring practice</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/tcu-pitching-too-much-for-wildcats-to-overcome/1154378326" >TCU pitching too much for Wildcats to overcome</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/mcmurry-tennis-preps-for-nccaa-nationals/1154245342" >McMurry Tennis preps for NCCAA Nationals</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-telemundo" href="#"></a>
                                                            <a href="http://www.bigcountryhomepage.com/telemundo-abilene" data-dropdown="drop-nav-telemundo" data-options="is_hover:true; hover_timeout:1000">TELEMUNDO</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-telemundo" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="/noticias-telemundo">Noticias</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/el-tiempo-telemundo">El Tiempo</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/deportes-telemundo">Deportes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/mi-gente-telemundo">Mi Gente</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/entretenimiento">Entretenimiento</a></li>
                                                                                                                                                                            <li><a href="/inmagracion-telemundo">Inmagracion</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/nuestros-paises-telemundo">Nuestros Paises</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/programacion">Programacion</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/telemundo-abilinea">Telemundo Abilinea</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/telemundo/sospechoso-se-declara-culpable-de-haber-usado-dinero-falso-en-negocios-de-abilene/1155988982" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/02/brian%20guilliams_1525298430053.jpg_41462394_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sospechoso se declara culpable de haber usado dinero falso en negocios de Abilene">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/telemundo/sospechoso-se-declara-culpable-de-haber-usado-dinero-falso-en-negocios-de-abilene/1155988982" >
                                                                    Sospechoso se declara culpable de haber usado dinero falso en negocios de Abilene
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/telemundo/derribando-barreras-del-idioma-entre-telecomunicadores-de-emergencia-y-comunidad-habla-hispana/1155252176" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/02/Derribando_barreras_del_idioma_entre_tel_0_41432619_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Derribando barreras del idioma entre telecomunicadores de emergencia y comunidad habla-hispana">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/telemundo/derribando-barreras-del-idioma-entre-telecomunicadores-de-emergencia-y-comunidad-habla-hispana/1155252176" >
                                                                    Derribando barreras del idioma entre telecomunicadores de emergencia y comunidad habla-hispana
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/telemundo/hombre-de-abilene-acusado-de-matar-a-beb-recin-nacida-es-encontrado-no-culpable/1154079504" >Hombre de Abilene acusado de matar a bebé recién nacida es encontrado no culpable</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/telemundo/donacin-de-rganos-un-regalo-de-vida/1153162909" >Donación de órganos: un regalo de vida</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/telemundo/noticias/fallece-el-ex-alcalde-de-abilene-fred-hughesa-los-90-aos/1147410954" >Fallece el ex Alcalde de Abilene Fred Hughes a los 90 años</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/telemundo/noticias/acusado-de-abuso-sexual-agravadoson-las-declarsiones-contra-cosby/1143726250" >" Acusado de abuso sexual agravado "...son las declarsiones contra Cosby</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="http://www.bigcountryhomepage.com/pros-who-know">PROS WHO KNOW</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="http://www.bigcountryhomepage.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/big-hearts">Big Hearts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/heart-to-heart">Heart To Heart</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/job-connections">Job Connection</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/community-first-baptist">First Baptist Church</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/non-profit-help-request">Non-Profit Help Request</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/obituaries">Obituaries</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/your-events">Your Events</a></li>
                                                                                                                                                                            <li><a href="http://shareit.bigcountryhomepage.com/Account/SignIn?ReturnUrl=%2Fupload">Your Photos</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/main-news/big-hearts-texas-snakeman-shares-sobriety-store/1144571834" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/04/26/Big_Hearts__Texas_Snakeman_shares_sobrie_0_40885979_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Big Hearts: Texas Snakeman shares sobriety story">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/main-news/big-hearts-texas-snakeman-shares-sobriety-store/1144571834" >
                                                                    Big Hearts: Texas Snakeman shares sobriety story
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/main-news/big-hearts-abilene-woman-serves-her-country-and-tea/1130799403" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/04/19/Big_Hearts_4_19_2018_Tea_Party_0_40187511_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Big Hearts: Abilene woman serves her country and tea">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/main-news/big-hearts-abilene-woman-serves-her-country-and-tea/1130799403" >
                                                                    Big Hearts: Abilene woman serves her country and tea
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/main-news/big-hearts-abilene-mother-copes-with-loss-through-crafting/1119759958" >Big hearts: Abilene mother copes with loss through crafting</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/main-news/big-hearts-life-liners-dancing-for-community-causes/1088246194" >Big Hearts: Life Liners dancing for community causes</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/main-news/big-hearts-random-act-of-kindess-leads-to-abilene-friendship/1049176846" >Big Hearts: Random act of kindness leads to Abilene friendship</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/main-news/big-hearts-volunteers-keep-miss-snake-charmer-tradition-alive/1022510315" >Big Hearts: Volunteers keep Miss Snake Charmer tradition alive</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="http://www.bigcountryhomepage.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/pros-who-know">Pros Who Know</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/healthy-living">Healthy Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/healthy-families">Healthy Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/your-legal-network">Your Legal Network</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/cancer-care">Cancer Care</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/healthy-seniors">Healthy Seniors</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/home-improvement">Home Improvement</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/personal-finance">Personal Finance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/lottery">Lottery</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/real-estate-essentials-dl365">Real Estate Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/weddings">Weddings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/parent-toolkit">Parent Toolkit</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/recipes-for-success">Recipes For Success</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/in-style">In Style</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/green-living">Green Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/automotive-essentials">Automotive Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/education-essentials">Education Essentials</a></li>
                                                                                                                                                                            <li><a href="/lifestyle/entertainment">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/nbc-shows">NBC Shows</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/lifestyle/whats-on-nbc">What's On NBC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/lifestyle/whats-on-cbs">What's On CBS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/horoscopes">Horoscopes</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="http://www.bigcountryhomepage.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/meet-the-ktab-team">Meet The KTAB Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/meet-the-krbc-team">Meet The KRBC Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/tactive-digital">HYFN</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/advertise-with-us1">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.bigcountryhomepage.com/work-for-us">Work For Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="http://www.bigcountryhomepage.com/live1">LIVE NEWS</a></li>
                                                </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_3854_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3854"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_769249760_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="hover-164233" class="ep-ad-slot mod-body hover" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"hover","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("hover-164233")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7498_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7498"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-120898" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-120898")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_vB6lNh1jWMsw_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_vB6lNh1jWMsw"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'bigcountryhomepage.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = ''; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="" class="category">Main News</a> <h1 class="headline">Twitter tells users to consider changing passwords after bug</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="author"> </div> <div class="time"> <p class="posted"><strong>Posted:</strong> May 03, 2018 05:04 PM CDT</p> <p class="updated"><strong>Updated:</strong> May 03, 2018 05:04 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/03/640x360_70802B00-LUGDM_1525385010659_41571945_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Twitter tells users to consider changing passwords after bug"> <small class="copyright"></small> </a> </div> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/03/640x360_70802B00-LUGDM_1525385010659_41571945_ver1.0_640_360.jpg" alt="Twitter tells users to consider changing passwords after bug"> <small class="copyright"></small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p><strong>(<a href="https://www.cbsnews.com/news/twitter-passwords-glitch-today-2018-05-03/">CBS</a>) - </strong>A glitch at Twitter has prompted the social media company to urge its more than 330 million users to consider changing their account passwords after some of them were exposed on its internal computer network. The company&nbsp;<a href="https://blog.twitter.com/official/en_us/topics/company/2018/keeping-your-account-secure.html" target="_blank">wrote a blog post</a>&nbsp;informing users of the incident Thursday.</p><p><a href="https://www.cnet.com/news/twitter-advises-all-users-to-change-passwords-after-glitch-that-exposed-some-in-plain-text/" target="_blank">CNET reports</a>&nbsp;that the passwords were &quot;unmasked in an internal log.&quot; There is no indication of how many users were affected, and the company said its investigation showed no passwords were misused or breached.</p><p>&quot;Out of an abundance of caution, we ask that you consider changing your password on all services where you&#39;ve used this password,&quot; Twitter said.</p><p>Jack Dorsey, the CEO of the San Francisco-based company, addressed the issue (on Twitter of course), to say that the company &quot;believes it&#39;s important for us to be open about this internal defect&quot;:</p> <blockquote class="twitter-tweet" data-lang="en-gb"><p dir="ltr" lang="en">We recently discovered a bug where account passwords were being written to an internal log before completing a masking/hashing process. We&rsquo;ve fixed, see no indication of breach or misuse, and believe it&rsquo;s important for us to be open about this internal defect. <a href="https://t.co/BJezo7Gk00">https://t.co/BJezo7Gk00</a></p>&mdash; jack (@jack) <a href="https://twitter.com/jack/status/992143463356362753?ref_src=twsrc%5Etfw">3 May 2018</a></blockquote> <h3><strong>What happened?</strong></h3> <p>Twitter explained the glitch in its blog post by saying a process called &quot;hashing&quot; didn&#39;t fully complete.</p><p>&quot;We mask passwords through a process called hashing using a function known as bcrypt, which replaces the actual password with a random set of numbers and letters that are stored in Twitter&#39;s system,&quot; Twitter wrote. &quot;Due to a bug, passwords were written to an internal log before completing the hashing process. We found this error ourselves, removed the passwords and are implementing plans to prevent this bug from happening again.&quot;</p><p>The &quot;hashing&quot; process is industry standard, Twitter noted.</p> <h3><strong>Securing your account</strong></h3> <p>Twitter listed four tips on how to tighten up your account, including: changing your password, using a strong password,&nbsp;<a href="https://help.twitter.com/managing-your-account/two-factor-authentication" target="_blank">enabling login verification</a>&nbsp;and using a password manager.</p><p><em>Article taken from <a href="https://www.cbsnews.com/news/twitter-passwords-glitch-today-2018-05-03/">cbsnews.com</a></em></p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_JiLLIcp5x9G9_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_JiLLIcp5x9G9"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_1094182576_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2715_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2715"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_MOD-BIGCOUNTRYHOMEPAGE-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/main-news/five-arrested-in-abilene-fraud-investigation/1158015463" title="Five arrested in Abilene fraud investigation"> <figure class="crop-photo image" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/03/MISSING%20_OP_15_CP__1525382398922.png_41567961_ver1.0_320_240.jpg');"> <img src="https://media.bigcountryhomepage.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Five arrested in Abilene fraud investigation</h4> </a> </div> <div class="headline-wrapper"> <p><p><strong>ABILENE, Texas (KTAB/KRBC) - </strong>A fraud investigation&hellip;</p> <time class="update" datatime="">40 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/ktab-news/eula-pirates-select-special-needs-prom-queen-with-big-heart-contagious-smile/1157937841" title="Eula Pirates select special needs prom queen with big heart, contagious smile"> <figure class="crop-photo image" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/03/SVAL4005_01.MP4_07.45.48.19_1525381255418_41567100_ver1.0_320_240.png');"> <img src="https://media.bigcountryhomepage.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Eula Pirates select special needs prom queen with big heart, contagious smile</h4> </a> </div> <div class="headline-wrapper"> <p><p>Shelly Rose will never forget the moment her classmates erupted in&hellip;</p> <time class="update" datatime="">1 hour ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/main-news/pill-expiration-dates-can-have-wiggle-room-if-stored-right/1157913097" title="Pill expiration dates can have wiggle room if stored right"> <figure class="crop-photo image" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/03/Capture_1525379400560_41566803_ver1.0_320_240.JPG');"> <img src="https://media.bigcountryhomepage.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Pill expiration dates can have wiggle room if stored right</h4> </a> </div> <div class="headline-wrapper"> <p><p><strong>TRENTON, N.J. (<a&hellip;</p> <time class="update" datatime="">2 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_7085_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7085"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-106607" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-106607")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6ZaTwRV3lI54_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6ZaTwRV3lI54"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-46748" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="http://www.bigcountryhomepage.com/the-playbook"> <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/01/05/PlaybookBasketball_DontMiss_1483637875843_16170304_ver1.0_320_180.jpg');"> <img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Check Out The Playbook For High School Scores"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.bigcountryhomepage.com/the-playbook" > Check Out The Playbook For High School Scores </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.bigcountryhomepage.com/pros-who-know"> <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2016/06/29/ProsWhoKnow_Final_straight-Logo_1467227503585_9269524_ver1.0_320_180.png');"> <img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pros Who Know"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.bigcountryhomepage.com/pros-who-know" > Pros Who Know </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.bigcountryhomepage.com/job-connections"> <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/06/09/Job_DontMiss_1497036015203_22572857_ver1.0_320_180.jpg');"> <img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Looking For A Career?"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.bigcountryhomepage.com/job-connections" > Looking For A Career? </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.bigcountryhomepage.com/lifestyle/ktab4u"> <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2015/09/21/Don%27tMiss_4U_4906066_ver1.0_320_180.jpg');"> <img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Don't Miss KTAB 4U at 4 p.m."> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.bigcountryhomepage.com/lifestyle/ktab4u" > Don't Miss KTAB 4U at 4 p.m. </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.bigcountryhomepage.com/heart-to-heart"> <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2016/06/29/Heart2Heart_1555424_ver1.0_640_360_1467233428663_9268578_ver1.0_320_180.jpg');"> <img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Heart To Heart On KRBC"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.bigcountryhomepage.com/heart-to-heart" > Heart To Heart On KRBC </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.bigcountryhomepage.com/big-hearts"> <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2016/06/29/BigHearts_Logo_1560309_ver1.0_640_360_1467233597882_9268582_ver1.0_320_180.jpg');"> <img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Big Hearts In The Big Country"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.bigcountryhomepage.com/big-hearts" > Big Hearts In The Big Country </a> </h4> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-46748");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7B1a2Zm5DxYf_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7B1a2Zm5DxYf"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_1094179305_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3938_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3938"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_802773636_1.0"> <h3>Trending Stories</h3> <iframe class="cb-trending" frameborder="0" height="350" id="trendingStories" name="chartbeat-trending" scrolling="no" src="http://mods.lininteractive.com/chartbeat/lakanaMostPopular.php?host=bigcountryhomepage" width="100%"></iframe> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6578_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6578"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54729046&_refresharticle_WAR_epwcmportlet_articleId=MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="54738128" data-limit-number="5">Local</option> <option value="54738235" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/whether-in-the-front-yard-or-indoors-texans-urged-to-conserve-water/1158061294"><figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/05/03/Capture_1525384733245_41571556_ver1.0_320_180.JPG');"><img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Whether in the Front Yard or Indoors, Texans Urged to Conserve Water"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/whether-in-the-front-yard-or-indoors-texans-urged-to-conserve-water/1158061294" > Whether in the Front Yard or Indoors, Texans Urged to Conserve Water </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/main-news/five-arrested-in-abilene-fraud-investigation/1158015463"><figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/03/MISSING%20_OP_15_CP__1525382398922.png_41567961_ver1.0_320_180.jpg');"><img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Five arrested in Abilene fraud investigation"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/main-news/five-arrested-in-abilene-fraud-investigation/1158015463" > Five arrested in Abilene fraud investigation </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/ktab-news/eula-pirates-select-special-needs-prom-queen-with-big-heart-contagious-smile/1157937841"><figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/03/SVAL4005_01.MP4_07.45.48.19_1525381255418_41567100_ver1.0_320_180.png');"><img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Eula Pirates select special needs prom queen with big heart, contagious smile"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/ktab-news/eula-pirates-select-special-needs-prom-queen-with-big-heart-contagious-smile/1157937841" > Eula Pirates select special needs prom queen with big heart, contagious smile </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/main-news/two-indicted-for-engaging-in-organized-criminal-activity/1157862049"><figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/03/MISSING%20_OP_13_CP__1525377537231.png_41561845_ver1.0_320_180.jpg');"><img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Two indicted for engaging in organized criminal activity"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/main-news/two-indicted-for-engaging-in-organized-criminal-activity/1157862049" > Two indicted for engaging in organized criminal activity </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/abilene-woman-arrested-for-drug-possession-forgery-of-money/1157813322"><figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/03/MISSING%20_OP_14_CP__1525380741899.png_41567079_ver1.0_320_180.jpg');"><img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Two arrested for forgery of money, connected to fraud arrest"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/abilene-woman-arrested-for-drug-possession-forgery-of-money/1157813322" > Two arrested for forgery of money, connected to fraud arrest </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1048_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1048"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-182983" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-182983")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8004_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8004"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/weather/ktab-noon-forecast-thursday-may-3rd-2018/1157601838"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/03/KTAB_Noon_Forecast__Thursday__May_3rd__2_0_41548298_ver1.0_320_180.jpg');"><img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KTAB Noon Forecast: Thursday, May 3rd, 2018"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/ktab-noon-forecast-thursday-may-3rd-2018/1157601838" class="crop-ellipsis" style="word-wrap: break-word;"> KTAB Noon Forecast: Thursday, May 3rd, 2018 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/weather-forecasts/krbc-am-forecast-thursday-may-3-2018/1156966656"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/03/KRBC_AM_Forecast__Thursday__May_3__2018_0_41524665_ver1.0_320_180.jpg');"><img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KRBC AM Forecast: Thursday, May 3, 2018"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/weather-forecasts/krbc-am-forecast-thursday-may-3-2018/1156966656" class="crop-ellipsis" style="word-wrap: break-word;"> KRBC AM Forecast: Thursday, May 3, 2018 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/ktab-am-forecast-thursday-may-3rd-2018/1157069501"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/05/03/KTAB_AM_Forecast__Thursday__May_3rd__201_0_41526431_ver1.0_320_180.jpg');"><img src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KTAB AM Forecast: Thursday, May 3rd, 2018"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/ktab-am-forecast-thursday-may-3rd-2018/1157069501" class="crop-ellipsis" style="word-wrap: break-word;"> KTAB AM Forecast: Thursday, May 3rd, 2018 </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='http://www.bigcountryhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2287_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2287"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_MOD-BIGCOUNTRYHOMEPAGE-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/krbctv">KRBC TV on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/KRBCnews">KRBCnews on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/ktabtv/">KTAB News on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/KTABTV">KTABTV on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/telemundoabilene">Telemundo Abilene on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/TelemundoABI">TelemundoABI on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/bigcountry-to-go/id638913016?mt=8">BigCountryHomepage iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.bigcountryhomepage">BigCountryHomepage Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_8265_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8265"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54729046_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-109828" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-109828")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to BIGCOUNTRYHOMEPAGE"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/KRBCnews"><i class="fa fa-twitter icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/KTABTV"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/krbctv"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/ktabtv"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/document_dev/2018/03/29/KTAB%20EEO%20Report%20April%201%202017%20-%20March%2031%202018_1522338941705_38632954_ver1.0.pdf" >KTAB/KRBC EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/krbc-tv" >KRBC FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ktab-tv" >KTAB FCC Public File</a></li> <li><a href="https://media.bigcountryhomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> BigCountryHomepage.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-127005" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-127005")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.bigcountryhomepage.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1525309658000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TS7B3P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-TS7B3P");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 