
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="9cf58238-34db-4917-b925-95f84a7a5ba4"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.bigcountryhomepage.com\/health\/coronavirus\/paper-stimulus-checks-start-going-out-today-what-you-need-to-know\/" || "";
var cats = "Coronavirus,Main News,News" || "";
var bob_kw = "" || "";
var bob_desc = "BATON ROUGE, La. (BRPROUD) &#8212; The Internal Revenue Service will begin mailing paper checks the week ending April 24. The first round of people to receive checks will be those with an adjusted gross income (AGI) under $10,000. All single filers, with the exception of those who do not have their tax info on file [&hellip;]" || "";
var bob_story_author = "Kelly Anne Beile" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "bigcountryhomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-26","event":"dlReady","paragraphCount":5,"wordCount":286,"authorName":"Kelly Anne Beile","imageCount":0,"siteName":"KTAB - BigCountryHomepage.com","publishDateString":"Wed Apr 29 2020","publishTimeString":"04:04 PM CDT","originalContent":false,"classifyText":[],"categories":"Coronavirus,Main News,News","primaryCategory":"Coronavirus","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TS7B3P");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Paper stimulus checks start going out today: What you need to know | KTAB - BigCountryHomepage.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTAB - BigCountryHomepage.com &raquo; Feed" href="https://www.bigcountryhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTAB - BigCountryHomepage.com &raquo; Comments Feed" href="https://www.bigcountryhomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.bigcountryhomepage.com\/health\/coronavirus\/paper-stimulus-checks-start-going-out-today-what-you-need-to-know\/","page_slug":"paper-stimulus-checks-start-going-out-today-what-you-need-to-know","page_type":"story","page_category":"coronavirus","article_id":360102,"subpath":"\/health\/coronavirus"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='BATON ROUGE, La. (BRPROUD) &#8212; The Internal Revenue Service will begin mailing paper checks the week ending April 24. The first round of people to receive checks will be those with an adjusted gross income (AGI) under $10,000. All single filers, with the exception of those who do not have their tax info on file [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='9jt09fyetI8xz8eWkzZEdS6jl4tF0ZmFPkquHElfm-E' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bigcountryhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #000000;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bigcountryhomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/build/css/global.237dbd9aa78a52e9432d.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.bigcountryhomepage.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.4.2' media='all' />
<script src='https://www.bigcountryhomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.bigcountryhomepage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.bigcountryhomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bigcountryhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bigcountryhomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.brproud.com/savvy-southerner/paper-stimulus-checks-start-going-out-today-what-you-need-to-know/" />
<link rel='shortlink' href='https://www.bigcountryhomepage.com/?p=360102' />
<link rel="alternate" type="application/json+oembed" href="https://www.bigcountryhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bigcountryhomepage.com%2Fhealth%2Fcoronavirus%2Fpaper-stimulus-checks-start-going-out-today-what-you-need-to-know%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bigcountryhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bigcountryhomepage.com%2Fhealth%2Fcoronavirus%2Fpaper-stimulus-checks-start-going-out-today-what-you-need-to-know%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="124405571390" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.bigcountryhomepage.com/health/coronavirus/paper-stimulus-checks-start-going-out-today-what-you-need-to-know/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Paper stimulus checks start going out today: What you need to know" />
<meta property="og:url" content="https://www.bigcountryhomepage.com/health/coronavirus/paper-stimulus-checks-start-going-out-today-what-you-need-to-know/" />
<meta property="og:description" content="BATON ROUGE, La. (BRPROUD) &#8212; The Internal Revenue Service will begin mailing paper checks the week ending April 24. The first round of people to receive checks will be those with an adjusted …" />
<meta property="article:published_time" content="2020-04-29T21:04:44+00:00" />
<meta property="article:modified_time" content="2020-04-29T21:04:48+00:00" />
<meta property="og:site_name" content="KTAB - BigCountryHomepage.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Paper stimulus checks start going out today: What you need to know" />
<meta name="twitter:image" content="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/gettyimages-941391236-170667a.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/gettyimages-941391236-170667a.jpg?w=510&amp;h=339&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/gettyimages-941391236-170667a.jpg?w=510&#038;h=339&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Paper stimulus checks start going out today: What you need to know" />
<meta name="twitter:description" content="BATON ROUGE, La. (BRPROUD) &#8212; The Internal Revenue Service will begin mailing paper checks the week ending April 24. The first round of people to receive checks will be those with an adjusted …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/cropped-BCHtogo_APP_ICON_NONAME_1024x1024.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/cropped-BCHtogo_APP_ICON_NONAME_1024x1024.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/cropped-BCHtogo_APP_ICON_NONAME_1024x1024.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/cropped-BCHtogo_APP_ICON_NONAME_1024x1024.png?w=270" />
</head>

<body class="post-template-default single single-post postid-360102 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TS7B3P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.bigcountryhomepage.com/" rel="home">KTAB - BigCountryHomepage.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.bigcountryhomepage.com/" rel="home">
						<img src="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/cropped-logos-for-trav-rev-2-1.png" alt="Coronavirus" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/cropped-logos-for-trav-rev-2-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.bigcountryhomepage.com/weather/">
							<span class="site-header__weather-region">Abilene</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">81&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"coronavirus","kw":"paper-stimulus-checks-start-going-out-today-what-you-need-to-know"}'   data-path='/5678/nx.ktab/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.bigcountryhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-3618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-3618"><a href="https://www.bigcountryhomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-284187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284187"><a href="https://www.bigcountryhomepage.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-3633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3633"><a href="https://www.bigcountryhomepage.com/news/ktab-news/">KTAB News</a></li>
	<li id="menu-item-3634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3634"><a href="https://www.bigcountryhomepage.com/news/krbc-news/">KRBC News</a></li>
	<li id="menu-item-3640" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3640"><a href="https://www.bigcountryhomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-3638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3638"><a href="https://www.bigcountryhomepage.com/news/positive-news/">Positive News</a></li>
	<li id="menu-item-3641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3641"><a href="https://www.bigcountryhomepage.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-53138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53138"><a href="https://www.bigcountryhomepage.com/big-country-politics/">Big Country Politics</a></li>
	<li id="menu-item-3642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3642"><a href="https://www.bigcountryhomepage.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-3639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3639"><a href="https://www.bigcountryhomepage.com/news/national-news/">National News</a></li>
	<li id="menu-item-9663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9663"><a href="https://www.bigcountryhomepage.com/news/health-news/">Health News</a></li>
	<li id="menu-item-9685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9685"><a href="https://www.bigcountryhomepage.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-10228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10228"><a href="https://www.bigcountryhomepage.com/weird-news/">Weird News</a></li>
	<li id="menu-item-8535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8535"><a href="https://www.bigcountryhomepage.com/live/">Live Event Stream</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/14-new-covid-19-cases-in-abilene-total-of-291/"
									>
			
				2 more deaths and 14 new COVID-19 cases in Abilene, total of  291
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.bigcountryhomepage.com/news/14-new-covid-19-cases-in-abilene-total-of-291/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/numbersapril29.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/gov-abbott-alcohol-to-go-could-stay-forever/"
									>
			
				Gov. Abbott: Alcohol to-go could stay &#8216;forever&#8217; in Texas
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/parks-and-recreation-making-a-return-to-nbc-for-a-good-cause/"
									>
			
				&#8216;Parks and Recreation&#8217; making a return to NBC for a good cause
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/weird-news/tupac-shakur-filed-for-unemployment-in-kentucky-and-governor-could-hardly-believe-it/"
									>
			
				Tupac Shakur filed for unemployment in Kentucky and governor could hardly believe it
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/company-says-drug-proved-effective-against-virus-in-us-study/"
									>
			
				A 1st: US study finds Gilead drug works against coronavirus
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-3620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3620"><a href="https://www.bigcountryhomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3636"><a href="https://www.bigcountryhomepage.com/weather/ktab-weather/">KTAB Weather</a></li>
	<li id="menu-item-3635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3635"><a href="https://www.bigcountryhomepage.com/weather/krbc-weather/">KRBC Weather</a></li>
	<li id="menu-item-3643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3643"><a href="https://www.bigcountryhomepage.com/weather/weather-forecasts/">Weather Forecasts</a></li>
	<li id="menu-item-58679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58679"><a href="https://www.bigcountryhomepage.com/weather-maps/">Weather Maps</a></li>
	<li id="menu-item-57058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57058"><a href="https://www.bigcountryhomepage.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-291380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291380"><a href="https://www.bigcountryhomepage.com/skywarn/">Skywarn</a></li>
</ul>
</div></div></li>
<li id="menu-item-3619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-3619"><a href="https://www.bigcountryhomepage.com/sports/">BCH Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-3647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3647"><a href="https://www.bigcountryhomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-312220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312220"><a href="https://www.bigcountryhomepage.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-309700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309700"><a href="https://www.bigcountryhomepage.com/basketball-madness/">Basketball Madness</a></li>
	<li id="menu-item-293755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293755"><a href="https://www.bigcountryhomepage.com/mlb/mlb-texas/rangers/">Rangers</a></li>
	<li id="menu-item-101332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101332"><a href="https://www.bigcountryhomepage.com/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-267562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267562"><a href="https://www.bigcountryhomepage.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-55387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55387"><a href="https://www.bigcountryhomepage.com/sports/acu-sports/">Abilene Christian University</a></li>
	<li id="menu-item-55408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55408"><a href="https://www.bigcountryhomepage.com/sports/hsu-sports/">Hardin-Simmons University</a></li>
	<li id="menu-item-55405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55405"><a href="https://www.bigcountryhomepage.com/sports/texas-schools/mcmurry-university/">McMurry University</a></li>
	<li id="menu-item-10055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10055"><a href="https://www.bigcountryhomepage.com/sports/national-sports/">AP Sports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/ncaa-board-supports-name-image-and-likeness-compensation/"
									>
			
				NCAA board supports name, image and likeness compensation
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.bigcountryhomepage.com/news/ncaa-board-supports-name-image-and-likeness-compensation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/1c4e0063bf8940a0982a6bccef2f0cd2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/sports/cowboys-select-tyler-biadasz-in-fourth-round/"
									>
			
				Cowboys select Tyler Biadasz in fourth round
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/mlb/mancini-diagnosed-with-stage-3-colon-cancer/"
									>
			
				Mancini diagnosed with Stage 3 colon cancer
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/nfl/nfl-dallas/cowboys-select-neville-gallimore-in-third-round/"
									>
			
				Cowboys select Neville Gallimore in third round
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/sports/a-message-from-bch-sports/"
									>
			
				A message from BCH Sports
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-3621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-3621"><a href="https://www.bigcountryhomepage.com/telemundo/">Telemundo</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3653"><a href="https://www.bigcountryhomepage.com/telemundo/noticias/">Noticias</a></li>
	<li id="menu-item-176996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176996"><a href="https://www.bigcountryhomepage.com/noticias-telemundo/">Noticias Telemundo</a></li>
	<li id="menu-item-3654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3654"><a href="https://www.bigcountryhomepage.com/telemundo/telemundo-abilinea/">Telemundo Abilinea</a></li>
	<li id="menu-item-50489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50489"><a href="https://www.bigcountryhomepage.com/deportes-telemundo/">Deportes</a></li>
	<li id="menu-item-62585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62585"><a href="https://www.bigcountryhomepage.com/el-tiempo/">El Tiempo</a></li>
	<li id="menu-item-50490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50490"><a href="https://www.bigcountryhomepage.com/programacion/">Programación</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/telemundo/el-condado-eastland-extiende-la-declaracion-de-desastre-por-covid-19/"
									>
			
				El condado Eastland extiende la Declaración de Desastre por COVID-19
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.bigcountryhomepage.com/telemundo/el-condado-eastland-extiende-la-declaracion-de-desastre-por-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/juez.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/telemundo/oficial-de-la-unidad-de-middleton-muere-despues-de-dar-positivo-por-covid-19/"
									>
			
				Oficial de la Unidad de Middleton muere después de dar positivo por COVID-19
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.bigcountryhomepage.com/telemundo/oficial-de-la-unidad-de-middleton-muere-despues-de-dar-positivo-por-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/tdcj-officer-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/telemundo/legislador-de-abilene-dice-que-se-debe-permitir-la-apertura-de-salones-de-belleza-peluquerias-y-otros-negocios-de-belleza/"
									>
			
				Legislador de Abilene dice que se debe permitir la apertura de salones de belleza, peluquerías y otros negocios de belleza
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/telemundo/la-policia-de-abilene-recuerda-a-un-un-oficial-de-motocicleta-que-murio-en-cumplimiento-de-su-deber-hace-10-anos/"
									>
			
				La policía de Abilene recuerda a un un oficial de motocicleta que murió en cumplimiento de su deber hace 10 años
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/telemundo/demandan-a-eeuu-por-no-dar-ayuda-a-conyuges-de-inmigrantes/"
									>
			
				Demandan a EEUU por no dar ayuda a cónyuges de inmigrantes
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/telemundo/estudio-prueba-de-sangre-ayuda-a-detectar-varios-canceres/"
									>
			
				Estudio: Prueba de sangre ayuda a detectar varios cánceres
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-3630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3630"><a href="https://www.bigcountryhomepage.com/entertainment-news/ktab-4u/">KTAB 4U</a></li>
<li id="menu-item-3629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3629"><a href="https://www.bigcountryhomepage.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-50491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50491"><a href="https://www.bigcountryhomepage.com/your-events/">Event Calendar</a></li>
	<li id="menu-item-354748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354748"><a href="https://www.bigcountryhomepage.com/salute-our-seniors">Menu Item</a></li>
	<li id="menu-item-271880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271880"><a href="https://www.bigcountryhomepage.com/why-buy-local/">Why Buy Local</a></li>
	<li id="menu-item-323615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323615"><a href="https://www.bigcountryhomepage.com/online-church-services/">Online Church Services</a></li>
	<li id="menu-item-280996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280996"><a href="https://www.bigcountryhomepage.com/job-connections/">Job Connections</a></li>
	<li id="menu-item-280787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280787"><a href="https://www.bigcountryhomepage.com/tax-tips/">Tax Tips</a></li>
	<li id="menu-item-234196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234196"><a href="https://www.bigcountryhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-50492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50492"><a href="https://www.bigcountryhomepage.com/community-first-baptist/">First Baptist Church</a></li>
	<li id="menu-item-61816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61816"><a href="https://www.bigcountryhomepage.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-171464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171464"><a href="https://www.bigcountryhomepage.com/news/protecting-against-predators/">Protecting Against Predators</a></li>
</ul>
</div></div></li>
<li id="menu-item-3627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3627"><a href="https://www.bigcountryhomepage.com/pros-who-know/">Pros Who Know</a></li>
<li id="menu-item-3631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-3631"><a href="https://www.bigcountryhomepage.com/contests/">Contests</a></li>
<li id="menu-item-3628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3628"><a href="https://www.bigcountryhomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-91876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91876"><a href="https://www.bigcountryhomepage.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-3652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3652"><a href="https://www.bigcountryhomepage.com/about-us/">Who We Are</a></li>
	<li id="menu-item-3646" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-3646"><a href="https://www.bigcountryhomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-3650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3650"><a href="https://www.bigcountryhomepage.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-76542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76542"><a href="https://www.bigcountryhomepage.com/committed-to-community/">Committed to Community</a></li>
	<li id="menu-item-171473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171473"><a href="https://www.bigcountryhomepage.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-3651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3651"><a href="https://www.bigcountryhomepage.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-58283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58283"><a href="https://www.bigcountryhomepage.com/hyfn-local/">Nexstar Digital</a></li>
	<li id="menu-item-59814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59814"><a href="https://www.bigcountryhomepage.com/marketplace/tv-web/">Why Advertise?</a></li>
	<li id="menu-item-8650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8650"><a href="https://www.bigcountryhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-285847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285847"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.bigcountryhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"coronavirus","kw":"paper-stimulus-checks-start-going-out-today-what-you-need-to-know"}'   data-path='/5678/nx.ktab/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-360102 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-main-news category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Paper stimulus checks start going out today: What you need to know	</h1>

			<div class="article-eyebrow">
			<a href="https://www.bigcountryhomepage.com/health/coronavirus/">Coronavirus</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Kelly Anne Beile</p>
		
					Posted: <time datetime="2020-04-29T16:04:44-05:00">Apr 29, 2020 / 04:04 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-29T16:04:48-05:00">Apr 29, 2020 / 04:04 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/gettyimages-941391236-170667a.jpg?w=510&#038;h=339&#038;crop=1"
		alt=""
		srcset="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/gettyimages-941391236-170667a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/gettyimages-941391236-170667a.jpg?w=510&amp;h=339&amp;crop=1 640w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/gettyimages-941391236-170667a.jpg?w=510&amp;h=339&amp;crop=1 960w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/gettyimages-941391236-170667a.jpg?w=510&amp;h=339&amp;crop=1 1280w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/gettyimages-941391236-170667a.jpg?w=510&amp;h=339&amp;crop=1 1920w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/gettyimages-941391236-170667a.jpg?w=510&amp;h=339&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.bigcountryhomepage.com/health/coronavirus/paper-stimulus-checks-start-going-out-today-what-you-need-to-know/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>BATON ROUGE, La. (BRPROUD) &#8212; The Internal Revenue Service will begin mailing paper checks the week ending April 24. The first round of people to receive checks will be those with an adjusted gross income (AGI) under $10,000. </p>



<p>All single filers, with the exception of those who do not have their tax info on file with the IRS, should receive their stimulus check by the end of June. Head-of-household filers should receive their paper stimulus check no later than July 24, according to The Motley Fool. Married couples with higher income levels, who file jointly could receive their payout as late as the beginning of September. </p>



<p>Find your AGI below to see when your check will be mailed.</p>



<ul><li>Between $10,000 AGI and $20,000 AGI: the week ending May 1.</li><li>Between $20,000 AGI and $30,000 AGI: the week ending May 8.</li><li>Between $30,000 AGI and $40,000 AGI: the week ending May 15.</li><li>Between $40,000 AGI and $50,000 AGI: the week ending May 22.</li><li>Between $50,000 AGI and $60,000 AGI: the week ending May 29.</li><li>Between $60,000 AGI and $70,000 AGI: the week ending June 5.</li><li>Between $70,000 AGI and $80,000 AGI: the week ending June 12.</li><li>Between $80,000 AGI and $90,000 AGI: the week ending June 19.</li><li>Between $90,000 AGI and $100,000 AGI: the week ending June 26.</li><li>Between $100,000 AGI and $110,000 AGI: the week ending July 3.</li><li>Between $110,000 AGI and $120,000 AGI: the week ending July 10.</li><li>Between $120,000 AGI and $130,000 AGI: the week ending July 17.</li><li>Between $130,000 AGI and $140,000 AGI: the week ending July 24.</li><li>Between $140,000 AGI and $150,000 AGI: the week ending July 31.</li><li>Between $150,000 AGI and $160,000 AGI: the week ending Aug. 7.</li><li>Between $160,000 AGI and $170,000 AGI: the week ending Aug. 14.</li><li>Between $170,000 AGI and $180,000 AGI: the week ending Aug. 21.</li><li>Between $180,000 AGI and $190,000 AGI: the week ending Aug. 28.</li><li>Between $190,000 AGI and $198,000 AGI: the week ending Sept. 4.</li><li>All other checks (e.g., those who didn&#8217;t have tax info on file): the week ending Sept. 11.</li></ul>



<p><strong>Latest Posts:</strong></p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.bigcountryhomepage.com/health/coronavirus/paper-stimulus-checks-start-going-out-today-what-you-need-to-know/">Paper stimulus checks start going out today: What you need to know</a></li>
<li><a href="https://www.bigcountryhomepage.com/news/14-new-covid-19-cases-in-abilene-total-of-291/">2 more deaths and 14 new COVID-19 cases in Abilene, total of  291</a></li>
<li><a href="https://www.bigcountryhomepage.com/news/gov-abbott-alcohol-to-go-could-stay-forever/">Gov. Abbott: Alcohol to-go could stay &#8216;forever&#8217; in Texas</a></li>
<li><a href="https://www.bigcountryhomepage.com/news/parks-and-recreation-making-a-return-to-nbc-for-a-good-cause/">&#8216;Parks and Recreation&#8217; making a return to NBC for a good cause</a></li>
<li><a href="https://www.bigcountryhomepage.com/weird-news/tupac-shakur-filed-for-unemployment-in-kentucky-and-governor-could-hardly-believe-it/">Tupac Shakur filed for unemployment in Kentucky and governor could hardly believe it</a></li>
</ul>
		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.bigcountryhomepage.com/health/coronavirus/paper-stimulus-checks-start-going-out-today-what-you-need-to-know/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"coronavirus","kw":"paper-stimulus-checks-start-going-out-today-what-you-need-to-know"}'   data-path='/5678/nx.ktab/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114834"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Coronavirus Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.bigcountryhomepage.com/news/14-new-covid-19-cases-in-abilene-total-of-291/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				2 more deaths and 14 new COVID-19 cases in Abilene, total of  291
					</h3>
	
			<footer class="article-list__article-byline">
			by Martín Mercado <span class="sep">/</span> <time datetime="2020-04-29T16:02:46-05:00">Apr 29, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ABILENE, Texas (KTAB/KRBC) –&nbsp;14 new COVID-19 cases were reported in Taylor County, bringing up the total number of confirmed cases to 291. According to the city, a total of 2454 tests have been administered, 81 people have recovered, and 2 additional deaths have been confirmed.</p>
<p>Most Abilene COVID-19 patients are in self-isolation, however, several are hospitalized and five are deceased.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/numbersapril29.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/numbersapril29.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/numbersapril29.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/numbersapril29.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/numbersapril29.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/numbersapril29.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/numbersapril29.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.bigcountryhomepage.com/news/gov-abbott-alcohol-to-go-could-stay-forever/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Gov. Abbott: Alcohol to-go could stay &#8216;forever&#8217; in Texas
					</h3>
	
			<footer class="article-list__article-byline">
			by Wes Rapaport <span class="sep">/</span> <time datetime="2020-04-29T15:50:43-05:00">Apr 29, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>AUSTIN (Nexstar) — Texans taking advantage of the availability of alcohol for pickup and delivery may be able to do that indefinitely.</p>
<p>The Texas Alcoholic Beverage Commission indicated on its website that to-go sales may continue after restaurants are allowed to reopen in a limited capacity on Friday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/margs.jpg?w=700&#038;h=393&#038;crop=1"
		alt=""
		srcset="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/margs.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/margs.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/margs.jpg?w=700&amp;h=393&amp;crop=1 960w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/margs.jpg?w=700&amp;h=393&amp;crop=1 1280w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/margs.jpg?w=700&amp;h=393&amp;crop=1 1920w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/margs.jpg?w=700&amp;h=393&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.bigcountryhomepage.com/news/company-says-drug-proved-effective-against-virus-in-us-study/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				A 1st: US study finds Gilead drug works against coronavirus
					</h3>
	
			<footer class="article-list__article-byline">
			by Array, Associated Press <span class="sep">/</span> <time datetime="2020-04-29T15:27:57-05:00">Apr 29, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>For the first time, a major study has found that an experimental drug works against the new coronavirus, and U.S. government officials said Wednesday that they would work to make it available to appropriate patients as quickly as possible.</p>
<p>In a study of 1,063 patients sick enough to be hospitalized, Gilead Sciences’s remdesivir shortened the time to recovery by 31% — 11 days on average versus 15 days for those just given usual care. The drug also might be reducing deaths, although that's not certain from results of the study so far.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/2a23f022d65c48d7a34b11fc55c3b249-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/2a23f022d65c48d7a34b11fc55c3b249-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/2a23f022d65c48d7a34b11fc55c3b249-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/2a23f022d65c48d7a34b11fc55c3b249-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/2a23f022d65c48d7a34b11fc55c3b249-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/2a23f022d65c48d7a34b11fc55c3b249-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/2a23f022d65c48d7a34b11fc55c3b249-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"coronavirus","kw":"paper-stimulus-checks-start-going-out-today-what-you-need-to-know"}'   data-path='/5678/nx.ktab/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"coronavirus","kw":"paper-stimulus-checks-start-going-out-today-what-you-need-to-know"}'   data-path='/5678/nx.ktab/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-21" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/abilene-news/city-of-abilene-extends-covid-19-disaster-declaration-shelter-in-place-order/"
									>
			
				City of Abilene extends COVID-19 disaster declaration, shelter in place order
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.bigcountryhomepage.com/news/abilene-news/">Abilene</a> / <time datetime="2020-04-13T11:56:23-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.bigcountryhomepage.com/news/abilene-news/city-of-abilene-extends-covid-19-disaster-declaration-shelter-in-place-order/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/lsip.jpg?w=1440&#038;h=810&#038;crop=1"
		alt=""
		srcset="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/lsip.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/lsip.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/lsip.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/lsip.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/lsip.jpg?w=1440&amp;h=810&amp;crop=1 1920w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/04/lsip.jpg?w=1440&amp;h=810&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/abilene-news/list-new-operating-senior-shopping-hours-at-abilene-grocery-stores/"
									>
			
				List: New operating, senior shopping hours at Abilene grocery stores
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.bigcountryhomepage.com/news/abilene-news/">Abilene</a> / <time datetime="2020-03-19T17:39:23-05:00">1 month ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/list-city-of-abilene-closures-cancellations/"
									>
			
				List: City of Abilene closures, cancellations
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.bigcountryhomepage.com/news/">News</a> / <time datetime="2020-03-16T17:30:53-05:00">1 month ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/abilene-news/how-students-can-get-free-meals-while-abilene-wylie-isds-are-closed/"
									>
			
				How students can get free meals while Abilene, Wylie ISDs are closed
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.bigcountryhomepage.com/news/abilene-news/">Abilene</a> / <time datetime="2020-03-16T16:27:08-05:00">1 month ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/positive-news/abilenes-top-things-to-look-forward-to-in-2020/"
									>
			
				Abilene&#8217;s top things to look forward to in 2020
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.bigcountryhomepage.com/news/positive-news/">Positive News</a> / <time datetime="2020-01-02T15:49:04-06:00">4 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/dont-miss/the-daily-pledge/"
									>
			
				The Daily Pledge
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.bigcountryhomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-02-25T15:03:22-06:00">1 year ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/dont-miss/krbcs-do-my-job-2/"
									>
			
				KRBC&#8217;s Do My Job
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.bigcountryhomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-06-14T09:56:55-05:00">11 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/dont-miss/looking-for-a-career-2/"
									>
			
				Looking For A Career?
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.bigcountryhomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-06-14T09:56:31-05:00">11 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/dont-miss/pros-who-know/"
									>
			
				Pros Who Know
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.bigcountryhomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2018-06-13T16:33:48-05:00">2 years ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/dont-miss/dont-miss-ktab-4u-at-4-p-m/"
									>
			
				Don&#8217;t Miss KTAB 4U at 4 p.m.
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.bigcountryhomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-06-14T09:56:44-05:00">11 months ago</time>		</footer>
	
	
	
	</div>

		</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.bigcountryhomepage.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"coronavirus","kw":"paper-stimulus-checks-start-going-out-today-what-you-need-to-know"}'   data-path='/5678/nx.ktab/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"coronavirus","kw":"paper-stimulus-checks-start-going-out-today-what-you-need-to-know"}'   data-path='/5678/nx.ktab/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.bigcountryhomepage.com/" rel="home">
				<img src="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/Big-Country-Homepage-Dot-Com-logo-5K.png" alt="KRBC/KTAB" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/ktabtv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/ktabtv">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/bigcountryhomepage/">
					<img src="https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCgK7QoOd9Fi9lbFClI9yBpw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@ktab.tv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ktab-krbc-news-bch-to-go/id638913016?mt=8">
						<img src="https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.bigcountryhomepage&#038;hl=en_US">
						<img src="https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-91868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91868"><a href="https://www.bigcountryhomepage.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-62464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62464"><a href="https://www.bigcountryhomepage.com/your-events/">Local Events</a></li>
<li id="menu-item-62465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62465"><a href="https://www.bigcountryhomepage.com/interactive-radar/">Interactive Radar</a></li>
<li id="menu-item-62468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62468"><a href="https://www.bigcountryhomepage.com/work-for-us/">Work For Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-355156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355156"><a href="https://covers.com">COVERS</a></li>
<li id="menu-item-278121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278121"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://www.bigcountryhomepage.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://www.bigcountryhomepage.com/about-us/">About Us</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://www.bigcountryhomepage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="https://www.bigcountryhomepage.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a href="https://www.bigcountryhomepage.com/ktab-eeo-report-april-1-2019-march-31-2020/">KTAB/KRBC EEO Report</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="https://publicfiles.fcc.gov/tv-profile/krbc-tv">KRBC Public File</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="https://publicfiles.fcc.gov/tv-profile/ktab-tv">KTAB Public File</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a href="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-285850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285850"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Coronavirus";
	_sf_async_config.authors = "Kelly Anne Beile";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"coronavirus","kw":"paper-stimulus-checks-start-going-out-today-what-you-need-to-know"}'   data-path='/5678/nx.ktab/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.bigcountryhomepage.com\/wp-json\/","nonce":"bbf8dd5537","versionString":"wp\/v2\/"};
</script>
<script src='https://www.bigcountryhomepage.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/build/js/global.0331ca71b11b11d933b8.bundle.min.js?ver=1.0'></script>
<script src='https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.bigcountryhomepage.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'162794615',post:'360102',tz:'-5',srv:'www.bigcountryhomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794615', '360102' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":631,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
