
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/bigcountryhomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.bigcountryhomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"KTAB names new powerhouse evening news team","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Erica Garner","description":"ABILENE, Texas (KTAB) \u2014 KTAB News is proud to announce the addition of Joni McKinnon to its evening team. Joni will anchor KTAB News at 5 and join Bob Bartlett for both KTAB News at 6 and KTAB News at 10 on weekdays. Additionally, Joni will host the 4 o\u2019clock lifestyle show \u201cKTAB 4U,\u201d where [&hellip;]","publicationDate":"2020-10-28T08:32:10-05:00","lastModifiedDate":"2020-10-28T08:54:11-05:00","publicationDayOfWeek":"Wednesday","categoryList":["KTAB News","Local News","Main News","News"],"primaryCategory":"KTAB News","tagList":[],"wordCount":328,"paragraphCount":10,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":605582,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-56-article-605582","primaryCategoryId":39} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.bigcountryhomepage.com\/news\/ktab-news\/ktab-names-new-powerhouse-evening-news-team\/","ampUrl":"https:\/\/www.bigcountryhomepage.com\/news\/ktab-news\/ktab-names-new-powerhouse-evening-news-team\/amp\/","urlHostname":"https:\/\/www.bigcountryhomepage.com","urlSlug":"ktab-names-new-powerhouse-evening-news-team","directoryPath":["news","ktab-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KTAB - BigCountryHomepage.com","callSign":"KRBC\/KTAB","domainName":"www.bigcountryhomepage.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.bigcountryhomepage.com\/news\/ktab-news\/ktab-names-new-powerhouse-evening-news-team\/" || "";
var cats = "KTAB News,Local News,Main News,News" || "";
var bob_kw = "" || "";
var bob_desc = "ABILENE, Texas (KTAB) \u2014 KTAB News is proud to announce the addition of Joni McKinnon to its evening team. Joni will anchor KTAB News at 5 and join Bob Bartlett for both KTAB News at 6 and KTAB News at 10 on weekdays. Additionally, Joni will host the 4 o\u2019clock lifestyle show \u201cKTAB 4U,\u201d where [&hellip;]" || "";
var bob_story_author = "Erica Garner" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.bigcountryhomepage.com\/news\/ktab-news\/ktab-names-new-powerhouse-evening-news-team\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/ktab\/video\/video_studio\/577\/20\/10\/28\/5978304\/5978304_8438B35F68EF493CA5EA87AD51D59194_201028_5978304_New_KTAB_evening_team_4000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://www.nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs310.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "bigcountryhomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-26","event":"dlReady","paragraphCount":10,"wordCount":328,"authorName":"Erica Garner","imageCount":0,"siteName":"KTAB - BigCountryHomepage.com","publishDateString":"Wed Oct 28 2020","publishTimeString":"08:32 AM CDT","originalContent":true,"classifyText":[],"categories":"KTAB News,Local News,Main News,News","primaryCategory":"KTAB News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TS7B3P");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KTAB - BigCountryHomepage.com","logo":{"@type":"ImageObject","url":"https:\/\/www.bigcountryhomepage.com\/wp-content\/uploads\/sites\/56\/2019\/06\/cropped-logos-for-trav-rev-2-1.png"}},"name":"KTAB - BigCountryHomepage.com","description":"ABILENE, Texas (KTAB) \u2014 KTAB News is proud to announce the addition of Joni McKinnon to its evening team. Joni will anchor KTAB News at 5 and join Bob Bartlett for both KTAB News at 6 and KTAB News at 10 on weekdays. Additionally, Joni will host the 4 o\u2019clock lifestyle show \u201cKTAB 4U,\u201d where [&hellip;]","headline":"KTAB names new powerhouse evening news team","datePublished":"2020-10-28T13:32:10+00:00","dateModified":"2020-10-28T13:54:11+00:00","url":"https:\/\/www.bigcountryhomepage.com\/news\/ktab-news\/ktab-names-new-powerhouse-evening-news-team\/","author":[{"@type":"Person","name":"Erica Garner"}],"image":{"@type":"ImageObject","url":"https:\/\/www.bigcountryhomepage.com\/wp-content\/uploads\/sites\/56\/2020\/10\/Untitled-design.gif"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.bigcountryhomepage.com\/news\/ktab-news\/ktab-names-new-powerhouse-evening-news-team\/"},"alternativeHeadline":"Joni McKinnon joins Bob Bartlett on KTAB News","articleSection":"KTAB News","genre":["KTAB News","Local News","Main News","News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>KTAB names new powerhouse evening news team | KTAB - BigCountryHomepage.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTAB - BigCountryHomepage.com &raquo; Feed" href="https://www.bigcountryhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTAB - BigCountryHomepage.com &raquo; Comments Feed" href="https://www.bigcountryhomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.bigcountryhomepage.com\/news\/ktab-news\/ktab-names-new-powerhouse-evening-news-team\/","page_slug":"ktab-names-new-powerhouse-evening-news-team","page_type":"story","page_category":"ktab_news","article_id":605582,"subpath":"\/news\/ktab_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='ABILENE, Texas (KTAB) — KTAB News is proud to announce the addition of Joni McKinnon to its evening team. Joni will anchor KTAB News at 5 and join Bob Bartlett for both KTAB News at 6 and KTAB News at 10 on weekdays. Additionally, Joni will host the 4 o’clock lifestyle show “KTAB 4U,” where [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='VNyoz1tToyqm9RjUa-yK-lkkvslE04H3HfKcMDcdJCs' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bigcountryhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #ea529d;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bigcountryhomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=e958f4004b09fc8ee198' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.bigcountryhomepage.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://www.bigcountryhomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.bigcountryhomepage.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bigcountryhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bigcountryhomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.bigcountryhomepage.com/news/ktab-news/ktab-names-new-powerhouse-evening-news-team/" />
<link rel='shortlink' href='https://www.bigcountryhomepage.com/?p=605582' />
<link rel="alternate" type="application/json+oembed" href="https://www.bigcountryhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bigcountryhomepage.com%2Fnews%2Fktab-news%2Fktab-names-new-powerhouse-evening-news-team%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bigcountryhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bigcountryhomepage.com%2Fnews%2Fktab-news%2Fktab-names-new-powerhouse-evening-news-team%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="124405571390" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.bigcountryhomepage.com/news/ktab-news/ktab-names-new-powerhouse-evening-news-team/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="KTAB names new powerhouse evening news team" />
<meta property="og:url" content="https://www.bigcountryhomepage.com/news/ktab-news/ktab-names-new-powerhouse-evening-news-team/" />
<meta property="og:description" content="ABILENE, Texas (KTAB) — KTAB News is proud to announce the addition of Joni McKinnon to its evening team. Joni will anchor KTAB News at 5 and join Bob Bartlett for both KTAB News at 6 and KTAB News…" />
<meta property="article:published_time" content="2020-10-28T13:32:10+00:00" />
<meta property="article:modified_time" content="2020-10-28T13:54:11+00:00" />
<meta property="og:site_name" content="KTAB - BigCountryHomepage.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="KTAB names new powerhouse evening news team" />
<meta name="twitter:image" content="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/Untitled-design.gif?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/Untitled-design.gif?w=1280" />
<meta property="og:image:secure_url" content="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/Untitled-design.gif?w=1280" />
<meta name="twitter:title" content="KTAB names new powerhouse evening news team" />
<meta name="twitter:description" content="ABILENE, Texas (KTAB) — KTAB News is proud to announce the addition of Joni McKinnon to its evening team. Joni will anchor KTAB News at 5 and join Bob Bartlett for both KTAB News at 6 and KTAB News…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/cropped-BCHtogo_APP_ICON_NONAME_1024x1024.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/cropped-BCHtogo_APP_ICON_NONAME_1024x1024.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/cropped-BCHtogo_APP_ICON_NONAME_1024x1024.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/cropped-BCHtogo_APP_ICON_NONAME_1024x1024.png?w=270" />
</head>

<body class="post-template-default single single-post postid-605582 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TS7B3P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.bigcountryhomepage.com/" rel="home">KTAB - BigCountryHomepage.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.bigcountryhomepage.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/cropped-logos-for-trav-rev-2-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.bigcountryhomepage.com/weather/">
							<span class="site-header__weather-region">Abilene</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">34&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"ktab_news","kw":"ktab-names-new-powerhouse-evening-news-team"}'   data-path='/5678/nx.ktab/news/ktab_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.bigcountryhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-3618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-3618"><a href="https://www.bigcountryhomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-284187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284187"><a href="https://www.bigcountryhomepage.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-3633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3633"><a href="https://www.bigcountryhomepage.com/news/ktab-news/">KTAB News</a></li>
	<li id="menu-item-3634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3634"><a href="https://www.bigcountryhomepage.com/news/krbc-news/">KRBC News</a></li>
	<li id="menu-item-3640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3640"><a href="https://www.bigcountryhomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-3638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3638"><a href="https://www.bigcountryhomepage.com/news/positive-news/">Positive News</a></li>
	<li id="menu-item-3641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3641"><a href="https://www.bigcountryhomepage.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-53138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53138"><a href="https://www.bigcountryhomepage.com/big-country-politics/">Big Country Politics</a></li>
	<li id="menu-item-3642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3642"><a href="https://www.bigcountryhomepage.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-3630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3630"><a href="https://www.bigcountryhomepage.com/entertainment-news/ktab-4u/">KTAB 4U</a></li>
	<li id="menu-item-3639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3639"><a href="https://www.bigcountryhomepage.com/news/national-news/">National News</a></li>
	<li id="menu-item-9663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9663"><a href="https://www.bigcountryhomepage.com/news/health-news/">Health News</a></li>
	<li id="menu-item-9685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9685"><a href="https://www.bigcountryhomepage.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-10228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10228"><a href="https://www.bigcountryhomepage.com/weird-news/">Weird News</a></li>
	<li id="menu-item-8535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8535"><a href="https://www.bigcountryhomepage.com/live/">Live Event Stream</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/main-news/consumer-news/vw-recalls-jettas-to-fix-fuel-leaks-that-can-cause-fires/"
									>
			
				VW recalls Jettas to fix fuel leaks that can cause fires
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.bigcountryhomepage.com/news/main-news/consumer-news/vw-recalls-jettas-to-fix-fuel-leaks-that-can-cause-fires/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/vw.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/crime/nxivm-sex-cult-founder-keith-raniere-sentenced-to-120-years-in-prison/"
									>
			
				NXIVM sex cult founder Keith Raniere sentenced to 120 years in prison
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/ohio-woman-creates-baby-yoda-from-451-pound-pumpkin/"
									>
			
				Ohio woman creates Baby Yoda from 451-pound pumpkin
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/dem-vp-nominee-kamala-harris-texas-visit-will-include-stops-in-houston-fort-worth-and-mcallen/"
									>
			
				Dem VP nominee Kamala Harris&#8217; Texas visit will include stops in Houston, Fort Worth and McAllen
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/positive-news/6-year-old-boys-youcanbeabcs-rap-video-inspires-kids-to-dream-big/"
									>
			
				6-year-old boy&#8217;s &#8216;YouCanBeABCs&#8217; rap video inspires kids to dream big
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-3620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3620"><a href="https://www.bigcountryhomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-396628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396628"><a href="https://www.bigcountryhomepage.com/weather/">Weather Tools</a></li>
	<li id="menu-item-3636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3636"><a href="https://www.bigcountryhomepage.com/weather/ktab-weather/">KTAB Weather</a></li>
	<li id="menu-item-3635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3635"><a href="https://www.bigcountryhomepage.com/weather/krbc-weather/">KRBC Weather</a></li>
	<li id="menu-item-3643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3643"><a href="https://www.bigcountryhomepage.com/weather/weather-forecasts/">Weather Forecasts</a></li>
	<li id="menu-item-58679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58679"><a href="https://www.bigcountryhomepage.com/weather-maps/">Weather Maps</a></li>
	<li id="menu-item-57058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57058"><a href="https://www.bigcountryhomepage.com/interactive-radar/">Interactive Radar</a></li>
</ul>
</div></div></li>
<li id="menu-item-3619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-3619"><a href="https://www.bigcountryhomepage.com/sports/">BCH Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-3647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3647"><a href="https://www.bigcountryhomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-468398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468398"><a href="https://www.bigcountryhomepage.com/the-playbook/">The Playbook</a></li>
	<li id="menu-item-548448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548448"><a href="https://www.bigcountryhomepage.com/dr-pepper-play-of-the-week/">Dr. Pepper Play of the Week</a></li>
	<li id="menu-item-293755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293755"><a href="https://www.bigcountryhomepage.com/mlb/mlb-texas/rangers/">Rangers</a></li>
	<li id="menu-item-101332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101332"><a href="https://www.bigcountryhomepage.com/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-55387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55387"><a href="https://www.bigcountryhomepage.com/sports/acu-sports/">Abilene Christian University</a></li>
	<li id="menu-item-55408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55408"><a href="https://www.bigcountryhomepage.com/sports/hsu-sports/">Hardin-Simmons University</a></li>
	<li id="menu-item-55405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55405"><a href="https://www.bigcountryhomepage.com/sports/texas-schools/mcmurry-university/">McMurry University</a></li>
	<li id="menu-item-10055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10055"><a href="https://www.bigcountryhomepage.com/sports/national-sports/">AP Sports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/health/coronavirus/report-houston-texans-close-facility-after-player-tests-positive-for-covid-19/"
									>
			
				Report: Houston Texans close facility after player tests positive for COVID-19
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.bigcountryhomepage.com/health/coronavirus/report-houston-texans-close-facility-after-player-tests-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/9093722d3f484b3b89dfd8094dc4d141-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/baseball/dodgers-rally-to-beat-rays-capture-first-world-series-title-since-1988/"
									>
			
				Dodgers rally to beat Rays, capture first World Series title since 1988
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/sports/confidence-is-a-byproduct-of-first-win-in-2020-for-eagles/"
									>
			
				Confidence is a byproduct of first win in 2020 for Eagles
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/sports/local-sports/cooper-put-points-on-the-board-in-every-phase-against-granbury/"
									>
			
				Cooper put points on the board in every phase against Granbury
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/sports/defenses-second-half-performance-leads-eagles-to-victory/"
									>
			
				Defense&#8217;s second half performance leads Eagles to victory
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-3621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-3621"><a href="https://www.bigcountryhomepage.com/telemundo/">Telemundo</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3653"><a href="https://www.bigcountryhomepage.com/telemundo/noticias/">Noticias</a></li>
	<li id="menu-item-176996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176996"><a href="https://www.bigcountryhomepage.com/noticias-telemundo/">Noticias Telemundo</a></li>
	<li id="menu-item-3654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3654"><a href="https://www.bigcountryhomepage.com/telemundo/telemundo-abilinea/">Telemundo Abilinea</a></li>
	<li id="menu-item-62585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62585"><a href="https://www.bigcountryhomepage.com/el-tiempo/">El Tiempo</a></li>
	<li id="menu-item-50490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50490"><a href="https://www.bigcountryhomepage.com/programacion/">Programación</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/telemundo/telemundo-abilinea-27-de-octubre-2020/"
									>
			
				Telemundo Abilínea &#8211; 27 de octubre, 2020
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.bigcountryhomepage.com/telemundo/telemundo-abilinea-27-de-octubre-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5976270"
	>
	<img
		src="https://i0.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/Telemundo-Abilinea-27-de-octubre-2020.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/telemundo/telemundo-abilinea-26-de-octubre-2020/"
									>
			
				Telemundo Abilínea &#8211; 26 de octubre, 2020
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.bigcountryhomepage.com/telemundo/telemundo-abilinea-26-de-octubre-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5972580"
	>
	<img
		src="https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/Telemundo-Abilinea-26-de-octubre-2020.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/telemundo/pinatas-silva-comparte-la-cultura-mexicana-con-la-comunidad-de-abilene/"
									>
			
				Piñatas Silva comparte la cultura mexicana con la comunidad de Abilene
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/telemundo/telemundo-abilinea-23-de-octubre-2020/"
									>
			
				Telemundo Abilínea &#8211; 23 de octubre, 2020
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/telemundo/telemundo-abilinea-22-de-octubre-2020/"
									>
			
				Telemundo Abilínea &#8211; 22 de octubre, 2020
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/telemundo/soy-inmune-al-coronavirus-si-ya-tuve-el-virus/"
									>
			
				¿Soy inmune al coronavirus si ya tuve el virus?
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-396494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-396494"><a href="https://www.bigcountryhomepage.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-396626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396626"><a href="https://www.bigcountryhomepage.com/video/">Video Center</a></li>
	<li id="menu-item-396484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396484"><a href="https://www.bigcountryhomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-404163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404163"><a href="https://www.bigcountryhomepage.com/live/">Live Event Stream</a></li>
</ul>
</div></div></li>
<li id="menu-item-3629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3629"><a href="https://www.bigcountryhomepage.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-569944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569944"><a href="https://www.bigcountryhomepage.com/jackets-for-joy/">Jackets For Joy</a></li>
	<li id="menu-item-50491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50491"><a href="https://www.bigcountryhomepage.com/your-events/">Event Calendar</a></li>
	<li id="menu-item-271880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271880"><a href="https://www.bigcountryhomepage.com/why-buy-local/">Why Buy Local</a></li>
	<li id="menu-item-234196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234196"><a href="https://www.bigcountryhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-571598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571598"><a href="https://www.bigcountryhomepage.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-61816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61816"><a href="https://www.bigcountryhomepage.com/obituaries/">Obituaries</a></li>
</ul>
</div></div></li>
<li id="menu-item-3627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3627"><a href="https://www.bigcountryhomepage.com/pros-who-know/">Pros Who Know</a></li>
<li id="menu-item-3631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-3631"><a href="https://www.bigcountryhomepage.com/contests/">Contests</a></li>
<li id="menu-item-3628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3628"><a href="https://www.bigcountryhomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-91876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91876"><a href="https://www.bigcountryhomepage.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-3652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3652"><a href="https://www.bigcountryhomepage.com/about-us/">Who We Are</a></li>
	<li id="menu-item-3646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3646"><a href="https://www.bigcountryhomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-3650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3650"><a href="https://www.bigcountryhomepage.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-76542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76542"><a href="https://www.bigcountryhomepage.com/committed-to-community/">Committed to Community</a></li>
	<li id="menu-item-3651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3651"><a href="https://www.bigcountryhomepage.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-58283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58283"><a href="https://www.bigcountryhomepage.com/hyfn-local/">Nexstar Digital</a></li>
	<li id="menu-item-59814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59814"><a href="https://www.bigcountryhomepage.com/marketplace/tv-web/">Why Advertise?</a></li>
	<li id="menu-item-8650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8650"><a href="https://www.bigcountryhomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-285847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285847"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-468316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-468316"><a href="https://www.bigcountryhomepage.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-468331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468331"><a href="https://www.bigcountryhomepage.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-468337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468337"><a href="https://www.ziprecruiter.com/krbcktab">Post A Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.bigcountryhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"ktab_news","kw":"ktab-names-new-powerhouse-evening-news-team"}'   data-path='/5678/nx.ktab/news/ktab_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-605582 post type-post status-publish format-standard has-post-thumbnail hentry category-ktab-news category-local-news category-main-news category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		KTAB names new powerhouse evening news team	</h1>

			<div class="article-eyebrow">
			<a href="https://www.bigcountryhomepage.com/news/ktab-news/">KTAB News</a>
		</div>
	
			<div class="article-lead-text">
			<p>Joni McKinnon joins Bob Bartlett on KTAB News</p>
		</div>
	
	<div class="article-meta">
					<p>by: <a href="https://www.bigcountryhomepage.com/author/erica-garner/" title="Posts by Erica Garner" class="author url fn" rel="author">Erica Garner</a></p>
		
					Posted: <time datetime="2020-10-28T08:32:10-05:00">Oct 28, 2020 / 08:32 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-28T08:54:11-05:00">Oct 28, 2020 / 08:54 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5978304","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"bigcountryhomepage.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"bigcountryhomepage.com","ns_st_st":"ktab","ns_st_pu":"Nexstar","ns_st_ge":"News,Video","cs_ucfr":""},"ad":{"c3":"bigcountryhomepage.com","ns_st_st":"ktab","ns_st_pu":"Nexstar","ns_st_ge":"News,Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.ktab/news/ktab_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.bigcountryhomepage.com/news/ktab-news/ktab-names-new-powerhouse-evening-news-team/&vconp=2&cust_params=vid%3D5978304%26cmsid%3D605582%26pid%3D605582%26vidcat%3D/news/ktab_news%26bob_ck%3D[bob_ck_val]%26d_code%3D218"}},"accessKey":"Rawk5AaOEXxaRCRo2zCnBckdB3Ky0dnD","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTc4MzA0IiwiaXNzIjoiUmF3azVBYU9FWHhhUkNSbzJ6Q25CY2tkQjNLeTBkbkQiLCJleHAiOjE2MDM5MDQxODF9.zytFzghtMZ5bbwn2bieidswmX1mrF_zGJnGpZhUKFJ8","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/ktab/video/video_studio/577/20/10/28/5978304/5978304_8438B35F68EF493CA5EA87AD51D59194_201028_5978304_New_KTAB_evening_team_4000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p><strong>ABILENE, Texas (KTAB) — </strong>KTAB News is proud to announce the addition of Joni McKinnon to its evening team.</p>



<p>Joni will anchor KTAB News at 5 and join Bob Bartlett for both KTAB News at 6 and KTAB News at 10 on weekdays. Additionally, Joni will host the 4 o’clock lifestyle show “KTAB 4U,” where she first joined the KTAB family more than 5 years ago.</p>



<p>“We are thrilled to add someone of Joni’s caliber to our evening team,” said KTAB Vice President and General Manager Albert Gutierrez. “This further cements our position as the Big Country’s most trusted news source. Joni has an undeniable connection to our audience and is extremely connected to our community.”</p>



<p>Together, Bob and Joni create the Big Country’s most experienced news team. Bob has nearly 50 years of experience in journalism with 41 of those years on KTAB.</p>



<p>“Bob and Joni are not just two people reading the news,” said KTAB News Director Travis Ruiz. “Bob and Joni have lived in and embraced Abilene for decades. They are your trusted friends and neighbors providing you with local news that impacts you.”</p>



<p>Joni is a third-generation Abilene native who graduated from Wylie High School and studied theatre at McMurry University.</p>



<p>“I am looking forward to being part of a news team with coverage the Big Country counts on every day,” said Joni. &nbsp;“KTAB is part of my history and now it’s part of my future. It’s exciting to be able to serve the Abilene community, whom I love and know personally.”</p>



<p>When she’s not in the newsroom, Joni&#8217;s passion is with her family. Her three children, from college to elementary, keep her on her toes.&nbsp;Joni spends her free time attending the sporting and extracurricular events of her children, and those of her nieces and nephews.&nbsp; She loves reading, live music, the Dallas Cowboys and fabulous high heels.&nbsp;</p>



<p>Joni makes her debut on KTAB News on Monday, Nov. 2, 2020.</p>



<p><strong>Latest Posts:</strong></p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.bigcountryhomepage.com/news/now-available-mcdonalds-adds-3-items-to-its-menu/">Now available: McDonald&#8217;s adds 3 items to its menu</a></li>
<li><a href="https://www.bigcountryhomepage.com/news/main-news/consumer-news/vw-recalls-jettas-to-fix-fuel-leaks-that-can-cause-fires/">VW recalls Jettas to fix fuel leaks that can cause fires</a></li>
<li><a href="https://www.bigcountryhomepage.com/crime/nxivm-sex-cult-founder-keith-raniere-sentenced-to-120-years-in-prison/">NXIVM sex cult founder Keith Raniere sentenced to 120 years in prison</a></li>
<li><a href="https://www.bigcountryhomepage.com/news/ohio-woman-creates-baby-yoda-from-451-pound-pumpkin/">Ohio woman creates Baby Yoda from 451-pound pumpkin</a></li>
<li><a href="https://www.bigcountryhomepage.com/news/dem-vp-nominee-kamala-harris-texas-visit-will-include-stops-in-houston-fort-worth-and-mcallen/">Dem VP nominee Kamala Harris&#8217; Texas visit will include stops in Houston, Fort Worth and McAllen</a></li>
</ul>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"ktab_news","kw":"ktab-names-new-powerhouse-evening-news-team"}'   data-path='/5678/nx.ktab/news/ktab_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114834"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More KTAB News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.bigcountryhomepage.com/traffic/man-killed-on-i-20-in-taylor-county-due-to-winter-weather-road-conditions/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="605709"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Man killed on I-20 in Taylor County due to winter weather road conditions
					</h3>
	
						<footer class="article-list__article-byline">
				by Erica Garner <span class="sep">/</span> <time datetime="2020-10-28T09:54:10-05:00">Oct 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>TAYLOR COUNTY, Texas (KTAB/KRBC) - A man was killed in a wreck on I-20 in Taylor County due to winter weather road conditions. </p>
<p>Jorge Juarez, 36, of Dallas, was pronounced dead at the scene of the crash on I-20 just west of Merkel around noon Tuesday, according to a press release from the Texas Department of Public Safety. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2016/01/WRECK20OTS_1439912053243_4035210_ver1.0-1.jpeg?w=720&#038;h=405&#038;crop=1"
		alt="WRECK OTS_1439912053243.JPEG"
		srcset="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2016/01/WRECK20OTS_1439912053243_4035210_ver1.0-1.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2016/01/WRECK20OTS_1439912053243_4035210_ver1.0-1.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2016/01/WRECK20OTS_1439912053243_4035210_ver1.0-1.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2016/01/WRECK20OTS_1439912053243_4035210_ver1.0-1.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2016/01/WRECK20OTS_1439912053243_4035210_ver1.0-1.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2016/01/WRECK20OTS_1439912053243_4035210_ver1.0-1.jpeg?w=720&amp;h=405&amp;crop=1 876w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2016/01/WRECK20OTS_1439912053243_4035210_ver1.0-1.jpeg?w=720&amp;h=405&amp;crop=1 960w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2016/01/WRECK20OTS_1439912053243_4035210_ver1.0-1.jpeg?w=720&amp;h=405&amp;crop=1 1280w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2016/01/WRECK20OTS_1439912053243_4035210_ver1.0-1.jpeg?w=720&amp;h=405&amp;crop=1 1752w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2016/01/WRECK20OTS_1439912053243_4035210_ver1.0-1.jpeg?w=720&amp;h=405&amp;crop=1 1920w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2016/01/WRECK20OTS_1439912053243_4035210_ver1.0-1.jpeg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"ktab_news","kw":"ktab-names-new-powerhouse-evening-news-team"}'   data-path='/5678/nx.ktab/news/ktab_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.bigcountryhomepage.com/news/abilene-salvation-army-seeing-more-guests-escaping-the-cold-while-practicing-covid-19-safety-measures/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="604511"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Abilene Salvation Army seeing more guests escaping the cold while practicing COVID-19 safety measures
					</h3>
	
						<footer class="article-list__article-byline">
				by Deneeka Hill <span class="sep">/</span> <time datetime="2020-10-27T22:25:53-05:00">Oct 27, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>ABILENE, Texas (KTAB/KRBC)- While COVID-19 is still a major concern for many people, the cold is also adding to the number of people seeking shelter at the Salvation Army, making it harder to social distance.</p>
<p>On a typical day, those that stay at the Salvation Army in Abilene overnight are required to leave by 7 AM.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5977367"
	>
	<img
		src="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/A3594F2B356D43D192FAEBB9279FE8AB.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/A3594F2B356D43D192FAEBB9279FE8AB.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/A3594F2B356D43D192FAEBB9279FE8AB.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/A3594F2B356D43D192FAEBB9279FE8AB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/A3594F2B356D43D192FAEBB9279FE8AB.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/A3594F2B356D43D192FAEBB9279FE8AB.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/A3594F2B356D43D192FAEBB9279FE8AB.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/A3594F2B356D43D192FAEBB9279FE8AB.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/A3594F2B356D43D192FAEBB9279FE8AB.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/A3594F2B356D43D192FAEBB9279FE8AB.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/A3594F2B356D43D192FAEBB9279FE8AB.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/A3594F2B356D43D192FAEBB9279FE8AB.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.bigcountryhomepage.com/news/will-online-learning-be-the-end-of-snow-days/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="604695"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Will online learning be the end of snow days?
					</h3>
	
						<footer class="article-list__article-byline">
				by Marley Capper <span class="sep">/</span> <time datetime="2020-10-27T22:12:33-05:00">Oct 27, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>ABILENE, Texas (KTAB/KRBC)-  From snow day to zoom day, some students across the big country will be doing online learning when there is inclement weather. </p>
<p>“It’s not really a snow day if you still have to go to class,”&nbsp;said Autumn Bellow, Abilene Christian University grad student.&nbsp;</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5977302"
	>
	<img
		src="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/4B31B1C2070D4CD3ADD9BC42A0D4D5EC.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/4B31B1C2070D4CD3ADD9BC42A0D4D5EC.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/4B31B1C2070D4CD3ADD9BC42A0D4D5EC.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/4B31B1C2070D4CD3ADD9BC42A0D4D5EC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/4B31B1C2070D4CD3ADD9BC42A0D4D5EC.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/4B31B1C2070D4CD3ADD9BC42A0D4D5EC.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/4B31B1C2070D4CD3ADD9BC42A0D4D5EC.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/4B31B1C2070D4CD3ADD9BC42A0D4D5EC.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/4B31B1C2070D4CD3ADD9BC42A0D4D5EC.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/4B31B1C2070D4CD3ADD9BC42A0D4D5EC.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/4B31B1C2070D4CD3ADD9BC42A0D4D5EC.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/10/4B31B1C2070D4CD3ADD9BC42A0D4D5EC.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"ktab_news","kw":"ktab-names-new-powerhouse-evening-news-team"}'   data-path='/5678/nx.ktab/news/ktab_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"ktab_news","kw":"ktab-names-new-powerhouse-evening-news-team"}'   data-path='/5678/nx.ktab/news/ktab_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-21" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="572462"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/dont-miss/taylor-co-releases-early-voting-times-locations/"
									>
			
				Taylor Co. releases early voting times, locations
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.bigcountryhomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-10-13T11:53:09-05:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.bigcountryhomepage.com/dont-miss/taylor-co-releases-early-voting-times-locations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="28802"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/dont-miss/pros-who-know/"
									>
			
				Pros Who Know
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.bigcountryhomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2018-06-13T16:33:48-05:00">2 years ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="72306"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/dont-miss/dont-miss-ktab-4u-at-4-p-m/"
									>
			
				Don&#8217;t Miss KTAB 4U at 4 p.m.
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.bigcountryhomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-06-14T09:56:44-05:00">1 year ago</time>			</footer>
			
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.bigcountryhomepage.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"ktab_news","kw":"ktab-names-new-powerhouse-evening-news-team"}'   data-path='/5678/nx.ktab/news/ktab_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-widget-id="621321157212422144" href="https://twitter.com/KTABTV">Tweets by @KTABTV</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"ktab_news","kw":"ktab-names-new-powerhouse-evening-news-team"}'   data-path='/5678/nx.ktab/news/ktab_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"ktab_news","kw":"ktab-names-new-powerhouse-evening-news-team"}'   data-path='/5678/nx.ktab/news/ktab_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.bigcountryhomepage.com/" rel="home">
					<img src="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/Big-Country-Homepage-Dot-Com-logo-5K.png" srcset="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/Big-Country-Homepage-Dot-Com-logo-5K.png?w=90 90w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/Big-Country-Homepage-Dot-Com-logo-5K.png?w=120 120w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/Big-Country-Homepage-Dot-Com-logo-5K.png?w=180 180w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/Big-Country-Homepage-Dot-Com-logo-5K.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KRBC/KTAB" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/ktabtv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/ktabtv">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/bigcountryhomepage/">
					
<img src="https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCgK7QoOd9Fi9lbFClI9yBpw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@ktab.tv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ktab-krbc-news-bch-to-go/id638913016?mt=8">
						<img src="https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.bigcountryhomepage&#038;hl=en_US">
						<img src="https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-91868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91868"><a href="https://www.bigcountryhomepage.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-62464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62464"><a href="https://www.bigcountryhomepage.com/your-events/">Local Events</a></li>
<li id="menu-item-62465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62465"><a href="https://www.bigcountryhomepage.com/interactive-radar/">Interactive Radar</a></li>
<li id="menu-item-516019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-516019"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-62468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62468"><a href="https://www.bigcountryhomepage.com/work-for-us/">Work For Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://www.bigcountryhomepage.com/about-us/">About Us</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://www.bigcountryhomepage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="https://www.bigcountryhomepage.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a href="https://www.bigcountryhomepage.com/ktab-eeo-report-april-1-2019-march-31-2020/">KTAB/KRBC EEO Report</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="https://publicfiles.fcc.gov/tv-profile/krbc-tv">KRBC Public File</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="https://publicfiles.fcc.gov/tv-profile/ktab-tv">KTAB Public File</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a href="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "KTAB News";
	_sf_async_config.authors = "Erica Garner";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"ktab_news","kw":"ktab-names-new-powerhouse-evening-news-team"}'   data-path='/5678/nx.ktab/news/ktab_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="KTAB News"
			data-logoUrl="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/cropped-logos-for-trav-rev-2-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 92 ms, ES time 6 ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.bigcountryhomepage.com\/wp-json\/","nonce":"3fe8b28207","versionString":"wp\/v2\/"};
</script>
<script src='https://www.bigcountryhomepage.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=848ecfae1d168d697988' id='ns-global-js-js'></script>
<script src='https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26032eadccc700b96a89' id='ns-article-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.bigcountryhomepage.com\/news\/ktab-news\/ktab-names-new-powerhouse-evening-news-team\/"}
</script>
<script src='https://www.bigcountryhomepage.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'162794615',post:'605582',tz:'-5',srv:'www.bigcountryhomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794615', '605582' ]);
</script>

</body>
</html>
