























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                    <meta name="author" content="">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


							<title>Boy who said he was injured standing up to bullies, admits he fell instead</title>

        





<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name":  "BIGCOUNTRYHOMEPAGE" ,
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/theme/images/bigcountryhomepage_digital_brand-min.png"
        }
    },
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "https://www.bigcountryhomepage.com/news/main-news/boy-who-said-he-was-injured-standing-up-to-bullies-admits-he-fell-instead/1409472661" }
,
    "headline": "Boy who said he was injured standing up to bullies, admits he fell instead",
    "description": "The boy in Washington State who said&nbsp;he was severely assaulted after standing up to a group of kids who were bullying his friend, now admits he made the whole thing up, according to police.",
    "datePublished": "2018-08-31T11:30:47-0500",
    "dateModified": "2018-08-31T11:30:47-0500",
    "articleBody": "&lt;p&gt;&lt;strong&gt;OLYMPIA, Washington&amp;nbsp;(WCMH) &lt;/strong&gt;- The boy in Washington State who said&amp;nbsp;he was severely assaulted after standing up to a group of kids who were bullying his friend, now admits he made the whole thing up, according to police.&lt;/p&gt;&lt;p&gt;The boy&amp;#39;s mother said he found her son injured last week and the 6-year-old said he was beaten with rocks and sticks.&lt;/p&gt;&lt;p&gt;But&amp;nbsp;&lt;a href=&#034;https://komonews.com/&#034;&gt;KOMO&lt;/a&gt;&amp;nbsp;reports that after police in Olympia said they interviewed those who were said to be involved, they went back to the boy, who admitted making the story up.&lt;/p&gt;&lt;p&gt;Police now believe the boy got hurt after falling in his apartment complex.&lt;/p&gt;&lt;p&gt;He suffered a broken arm and numerous cuts and bruises to his face.&lt;/p&gt;&lt;p&gt;No charges will be filed, but police say social services have been notified to check on the boy.&lt;/p&gt;&lt;p&gt;A GoFundMe site had been set up for the boy&amp;#39;s medical expenses, but has since been taken down.&lt;/p&gt;",
    "image": {
        "@type": "ImageObject",
        "url": "https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/bullied%20kid_1535717575005.jpg_53752680_ver1.0_640_360_1535733025725.jpg_53768983_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"
    }
}
</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />

































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="The boy in Washington State who said&amp;nbsp;he was severely assaulted after standing up to a group of kids who were bullying his friend, now admits he made the whole thing up, according to police." lang="en-US" />
	



	
	
		<meta name="keywords" content="Main News,News,KRBC News,KTAB News, story" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Boy who said he was injured standing up to bullies, admits he fell instead"/><meta property="og:description" content="The boy in Washington State who said&nbsp;he was severely assaulted after standing up to a group of kids who were bullying his friend, now admits he made the whole thing up, according to police. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.bigcountryhomepage.com/news/main-news/boy-who-said-he-was-injured-standing-up-to-bullies-admits-he-fell-instead/1409472661"/><meta property="og:image"  content="https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/bullied%20kid_1535717575005.jpg_53752680_ver1.0_640_360_1535733025725.jpg_53768983_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="BIGCOUNTRYHOMEPAGE"/><meta property="fb:app_id"  content="1439525863028690"/><meta property="article:section"  content="Main News"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2018-08-31T16:30:47+0000"/><meta property="article:modified_time"  content="2018-08-31T16:30:47+0000"/><meta property="article:expiration_time"  content="2292-06-14T16:30:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Boy who said he was injured standing up to bullies, admits he fell instead"/><meta name="twitter:description" content="The boy in Washington State who said&nbsp;he was severely assaulted after standing up to a group of kids who were bullying his friend, now admits he made the whole thing up, according to police. "/><meta name="twitter:site"  content="BIGCOUNTRYHOMEPAGE"/><meta name="twitter:image"  content="https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/bullied%20kid_1535717575005.jpg_53752680_ver1.0_640_360_1535733025725.jpg_53768983_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.bigcountryhomepage.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180831 16:30:47"/><Attribute name="edate" value="1535733047221"/><Attribute name="edateformat" value="20180831 16:30:47"/><Attribute name="sdate" value="1535733047178"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="203"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Main News"/><Attribute name="Category" value="News"/><Attribute name="Category" value="KTAB News"/><Attribute name="Category" value="KRBC News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The boy in Washington State who said&nbsp;he was severely assaulted after standing up to a group of kids who were bullying his friend, now admits he made the whole thing up, according to police. "/><Attribute name="Headline" value="Boy who said he was injured standing up to bullies, admits he fell instead"/><Attribute name="Keywords" value="Main News,News,KRBC News,KTAB News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180831 16:30:47"/><Attribute name="PubDate" value="20180831 16:30:47"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="53768983"/><Attribute name="Caption" value="The boy in Washington State who said he was severely assaulted after standing up to a group of kids who were bullying his friend, now admits he made the whole thing up, according to police."/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1409471175"/><Attribute name="URL" value="https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/bullied%20kid_1535717575005.jpg_53752680_ver1.0_640_360_1535733025725.jpg_53768983_ver1.0_160_90.jpg"/><Attribute name="Title" value="bullied+kid_1535717575005.jpg_53752680_ver1.0_640_360_1535733025725.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools -->
	<link href="https&#x3a;&#x2f;&#x2f;www&#x2e;bigcountryhomepage&#x2e;com&#x2f;news&#x2f;main-news&#x2f;boy-who-said-he-was-injured-standing-up-to-bullies-admits-he-fell-instead&#x2f;1409472661" rel="canonical" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535783145000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535783145000" rel="stylesheet" type="text/css" />

	<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;bigcountryhomepage&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1535694223000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
    
	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/color_schemes/bigcountryhomepage/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/color_schemes/bigcountryhomepage/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/color_schemes/bigcountryhomepage/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/color_schemes/bigcountryhomepage/favicon.ico">
<link rel="apple-touch-icon" href="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/color_schemes/bigcountryhomepage/apple-touch-icon.png">

<style type="text/css">
				/* DDL "font_size_pixel_base" = ${default_font_size} */
	</style>
<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=18&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.1.1" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.2.1.1",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_4926','56_INSTANCE_9938','101','56_INSTANCE_9212','56_INSTANCE_4225','56_INSTANCE_8587','56_INSTANCE_9895','56_INSTANCE_B7e8Y7CP9d6f','56_INSTANCE_1726','56_INSTANCE_3028','56_INSTANCE_9882','56_INSTANCE_2892','56_INSTANCE_7420','56_INSTANCE_7728'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=18&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.1.1" type="text/javascript"></script>
						<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'BIGCOUNTRYHOMEPAGE';
				},
				getParentGroupName: function(){
					return 'BIGCOUNTRYHOMEPAGE';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=4.2.1.1" type="text/javascript"></script>
			<!-- NXS UI Framework Hook -->
<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.2.1.1" type="text/javascript"></script>
<script type="text/javascript">
	var viewStoryUrl = "/group/bigcountryhomepage/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/bigcountryhomepage-staging/-/";
	var viewGalleryUrl = "/group/bigcountryhomepage/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 54729054;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "54729063";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "54729054";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script>
<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.bigcountryhomepage.com/news/main-news/boy-who-said-he-was-injured-standing-up-to-bullies-admits-he-fell-instead/1409472661',
                    pageType : 'story',
                    pageKeywords : 'news story template - do not publish',
                    articleId : '1409472661',
                    adUnitSubName : '/news/main_news'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ab6501bb4d9d" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED --> 


<!-- begin: Header Customized Content -->
    <!-- GOOGLE VERIFICATION --><meta content="WYJto6U_9MG23lhS9jH6-mmUC0hzDJOeEgAs6LijU8Y" name="google-site-verification" /><meta name="google-site-verification" content="9jt09fyetI8xz8eWkzZEdS6jl4tF0ZmFPkquHElfm-E" /><!-- END GOOGLE VERIFICATION -->
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">

(function($, A){
    var initGA = function() {
        if (!window.EPCOREGAInstance && (false == false || true == true)) {
            
            var propertiesStr = 'LakanaSite:UA-71361718-1,nxstSite:UA-37144901-26';
            var globalPropertiesStr = 'LakanaClientRollup:UA-57382719-1';
            var properties = [];

            if (globalPropertiesStr) {
                var arr = globalPropertiesStr.split(':');
                if (arr) {
                                            properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                    }
            }

            if (propertiesStr) {
                var propertiesStrArr = propertiesStr.split(',');
                if (propertiesStrArr) {
                    for (var i in propertiesStrArr) {
                        var arr = propertiesStrArr[i].split(':');
                                                    properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                            }
                }
            }

                            for (var i in properties) {
                    properties[i].domainName = 'bigcountryhomepage.com';
                }
            
            var fields =[];

            var GA = new EP.Components.Analytics.GA(null, properties, fields);
            window.EPCOREGAInstance = GA;
        }
    };
    /**
     * Global event tracking function
     * @param category {string} - eventCategory
     * @param action {string} - eventAction
     * @param eventLabel {string} - eventLabel - optional
     * @param val {number} - eventValue - optional
     * @param fields {Object} - a map of field name/value pairs, such as, dimensions
     */
    window.EPCOREGAEvent = function (category, action, eventLabel, val, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
                }
            });
        }
    };
    /**
     * Global virtual page view function
     * @param page {string} - the virtual page to override current page
     * @param fields {Object} - a map of field name/value pairs, such as, page level dimensions
     */
    window.EPCOREVirtualPageview = function (page, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.virtualPageview(page, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.virtualPageview(page, fields);
                }
            });
        }
    };

    AUI().use('google-analytics', function(A) {
        var siteName = 'BIGCOUNTRYHOMEPAGE';
        var contentType = '';
        var author = 'none';
        var cmsContentId = 'none';
        var source = 'none';
        var category = 'none';
        var cmsInstance = 'none';
        var externalId = 'none';
                    contentType = 'story';
            author = 'none';
            cmsContentId = '1409472661';
            source = 'BIGCOUNTRYHOMEPAGE';
            category = 'Main News';
            cmsInstance = 'nxs';
            externalId = 'none';
            if(contentType == null || contentType == '') {
                contentType = 'article';
            }
            if(author == null || author == '') {
                author = 'none';
            }
            if(cmsContentId == null || cmsContentId == '') {
                cmsContentId = 'none';
            }
            if(source == null || source == ''){
                source = 'none';
            }
            if(category == null || category == ''){
                source = 'none';
            }
            if(cmsInstance == null || cmsInstance == ''){
                cmsInstance = 'LAKANA';
            }
            if(externalId == null || externalId == ''){
                externalId = 'none';
            }            
        
        var customFields =[
            {'name': 'dimension1', 'value': cmsInstance},
            {'name': 'dimension2', 'value': siteName},
            {'name': 'dimension3', 'value': category},
            {'name': 'dimension4', 'value': contentType},
            {'name': 'dimension5', 'value': cmsContentId},
            {'name': 'dimension6', 'value': source},
            {'name': 'dimension7', 'value': author},
            {'name': 'dimension8', 'value': externalId}
        ];

        initGA();
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.pageview(customFields);
        }
    });
})(jQuery, AUI());
</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo Integration End -->


            <script>
          (function() {
            var cx = '004062674113170901233:ahcenso05aa';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=18&minifierType=js&languageId=en_US&b=6110&t=1535694223000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);
                    
                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">

  var cats =  'News,KTAB News,KRBC News,Main News';
  var bob_kw = 'Main News,News,KRBC News,KTAB News';
  var bob_desc = 'The\x20boy\x20in\x20Washington\x20State\x20who\x20said\x26nbsp\x3bhe\x20was\x20severely\x20assaulted\x20after\x20standing\x20up\x20to\x20a\x20group\x20of\x20kids\x20who\x20were\x20bullying\x20his\x20friend\x2c\x20now\x20admits\x20he\x20made\x20the\x20whole\x20thing\x20up\x2c\x20according\x20to\x20police\x2e\x20';

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
					
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
	<!-- END : Confiant Code -->
        
    
    <!-- Head client custom content -->
        </head>
<body class="skin-bigcountryhomepage controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
        









    		        

    



















































			


















































































        
























































































    		        

    



















































			


















































































        






















































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.bigcountryhomepage.com/weather">
                            <span class="region">Abilene</span>
                            <h4 class="forecast">86&deg;<i class="    lwi lwi-day-sunny small
    "></i></h4> 
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                            <div class="site-logo"><a href="/" title="Go to BIGCOUNTRYHOMEPAGE"><img src="https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/theme/images/bigcountryhomepage_digital_brand-min.png" alt="BIGCOUNTRYHOMEPAGE" /><div class="site-logo-wrapper" style="background:url(https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/theme/images/bigcountryhomepage_digital_brand-min.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-172802" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-172802");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.bigcountryhomepage.com/weather">
       <h5 class="region">Abilene</h5>
       <h4 class="forecast">86&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		        

    



















































			


















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.bigcountryhomepage.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/news/ktab-news">KTAB News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/news/krbc-news">KRBC News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/lifestyle/ktab4u">KTAB 4U</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/news/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/live1">LIVE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/politics">Your Local Election Headquarters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/big-country-politics">Big Country Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/news/video-center">Video Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/news/business">Business News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/do-my-job">Do My Job</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/airman-of-the-week">Airman Of The Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/ag-news">Ag News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/main-news/abilene-police-investigating-suspicious-death-in-fairway-oaks-area/1410557955" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/Abilene_police_investigating_suspicious__0_53826899_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Abilene police investigating suspicious death in Fairway Oaks area">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/main-news/abilene-police-investigating-suspicious-death-in-fairway-oaks-area/1410557955" >
                                                                    Abilene police investigating suspicious death in Fairway Oaks area
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/main-news/west-texas-fair-and-rodeo-opens-thursday/1410433751" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/West_Texas_Fair_and_Rodeo_opens_Thursday_0_53811941_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="West Texas Fair and Rodeo opens Thursday">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/main-news/west-texas-fair-and-rodeo-opens-thursday/1410433751" >
                                                                    West Texas Fair and Rodeo opens Thursday
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/main-news/shark-attack-survivor-says-tactic-he-learned-from-nature-documentaries-saved-his-life/1410335206" >Shark attack survivor says tactic he learned from nature documentaries saved his life</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/what-to-expect-for-dove-hunting-season-in-texas/1410288856" >What to expect for dove hunting season in Texas</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/main-news/sweetwater-spirit-one-moment-brings-friendship-alive-for-boy-with-autism/1409940189" >Sweetwater spirit: One moment brings friendship alive for boy with autism</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/crime/report-accused-abilene-rapist-previously-attacked-women-during-fight-over-weed/1410112635" >Report: Accused Abilene rapist previously attacked women during fight over weed</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.bigcountryhomepage.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/weather-ktab">KTAB TV Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/weather-krbc">KRBC TV Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/allergy-report">Allergy Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/closings-and-delays">Closings & Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/forecast">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/skywarn">Skywarn</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/weather-forecasts/krbc-pm-forecast-friday-august-31st-2018/1410309152" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/KRBC_Overnight_Forecast__Friday__August__0_53826865_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KRBC PM Forecast: Friday, August 31st, 2018">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/weather-forecasts/krbc-pm-forecast-friday-august-31st-2018/1410309152" >
                                                                    KRBC PM Forecast: Friday, August 31st, 2018
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/ktab-pm-forecast-friday-august-31-2018/1410235074" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/KTAB_PM_Forecast__Friday__August_31__201_0_53802556_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KTAB PM Forecast: Friday, August 31, 2018">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/ktab-pm-forecast-friday-august-31-2018/1410235074" >
                                                                    KTAB PM Forecast: Friday, August 31, 2018
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/weather/weather-forecasts/krbc-am-forecast-friday-august-31-2018/1409012649" >KRBC AM Forecast: Friday, August 31, 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/weather-forecasts/friday-s-wake-up-weather-feeling-like-summer-to-wrap-up-august-but-changes-are-on-the-way-/1409012682" >Friday's Wake-Up Weather: Feeling like summer to wrap up August, but changes are on the way!</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/weather-forecasts/krbc-pm-forecast-thursday-august-30-2018/1407953229" >KRBC PM Forecast:  Thursday, August 30, 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/ktab-pm-forecast-thursday-august-30-2018/1407850468" >KTAB PM Forecast: Thursday, August 30, 2018</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-bchsports" href="#"></a>
                                                            <a href="https://www.bigcountryhomepage.com/sports" data-dropdown="drop-nav-bchsports" data-options="is_hover:true; hover_timeout:1000">BCH SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-bchsports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/sports">Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/sports/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/texas-rangers">Texas Rangers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/silver-star-nation">Silver Star Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/big-race-indy">Big Race Indy</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/masters-pga">Masters PGA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/big-race-indy">Big Race Indy</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/nhl">NHL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/ncaa">NCAA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/golf">Golf</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/auto-racing">Auto Racing</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/tascosa-tops-abilene-high-13-7-1/1410934600" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/Tascosa_tops_AHS_0_53829923_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Tascosa tops Abilene High 13-7">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/tascosa-tops-abilene-high-13-7-1/1410934600" >
                                                                    Tascosa tops Abilene High 13-7
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/class-2a-scores-highlights-week-1-1/1410928724" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/Hawley_overtakes_Roscoe_0_53830674_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Class 2A Scores, Highlights: Week 1">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/class-2a-scores-highlights-week-1-1/1410928724" >
                                                                    Class 2A Scores, Highlights: Week 1
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/david-bacon-convo-with-cooper-hc-aaron-roan/1410926182" >David Bacon convo with Cooper HC Aaron Roan</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/class-2a-scores-highlights-week-1/1410919306" >Class 2A Scores, Highlights: Week 1</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/class-3a-scores-highlights-week-1/1410916035" >Class 3A Scores, Highlights: Week 1</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/class-4a-scores-highlights-week-1/1410900268" >Class 4A Scores, Highlights: Week 1</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-telemundo" href="#"></a>
                                                            <a href="https://www.bigcountryhomepage.com/telemundo-abilene" data-dropdown="drop-nav-telemundo" data-options="is_hover:true; hover_timeout:1000">TELEMUNDO</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-telemundo" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="/noticias-telemundo">Noticias</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/el-tiempo-telemundo">El Tiempo</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/deportes-telemundo">Deportes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/mi-gente-telemundo">Mi Gente</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/entretenimiento">Entretenimiento</a></li>
                                                                                                                                                                            <li><a href="/inmagracion-telemundo">Inmagracion</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/nuestros-paises-telemundo">Nuestros Paises</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/programacion">Programacion</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/telemundo-abilinea">Telemundo Abilinea</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/telemundo/depto-de-policia-de-abilene-investiga-muerte-sospechosa-en-fairway-oaks/1410634219" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/IMG_48211_1535764688231_53811294_ver1.0_640_360%20_OP_1_CP__1535770014863.jpg_53821624_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Depto. de Policía de Abilene investiga muerte sospechosa en Fairway Oaks">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/telemundo/depto-de-policia-de-abilene-investiga-muerte-sospechosa-en-fairway-oaks/1410634219" >
                                                                    Depto. de Policía de Abilene investiga muerte sospechosa en Fairway Oaks
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/telemundo/depto-de-policia-de-abilene-responde-a-escena-de-crimen-en-el-sur-de-la-ciudad/1410502699" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/IMG_48211_1535764688231_53811294_ver1.0_640_360%20_OP_1_CP__1535766479324.jpg_53814033_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Depto. de Policía de Abilene responde a escena de crimen en el sur de la ciudad">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/telemundo/depto-de-policia-de-abilene-responde-a-escena-de-crimen-en-el-sur-de-la-ciudad/1410502699" >
                                                                    Depto. de Policía de Abilene responde a escena de crimen en el sur de la ciudad
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/telemundo/reporte-hombre-acusado-de-asalto-sexual-se-vio-previamente-involucrado-en-pleito-sobre-marihuana/1410161190" >Reporte: Hombre acusado de asalto sexual se vio previamente involucrado en pleito sobre marihuana</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/telemundo/telemundo-abilinea-31-de-agosto-2018/1410155261" >Telemundo Abilínea - 31 de agosto, 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/telemundo/identifican-a-sospechoso-de-asalto-sexual-al-menos-4-mujeres-atacadas-en-menos-de-24-horas/1407742566" >Identifican a sospechoso de asalto sexual: al menos 4 mujeres atacadas en menos de 24 horas</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/telemundo/mujer-es-abusada-sexualmente-durante-secuestro-tras-venta-de-drogas-de-mala-calidad-/1405257448" >Mujer es abusada sexualmente durante secuestro tras venta de drogas de 'mala calidad'</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.bigcountryhomepage.com/pros-who-know">PROS WHO KNOW</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.bigcountryhomepage.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/big-hearts">Big Hearts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/ktab-on-the-road">KTAB On The Road</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/heart-to-heart">Heart To Heart</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/job-connections">Job Connection</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/fluids-for-fluids">Fluids For Fluids</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/clear-the-shelters">Clear The Shelters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/community-first-baptist">First Baptist Church</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/non-profit-help-request">Non-Profit Help Request</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/obituaries">Obituaries</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/your-events">Your Events</a></li>
                                                                                                                                                                            <li><a href="http://shareit.bigcountryhomepage.com/Account/SignIn?ReturnUrl=%2Fupload">Your Photos</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/main-news/big-hearts-crosstown-rivals-come-together-to-help-homeless-students/1358194488" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/09/Big_Hearts__Crosstown_rivals_come_togeth_0_51271283_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Big Hearts: Crosstown rivals come together to help homeless students">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/main-news/big-hearts-crosstown-rivals-come-together-to-help-homeless-students/1358194488" >
                                                                    Big Hearts: Crosstown rivals come together to help homeless students
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/main-news/big-hearts-gym-owner-opens-his-doors-to-better-young-athletes/1343281416" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/02/Big_Hearts__Gym_owner_opens_his_doors_to_0_50541732_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Big Hearts: Gym owner opens his doors to better young athletes">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/main-news/big-hearts-gym-owner-opens-his-doors-to-better-young-athletes/1343281416" >
                                                                    Big Hearts: Gym owner opens his doors to better young athletes
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/main-news/big-hearts-albany-couple-crafts-kindness/1327153977" >Big Hearts: Albany couple crafts kindness</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/main-news/big-hearts-coleman-community-rallies-for-its-children/1312292390" >Big Hearts: Coleman community rallies for its children</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/main-news/big-hearts-abilene-woman-grooming-animal-rescues-for-free/1299388224" >Big Hearts: Abilene woman grooming animal rescues for free</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/main-news/big-hearts-mission-of-abilene-non-profit-hooks-local-businessmen/1286828705" >Big Hearts: Mission of Abilene non-profit hooks local businessmen</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.bigcountryhomepage.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/pros-who-know">Pros Who Know</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/my-wellness-network">My Wellness Network</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/healthy-living">Healthy Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/healthy-families">Healthy Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/your-legal-network">Your Legal Network</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/cancer-care">Cancer Care</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/healthy-seniors">Healthy Seniors</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/home-improvement">Home Improvement</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/personal-finance">Personal Finance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/lottery">Lottery</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/real-estate-essentials-dl365">Real Estate Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/weddings">Weddings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/parent-toolkit">Parent Toolkit</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/recipes-for-success">Recipes For Success</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/in-style">In Style</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/green-living">Green Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/automotive-essentials">Automotive Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/education-essentials">Education Essentials</a></li>
                                                                                                                                                                            <li><a href="/lifestyle/entertainment">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/nbc-shows">NBC Shows</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/lifestyle/whats-on-nbc">What's On NBC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/lifestyle/whats-on-cbs">What's On CBS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/horoscopes">Horoscopes</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.bigcountryhomepage.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/meet-the-ktab-team">Meet The KTAB Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/meet-the-krbc-team">Meet The KRBC Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/hyfn-local">HYFN Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/advertise-with-us1">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/work-for-us">Work For Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.bigcountryhomepage.com/contests">Contests</a></li>
                                                </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		











    		        

    



















































			


















































































        























































































    		        

    



















































			


















































































        
















































































  
 















    		        

    



















































			


















































































        






































































































    
                                                            
                    





















            
            <!--altest ENABLED -->
            
    
    
                                                        
                            
        
        
    
                                
                    
                    
                                                    
        
    
                                
    
                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'bigcountryhomepage.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = '';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                        <section class="module mod-story ">
                <header class="mod-header">
                            <a href="" class="category">Main News</a>
                <h1 class="headline">Boy who said he was injured standing up to bullies, admits he fell instead</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                                   
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> Aug 31, 2018 11:30 AM CDT</p>
                                                                            <p class="updated"><strong>Updated:</strong> Aug 31, 2018 11:30 AM CDT</p>
                                            </div>
                            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
                              $(".addthis_sharing_toolbox").each(function(){
                                 //$(this).attr("data-url","$addThisUrl");
                              });
        </script>
            </div>
    </header>
                <div class="mod-content">
                        
                                                                                        
                            
                
                
                
        
                                                
                                                                 <aside class="mod-inline media ">
            <figure class="crop-photo image" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/bullied%20kid_1535717575005.jpg_53752680_ver1.0_640_360_1535733025725.jpg_53768983_ver1.0_640_360.jpg');">
                <div class="image-wrapper">
                    <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-">
                        <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Boy who said he was injured standing up to bullies, admits he fell instead">
                                                              <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                             </a>
                </div>
                <figcaption>The boy in Washington State who said he was severely assaulted after standing up to a group of kids who were bullying his friend, now admits he made the whole thing up, according to police.</figcaption>
            </figure>
        </aside>
        <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
            <figure class="media">
                <div class="image-wrapper">
                    <img src="https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/bullied%20kid_1535717575005.jpg_53752680_ver1.0_640_360_1535733025725.jpg_53768983_ver1.0_640_360.jpg" alt="Boy who said he was injured standing up to bullies, admits he fell instead">
                                                      <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                     </div>
                <figcaption>The boy in Washington State who said he was severely assaulted after standing up to a group of kids who were bullying his friend, now admits he made the whole thing up, according to police.</figcaption>
            </figure>
            <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a>
        </div>
                        

        <!-- Geocode starts -->
                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p><strong>OLYMPIA, Washington&nbsp;(WCMH) </strong>- The boy in Washington State who said&nbsp;he was severely assaulted after standing up to a group of kids who were bullying his friend, now admits he made the whole thing up, according to police.</p><p>The boy&#39;s mother said he found her son injured last week and the 6-year-old said he was beaten with rocks and sticks.</p><p>But&nbsp;<a href="https://komonews.com/">KOMO</a>&nbsp;reports that after police in Olympia said they interviewed those who were said to be involved, they went back to the boy, who admitted making the story up.</p><p>Police now believe the boy got hurt after falling in his apartment complex.</p><p>He suffered a broken arm and numerous cuts and bruises to his face.</p><p>No charges will be filed, but police say social services have been notified to check on the boy.</p><p>A GoFundMe site had been set up for the boy&#39;s medical expenses, but has since been taken down.</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
                              $(".addthis_sharing_toolbox").each(function(){
                                 //$(this).attr("data-url","$addThisUrl");
                              });
        </script>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
                            
                
                        
                                
                                                
            <script>
            $(document).ready(function() {
                //judge if the mobile/tablet device
                var MobileUA = (function() {
                    var ua = navigator.userAgent.toLowerCase();  

                    var mua = {
                        IOS: /ipod|iphone|ipad/.test(ua), //iOS
                        IPHONE: /iphone/.test(ua), //iPhone
                        IPAD: /ipad/.test(ua), //iPad
                        ANDROID: /android/.test(ua), //Android Device
                        WINDOWS: /windows/.test(ua), //Windows Device
                        TOUCH_DEVICE: ('ontouchstart' in window) || /touch/.test(ua), //Touch Device
                        MOBILE: /mobile/.test(ua), //Mobile Device (iPad)
                        ANDROID_TABLET: false, //Android Tablet
                        WINDOWS_TABLET: false, //Windows Tablet
                        TABLET: false, //Tablet (iPad, Android, Windows)
                        SMART_DEVICE: false, //Tablet Mobile
                        SMART_PHONE: false //Smart Phone (iPhone, Android)
                    };  

                    mua.ANDROID_TABLET = mua.ANDROID && !mua.MOBILE;
                    mua.WINDOWS_TABLET = mua.WINDOWS && /tablet/.test(ua);
                    mua.TABLET = mua.IPAD || mua.ANDROID_TABLET || mua.WINDOWS_TABLET;
                    mua.SMART_PHONE = mua.MOBILE && !mua.TABLET;  
                    mua.SMART_DEVICE = mua.MOBILE || mua.TABLET;
                    console.log("DEVICE INFO:");
                    console.log(mua);
                    return mua;
                }());

                //render LKQD Ad container
                /* Set up required vars to render async ads */
                if (!MobileUA.SMART_DEVICE) {
                    var paragraphNumber = 3,
                        paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                        length = paragraphs.length,
                        minParagraphCharacterLengthForAd = 75,
                        realParagraphTotal = 0;

                    if (length >= paragraphNumber) {
                        /* Iterate over the paragraphs and inject ads */
                        for (var i = 0; i < length; i++ ) {
                           var paragraphLength = $(paragraphs[i]).text().length;
                           if(paragraphLength > minParagraphCharacterLengthForAd) {
                                realParagraphTotal++;
                            }

                            if(realParagraphTotal === paragraphNumber) {
                                /* name space the story body ad ids */
                                $("<div id='lkqd-ad-476-683831-outstream-incontent-1409472661'></div>").insertAfter(paragraphs[i]);
                                break;
                            }
                        }
                    } else if (length > 0) {
                        $("<div id='lkqd-ad-476-683831-outstream-incontent-1409472661'></div>").insertAfter(paragraphs[length - 1]);
                    }
                      
(function()
{
  var lkqdSettings = {
    pid: 476,
    sid: 683831,
    playerContainerId: 'lkqd-ad-476-683831-outstream-incontent-1409472661',
    playerId: '',
    playerWidth: '',
    playerHeight: '',
    execution: 'outstream',
    placement: 'incontent',
    playInitiation: 'auto',
    controls: true,
    volume: 0,
    pageUrl: '',
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString()
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings:lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831';
    vpaidLoader.onload = function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    };
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();

                  }

            });
          </script>
            












	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_4225_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_4225"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729046_MOD-BIGCOUNTRYHOMEPAGE-RELATED_STORIES_1.0">
        









    		        

    



















































			


















































































        














































































   





                                                                                                                           
                                                                                                                                                                                                              
                                                                                                                                                                                                                          
                                                                                                                                                                                                                

               <!-- begin: RELATED CONTENT -->
    <section class="module mod-media-grid border">
        <header class="mod-header">
            <h3>More Stories</h3>
        </header>
        <div class="mod-content">
            <ul class="list media small-block-grid-1 medium-block-grid-3">
                                            
            
        
    
                                
    
                
								

    <li>
        <div class="image-wrapper">
            <a href="/news/main-news/abilene-police-investigating-suspicious-death-in-fairway-oaks-area/1410557955" title="Abilene police investigating suspicious death in Fairway Oaks area">
                <figure class="crop-photo image" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/Abilene_police_investigating_suspicious__0_53826899_ver1.0_320_240.jpg');">
                    <img src="https://media.bigcountryhomepage.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="">
                </figure>
                <h4 class="headline overlay">Abilene police investigating suspicious death in Fairway Oaks area</h4>
            </a>
        </div>
        <div class="headline-wrapper">
            <p><p><strong>ABILENE, Texas (KTAB/KRBC) - </strong>Abilene police are&hellip;</p>
            <time class="update" datatime="">14 hours ago</time>
        </div>
    </li>
                                            
            
        
    
                                
    
                
								

    <li>
        <div class="image-wrapper">
            <a href="/news/main-news/police-respond-to-major-crime-scene-in-south-abilene/1410459968" title="Police respond to major crime scene in south Abilene">
                <figure class="crop-photo image" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/IMG_48211_1535764688231_53811294_ver1.0_320_240.jpg');">
                    <img src="https://media.bigcountryhomepage.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="">
                </figure>
                <h4 class="headline overlay">Police respond to major crime scene in south Abilene</h4>
            </a>
        </div>
        <div class="headline-wrapper">
            <p><p><strong><a href="https://bit.ly/2LMDqGU">For the latest on this,&hellip;</p>
            <time class="update" datatime="">15 hours ago</time>
        </div>
    </li>
                                            
            
        
    
                                
    
                
								

    <li>
        <div class="image-wrapper">
            <a href="/news/main-news/west-texas-fair-and-rodeo-opens-thursday/1410433751" title="West Texas Fair and Rodeo opens Thursday">
                <figure class="crop-photo image" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/West_Texas_Fair_and_Rodeo_opens_Thursday_0_53811941_ver1.0_320_240.jpg');">
                    <img src="https://media.bigcountryhomepage.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="">
                </figure>
                <h4 class="headline overlay">West Texas Fair and Rodeo opens Thursday</h4>
            </a>
        </div>
        <div class="headline-wrapper">
            <p><p><strong>ABILENE, Texas (KTAB/KRBC) -</strong> In just a few short&hellip;</p>
            <time class="update" datatime="">16 hours ago</time>
        </div>
    </li>
                            </ul>
        </div>
    </section>
    <!-- end: RELATED CONTENT -->

    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_8587_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_8587"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729046_MOD-AMINO-DYNAMIC-MR-1-AD_1.0">
        










    		        

    



















































			


















































































        
























































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr_combo1-194459" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr_combo1-194459");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9895_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9895"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729046_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0">
        









    		        

    



















































			


















































































        
























































































    		        

    



















































			


















































































        












































































































                                                                                                   
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
 
                        
                                                
            
            
            
            
        
        <!-- begin: CAROUSEL -->
    <div>
        <section class="module mod-carousel block-grid border no-carousel-buttons">
                <header class="mod-header">
        <h2>Don't Miss</h2>
                                                 </header>
                            <div class="mod-content">
        <div id="amino-carousel-77219" class="owl-carousel owl-theme no-wrap-headline">
                                        
                 
                      
                                  
     
    
        
        
    
        
                                
            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://www.bigcountryhomepage.com/the-playbook">
                    <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/08/29/Playbook_DontMiss_1504025053795_25717073_ver1.0_320_180.jpg');">
                        <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Check Out The Playbook For High School Scores">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="http://www.bigcountryhomepage.com/the-playbook" > Check Out The Playbook For High School Scores
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                
                 
                      
                                  
     
    
        
        
    
        
                                
            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://www.bigcountryhomepage.com/pros-who-know">
                    <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2016/06/29/ProsWhoKnow_Final_straight-Logo_1467227503585_9269524_ver1.0_320_180.png');">
                        <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pros Who Know">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="http://www.bigcountryhomepage.com/pros-who-know" > Pros Who Know
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                
                 
                      
                                  
     
    
        
        
    
        
                                
            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://www.bigcountryhomepage.com/job-connections">
                    <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/06/09/Job_DontMiss_1497036015203_22572857_ver1.0_320_180.jpg');">
                        <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Looking For A Career?">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="http://www.bigcountryhomepage.com/job-connections" > Looking For A Career?
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                
                 
                      
                                  
     
    
        
        
    
        
                                
            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="https://www.bigcountryhomepage.com/my-wellness-network">
                    <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/07/16/Wellness_1531775579720_48776466_ver1.0_320_180.jpg');">
                        <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="My Wellness Network">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="https://www.bigcountryhomepage.com/my-wellness-network" > My Wellness Network
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                
                 
                      
                                  
     
    
        
        
    
        
                                
            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://www.bigcountryhomepage.com/do-my-job">
                    <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/06/13/DoMyJob_Display_1528907706078_45356770_ver1.0_320_180.jpg');">
                        <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KRBC's Do My Job">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="http://www.bigcountryhomepage.com/do-my-job" > KRBC's Do My Job
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
            </div>   
    </div>
          <script type="text/javascript">
        $(document).ready(function() {
            var aminoCarousel = $("#amino-carousel-77219");
            
            var autoPlay = false;
            var numToDisplay = 1;
            var mobile = [640, 1];
            var tablet = false;
            if (true) {
                autoPlay = 4000 ? 4000 : true;
            }
            var isNumberStyle = false;
            
            aminoCarousel.owlCarousel({
                items : numToDisplay,
                scrollPerPage : true,
                navigation : true,
                itemsDesktop : false,
                itemsDesktopSmall : false,
                itemsTablet : tablet,
                itemsMobile : mobile,
                paginationNumbers : isNumberStyle,
                autoPlay : autoPlay
            });
        });
    </script>
                            </section>
    </div>
    <!-- end: CAROUSEL -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_B7e8Y7CP9d6f_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_B7e8Y7CP9d6f"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729046_1241108993_1.0">
        









    		        

    



















































			


















































































        
























































































    		        

    



















































			


















































































        













































































































    



                

<section class="module mod-headline-list">
                                <header class="mod-header popular">
                                        <h2>Trending Stories</h2>
                                                                                     </header>
        <div id="content-mod-headline-list-1241108993" class="mod-content">
    </div>
                    </section>
 <script>
(function($, A){
    var url = "/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54729046&_refresharticle_WAR_epwcmportlet_articleId=1241108993&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";
    var content = $("#content-mod-headline-list-1241108993");
        content.empty();
        content.append("<div id='loader--mod-headline-list-1241108993' class='loader'><img src='https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
    $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            $("#loader--mod-headline-list-1241108993").remove();
            var contentHTML = $(html.trim());
            content.append(contentHTML);
        }).fail(function() {
            $("#loader--mod-headline-list-1241108993").remove();
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
})(jQuery, AUI());
</script>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-1241108993").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1241108993");
        content.empty();
        content.append("<div class='loader'><img src='https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_1726_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_1726"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729046_1094179305_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_3028_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_3028"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729046_MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES_1.0">
        









    		        

    



















































			


















































































        
























































































    		        

    



















































			


















































































        
















































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Latest News</h2>
            
                                                             <select id="filter-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54729046&_refresharticle_WAR_epwcmportlet_articleId=MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId=">
                                            <option value="54738128" data-limit-number="5">Local</option>
                                            <option value="54738235" data-limit-number="5">National</option>
                                    </select>
            
                                                            </header>
            <div id="content-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES" class="mod-content">
                                                                              
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
        
                                    
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/main-news/abilene-police-investigating-suspicious-death-in-fairway-oaks-area/1410557955"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/Abilene_police_investigating_suspicious__0_53826899_ver1.0_320_180.jpg');"><img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Abilene police investigating suspicious death in Fairway Oaks area"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/main-news/abilene-police-investigating-suspicious-death-in-fairway-oaks-area/1410557955" >
                            Abilene police investigating suspicious death in Fairway Oaks area
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                                    
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/main-news/west-texas-fair-and-rodeo-opens-thursday/1410433751"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/West_Texas_Fair_and_Rodeo_opens_Thursday_0_53811941_ver1.0_320_180.jpg');"><img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="West Texas Fair and Rodeo opens Thursday"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/main-news/west-texas-fair-and-rodeo-opens-thursday/1410433751" >
                            West Texas Fair and Rodeo opens Thursday
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                                    
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/what-to-expect-for-dove-hunting-season-in-texas/1410288856"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2018/08/31/What_to_expect_for_dove_hunting_season_i_0_53804395_ver1.0_320_180.jpg');"><img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="What to expect for dove hunting season in Texas"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/what-to-expect-for-dove-hunting-season-in-texas/1410288856" >
                            What to expect for dove hunting season in Texas
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                                    
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/main-news/sweetwater-spirit-one-moment-brings-friendship-alive-for-boy-with-autism/1409940189"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/One_surprising_moment_on_the_first_day_o_0_53801160_ver1.0_320_180.jpg');"><img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sweetwater spirit: One moment brings friendship alive for boy with autism"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/main-news/sweetwater-spirit-one-moment-brings-friendship-alive-for-boy-with-autism/1409940189" >
                            Sweetwater spirit: One moment brings friendship alive for boy with autism
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                            
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/crime/report-accused-abilene-rapist-previously-attacked-women-during-fight-over-weed/1410112635"><figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/ra%5Be_1535662675721_53676441_ver1.0_640_360_1535751373123_53797476_ver1.0_320_180.png');"><img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Report: Accused Abilene rapist previously attacked women during fight over weed"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/crime/report-accused-abilene-rapist-previously-attacked-women-during-fight-over-weed/1410112635" >
                            Report: Accused Abilene rapist previously attacked women during fight over weed
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES");
        content.empty();
        content.append("<div class='loader'><img src='https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9882_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9882"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729046_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0">
        










    		        

    



















































			


















































































        
























































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1-134564" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-134564");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2892_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2892"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729046_MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE_1.0">
        









    		        

    



















































			


















































































        
























































































    		        

    



















































			


















































































        
















































































































                <section class="module mod-headline-list mod-tabs border">
                    <header class="mod-header">
                <ul class="tabs" data-tab="">
                            
                                                            <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE">Local News</a></li>
                                
                                            <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE">National News</a></li>
                        </ul>
        </header>
            <div class="mod-content">
                        <div class="tabs-content">
                                                                                                    
                                                <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE">
                                                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                             
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
        
                                    
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/sports/tascosa-tops-abilene-high-13-7-1/1410934600"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/Tascosa_tops_AHS_0_53829923_ver1.0_320_180.jpg');"><img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Tascosa tops Abilene High 13-7"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/sports/tascosa-tops-abilene-high-13-7-1/1410934600" class="crop-ellipsis" style="word-wrap: break-word;">
                            Tascosa tops Abilene High 13-7
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                                    
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/sports/class-2a-scores-highlights-week-1-1/1410928724"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/Hawley_overtakes_Roscoe_0_53830674_ver1.0_320_180.jpg');"><img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Class 2A Scores, Highlights: Week 1"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/sports/class-2a-scores-highlights-week-1-1/1410928724" class="crop-ellipsis" style="word-wrap: break-word;">
                            Class 2A Scores, Highlights: Week 1
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
                                    
        
            
            
        
         
                    
                    
        
        
                                    
        
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/sports/david-bacon-convo-with-cooper-hc-aaron-roan/1410926182"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/08/31/David_Bacon_talks_to_Coach_Roan_0_53829460_ver1.0_320_180.jpg');"><img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="David Bacon convo with Cooper HC Aaron Roan"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/sports/david-bacon-convo-with-cooper-hc-aaron-roan/1410926182" class="crop-ellipsis" style="word-wrap: break-word;">
                            David Bacon convo with Cooper HC Aaron Roan
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                                
                                                                                                                </div>
                                                                                
                                                <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE">
                                                                                          
 
       
                                                                                 
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                    </ul>
                                
                                                                                                                </div>
                                                </div>
        </div>
            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE");
        content.empty();
        content.append("<div class='loader'><img src='https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7420_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7420"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729046_MOD-BIGCOUNTRYHOMEPAGE-STAY_CONNECTED_1.0">
        <section class="module mod-stay-connected-list">
 <header class="mod-header">
  <h3>Stay Connected</h3></header>
 <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/krbctv">KRBC TV on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/KRBCnews">KRBCnews on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/ktabtv/">KTAB News on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/KTABTV">KTABTV on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/telemundoabilene">Telemundo Abilene on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/TelemundoABI">TelemundoABI on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/bigcountry-to-go/id638913016?mt=8">BigCountryHomepage iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.bigcountryhomepage">BigCountryHomepage Android App</a></li></ul></div></section>



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7728_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7728"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729046_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0">
        










    		        

    



















































			


















































































        
























































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard2-142537" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard2-142537");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>




	







    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>


    			
        
        
                
        		









    		        

    



















































			


















































































        

















































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to BIGCOUNTRYHOMEPAGE"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                                                                                                                                                                                                        <li class="twitter"><a href="https://twitter.com/KRBCnews"><i class="fa fa-twitter icon"></i></a></li>
                                                                <li class="twitter"><a href="https://twitter.com/KTABTV"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/krbctv"><i class="fa fa-facebook icon"></i></a></li>
                                                                <li class="facebook"><a href="https://www.facebook.com/ktabtv"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                                                </ul>

            <div class="footer-links primary">
                                                                                                                                                        <div class="links">
                            <h4><a href=""></a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                </div>

            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                        <li><a href="/about-us/terms-of-use" >Terms of Use</a></li>
                                                                                                                                        <li><a href="/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About Our Ads</a></li>
                                                                                                                                        <li><a href="https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/document_dev/2018/03/29/KTAB%20EEO%20Report%20April%201%202017%20-%20March%2031%202018_1522338941705_38632954_ver1.0.pdf" >KTAB/KRBC EEO Report</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/krbc-tv" >KRBC FCC Public File</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/ktab-tv" >KTAB FCC Public File</a></li>
                                                                                                                                        <li><a href="https://media.bigcountryhomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> BigCountryHomepage.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                          










    		        

    



















































			











































































































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mweb-adhesion-192096" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-192096");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


        
                          










    		        

    



















































			











































































































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="dt-adhesion-109703" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("dt-adhesion-109703");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



        		</div>
	<!-- end: WRAPPER -->

        	












































































































<!-- omniture scripts -->


	

































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1535694223000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
																																																																							
											<!-- Vibrant Media Ad start-->
						<script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script>
						<!-- Vibrant Media Ad end-->

						<!-- gravity beacon code start-->
																			
												<!-- gravity beacon code end-->
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TS7B3P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TS7B3P');</script>
<!-- End Google Tag Manager -->
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							


						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


