
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.bigcountryhomepage.com\/news\/politics\/you-could-be-jailed-for-calling-someone-the-b-word-in-massachusetts\/" || "";
var cats = "Main News,News,Politics" || "";
var bob_kw = "" || "";
var bob_desc = "A bill filed in the Massachusetts Legislature would criminalize the use of the &#8216;b-word&#8217; when directed at another person." || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.bigcountryhomepage.com\/news\/politics\/you-could-be-jailed-for-calling-someone-the-b-word-in-massachusetts\/" || "";
var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wwlp\/video\/video_studio\/152\/19\/10\/23\/4041427\/4041427_80C5C92F6A9448BBBDF4AF34E36755C8_191023_4041427_Proposed_bill_would_put_you_in_jail_for_using_th_600.mp4" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "bigcountryhomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TS7B3P");</script>
<!-- End Google Tag Manager -->

	
	<title>You could be jailed for calling someone the “b-word” in Massachusetts</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTAB - BigCountryHomepage.com &raquo; Feed" href="https://www.bigcountryhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTAB - BigCountryHomepage.com &raquo; Comments Feed" href="https://www.bigcountryhomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.bigcountryhomepage.com\/news\/politics\/you-could-be-jailed-for-calling-someone-the-b-word-in-massachusetts\/","page_slug":"you-could-be-jailed-for-calling-someone-the-b-word-in-massachusetts","page_type":"story","page_category":"politics","article_id":222027,"subpath":"\/news\/politics"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='You could be jailed for calling someone the “b-word” in Massachusetts' /><!-- WP SEO -->
<meta name='keywords' content='You could be jailed for calling someone the “b-word” in Massachusetts' /><!-- WP SEO -->
<meta name='google-site-verification' content='9jt09fyetI8xz8eWkzZEdS6jl4tF0ZmFPkquHElfm-E' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bigcountryhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #ffa8f1;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.bigcountryhomepage.com/wp-includes/css/dist/block-library/style.min.css?m=1571091502g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.bigcountryhomepage.com/_static/??-eJyVzMEOwiAQBNAfErYISHswfsuyrBUF2hQa/XytevTibTKZeXCfBU2lcWnQLpy5QuFHbbgApbi1fo0pANUKY5o8JokHFXTXo1W9Oe87GzxrmWORr80O/vBwaZESS42dQ8+uHww5UmHwjD/BjyDyKua0jrFUuHKbkW5v7pu31ykflXXKGO3c8AQOSE/N' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.bigcountryhomepage.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpgXEWACVjIKY='></script>
<link rel='https://api.w.org/' href='https://www.bigcountryhomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bigcountryhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bigcountryhomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.wwlp.com/news/state-politics/proposed-bill-would-put-you-in-jail-for-using-the-b-word-in-massachusetts/" />
<link rel='shortlink' href='https://www.bigcountryhomepage.com/?p=222027' />
<link rel="alternate" type="application/json+oembed" href="https://www.bigcountryhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bigcountryhomepage.com%2Fnews%2Fpolitics%2Fyou-could-be-jailed-for-calling-someone-the-b-word-in-massachusetts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bigcountryhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bigcountryhomepage.com%2Fnews%2Fpolitics%2Fyou-could-be-jailed-for-calling-someone-the-b-word-in-massachusetts%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.bigcountryhomepage.com/news/politics/you-could-be-jailed-for-calling-someone-the-b-word-in-massachusetts/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="You could be jailed for calling someone the “b-word” in Massachusetts" />
<meta property="og:url" content="https://www.bigcountryhomepage.com/news/politics/you-could-be-jailed-for-calling-someone-the-b-word-in-massachusetts/" />
<meta property="og:description" content="A bill filed in the Massachusetts Legislature would criminalize the use of the &#8216;b-word&#8217; when directed at another person." />
<meta property="article:published_time" content="2019-10-24T14:50:16+00:00" />
<meta property="article:modified_time" content="2019-10-24T14:50:19+00:00" />
<meta property="og:site_name" content="KTAB - BigCountryHomepage.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="You could be jailed for calling someone the “b-word” in Massachusetts" />
<meta name="twitter:image" content="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/state-house-temporary-budget_37024519_ver1.0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/state-house-temporary-budget_37024519_ver1.0.jpg?w=650&amp;h=366&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/state-house-temporary-budget_37024519_ver1.0.jpg?w=650&#038;h=366&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="You could be jailed for calling someone the “b-word” in Massachusetts" />
<meta name="twitter:description" content="A bill filed in the Massachusetts Legislature would criminalize the use of the &#8216;b-word&#8217; when directed at another person." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/cropped-BCHtogo_APP_ICON_NONAME_1024x1024.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/cropped-BCHtogo_APP_ICON_NONAME_1024x1024.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/cropped-BCHtogo_APP_ICON_NONAME_1024x1024.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/cropped-BCHtogo_APP_ICON_NONAME_1024x1024.png?w=270" />
</head>

<body class="post-template-default single single-post postid-222027 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TS7B3Pheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.bigcountryhomepage.com/" rel="home">KTAB - BigCountryHomepage.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.bigcountryhomepage.com/" rel="home">
						<img src="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/cropped-logos-for-trav-rev-2-1.png" alt="Politics" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/cropped-logos-for-trav-rev-2-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.bigcountryhomepage.com/weather/">
							<span class="site-header__weather-region">Abilene</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">57&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-84"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"politics","kw":"you-could-be-jailed-for-calling-someone-the-b-word-in-massachusetts"}'   data-path='/5678/nx.ktab/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.bigcountryhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-3618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-3618"><a href="https://www.bigcountryhomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-3633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3633"><a href="https://www.bigcountryhomepage.com/news/ktab-news/">KTAB News</a></li>
	<li id="menu-item-3634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3634"><a href="https://www.bigcountryhomepage.com/news/krbc-news/">KRBC News</a></li>
	<li id="menu-item-3640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3640"><a href="https://www.bigcountryhomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-3638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3638"><a href="https://www.bigcountryhomepage.com/news/positive-news/">Positive News</a></li>
	<li id="menu-item-3641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3641"><a href="https://www.bigcountryhomepage.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-53138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53138"><a href="https://www.bigcountryhomepage.com/big-country-politics/">Big Country Politics</a></li>
	<li id="menu-item-9670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9670"><a href="https://www.bigcountryhomepage.com/news/us-politics/">US Politics</a></li>
	<li id="menu-item-3642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3642"><a href="https://www.bigcountryhomepage.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-184045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184045"><a href="https://www.bigcountryhomepage.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-192987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192987"><a href="https://www.bigcountryhomepage.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-8535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8535"><a href="https://www.bigcountryhomepage.com/live/">Live Event Stream</a></li>
	<li id="menu-item-3639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3639"><a href="https://www.bigcountryhomepage.com/news/national-news/">National News</a></li>
	<li id="menu-item-9663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9663"><a href="https://www.bigcountryhomepage.com/news/health-news/">Health News</a></li>
	<li id="menu-item-9685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9685"><a href="https://www.bigcountryhomepage.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-10228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10228"><a href="https://www.bigcountryhomepage.com/weird-news/">Weird News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/crime/how-to-check-if-sex-offenders-live-in-your-neighborhood-before-your-kids-go-trick-or-treating-2/"
									>
			
				How to check if sex offenders live in your neighborhood before your kids go trick or treating
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/breckenridge-2/1-house-destroyed-2-others-burned-in-fire-at-breckenridge-lake/"
									>
			
				1 house destroyed, 2 others burned in fire at Breckenridge lake
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/lawmakers-get-technology-demo-as-they-consider-school-bus-safety-legislation/"
									>
			
				Lawmakers get technology demo as they consider school bus safety legislation
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/hendricks-breast-institute-nurse-navigators-stay-with-breast-cancer-patients-from-diagnosis-to-recovery/"
									>
			
				Hendrick&#8217;s Breast Institute Nurse Navigators stay with breast cancer patients from diagnosis to recovery
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-3620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3620"><a href="https://www.bigcountryhomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3636"><a href="https://www.bigcountryhomepage.com/weather/ktab-weather/">KTAB Weather</a></li>
	<li id="menu-item-3635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3635"><a href="https://www.bigcountryhomepage.com/weather/krbc-weather/">KRBC Weather</a></li>
	<li id="menu-item-3643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3643"><a href="https://www.bigcountryhomepage.com/weather/weather-forecasts/">Weather Forecasts</a></li>
	<li id="menu-item-58679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58679"><a href="https://www.bigcountryhomepage.com/weather-maps/">Weather Maps</a></li>
	<li id="menu-item-57058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57058"><a href="https://www.bigcountryhomepage.com/interactive-radar/">Interactive Radar</a></li>
</ul>
</div></div></li>
<li id="menu-item-3619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-3619"><a href="https://www.bigcountryhomepage.com/sports/">BCH Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-3647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3647"><a href="https://www.bigcountryhomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-133857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133857"><a href="https://www.bigcountryhomepage.com/the-playbook/">The Playbook</a></li>
	<li id="menu-item-171460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171460"><a href="https://www.bigcountryhomepage.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-101332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101332"><a href="https://www.bigcountryhomepage.com/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-177212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177212"><a href="https://www.bigcountryhomepage.com/dr-pepper-play-of-the-week/">Dr. Pepper Play of the Week</a></li>
	<li id="menu-item-177214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177214"><a href="https://www.bigcountryhomepage.com/sports/impact-player-of-the-week/">Ford Impact Player Of The Week</a></li>
	<li id="menu-item-55387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55387"><a href="https://www.bigcountryhomepage.com/sports/acu-sports/">Abilene Christian University</a></li>
	<li id="menu-item-55408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55408"><a href="https://www.bigcountryhomepage.com/sports/hsu-sports/">Hardin-Simmons University</a></li>
	<li id="menu-item-55405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55405"><a href="https://www.bigcountryhomepage.com/sports/texas-schools/mcmurry-university/">McMurry University</a></li>
	<li id="menu-item-10055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10055"><a href="https://www.bigcountryhomepage.com/sports/national-sports/">AP Sports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/sports/acus-james-playing-his-best-for-wildcats/"
									>
			
				ACU&#8217;s James playing his best for Wildcats
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.bigcountryhomepage.com/sports/acus-james-playing-his-best-for-wildcats/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/acu-james-image.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/sports/ford-impact-player-of-the-week-behren-morton-eastland/"
									>
			
				Ford Impact Player of the Week: Behren Morton, Eastland
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/sports/hsu-prepares-for-showdown-with-mary-hardin-baylor/"
									>
			
				HSU prepares for showdown with Mary Hardin-Baylor
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/sports/chambers-ot-plays-set-up-wildcats-victory/"
									>
			
				Chambers OT plays set up Wildcats victory
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/sports/cooper-offense-revs-up-after-slow-start-in-week-8/"
									>
			
				Cooper offense revs up after slow start in Week 8
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-3621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-3621"><a href="https://www.bigcountryhomepage.com/telemundo/">Telemundo</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-3653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3653"><a href="https://www.bigcountryhomepage.com/telemundo/noticias/">Noticias</a></li>
	<li id="menu-item-176996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176996"><a href="https://www.bigcountryhomepage.com/noticias-telemundo/">Noticias Telemundo</a></li>
	<li id="menu-item-3654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3654"><a href="https://www.bigcountryhomepage.com/telemundo/telemundo-abilinea/">Telemundo Abilinea</a></li>
	<li id="menu-item-50489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50489"><a href="https://www.bigcountryhomepage.com/deportes-telemundo/">Deportes</a></li>
	<li id="menu-item-62585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62585"><a href="https://www.bigcountryhomepage.com/el-tiempo/">El Tiempo</a></li>
	<li id="menu-item-50490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50490"><a href="https://www.bigcountryhomepage.com/programacion/">Programación</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/telemundo/noticias/telemundo-abilinea-23-de-octubre-2019/"
									>
			
				Telemundo Abilínea &#8211; 23 de Octubre, 2019
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.bigcountryhomepage.com/telemundo/noticias/telemundo-abilinea-23-de-octubre-2019/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/7EC4F3B6DE21411C82275F71B262D4E6.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/telemundo/jaguar-en-el-zoologico-de-abilene-diagnosticado-con-cancer-recibe-atencion-hospitalaria/"
									>
			
				Jaguar en el zoológico de Abilene diagnosticado con cáncer, recibiendo atención hospitalaria
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.bigcountryhomepage.com/telemundo/jaguar-en-el-zoologico-de-abilene-diagnosticado-con-cancer-recibe-atencion-hospitalaria/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/72686811_2512993782123896_8718371397098799104_o.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/telemundo/sheriff-del-condado-de-mitchell-el-preso-robo-el-vehiculo-despues-de-que-el-oficial-lo-dejo-atras-con-las-llaves-encendidas/"
									>
			
				Sheriff del condado de Mitchell: el preso robó el vehículo después de que el oficial lo dejara atrás con las llaves encendidas
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/telemundo/marcha-conmemorativa-chicana-que-tendra-lugar-el-sabado-26-de-octubre-en-abilene/"
									>
			
				Marcha conmemorativa chicana que tendrá lugar el sábado 26 de octubre en Abilene
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/telemundo/noticias/hombre-de-clyde-acusado-de-robar-una-tienda-de-conveniencia-es-arrestado-tras-persecucion-policial-en-tye/"
									>
			
				Hombre de Clyde acusado de robar una tienda de conveniencia es arrestado tras persecución policial en Tye
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/telemundo/asaltan-tienda-de-conveniencia-de-abilene-el-martes-por-la-noche/"
									>
			
				Asaltan tienda de conveniencia de Abilene el martes por la noche
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-3630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-3630"><a href="https://www.bigcountryhomepage.com/entertainment-news/ktab-4u/">KTAB 4U</a></li>
<li id="menu-item-3629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3629"><a href="https://www.bigcountryhomepage.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-198686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198686"><a href="https://www.bigcountryhomepage.com/jackets-for-joy/">Jackets For Joy</a></li>
	<li id="menu-item-50491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50491"><a href="https://www.bigcountryhomepage.com/your-events/">Event Calendar</a></li>
	<li id="menu-item-3649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3649"><a href="https://www.bigcountryhomepage.com/job-connections/">Job Connection</a></li>
	<li id="menu-item-3657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3657"><a href="https://www.bigcountryhomepage.com/do-my-job/">Do My Job</a></li>
	<li id="menu-item-50492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50492"><a href="https://www.bigcountryhomepage.com/community-first-baptist/">First Baptist Church</a></li>
	<li id="menu-item-61816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61816"><a href="https://www.bigcountryhomepage.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-76066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76066"><a href="https://www.bigcountryhomepage.com/abilene-100/">Connecting Caring Communities</a></li>
	<li id="menu-item-171464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171464"><a href="https://www.bigcountryhomepage.com/news/protecting-against-predators/">Protecting Against Predators</a></li>
	<li id="menu-item-171463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171463"><a href="https://www.bigcountryhomepage.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-76101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76101"><a href="https://www.bigcountryhomepage.com/community/alzheimers-awareness/">Alzheimer&#8217;s Awareness</a></li>
	<li id="menu-item-188283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188283"><a href="https://www.bigcountryhomepage.com/news/balloon-fiesta/">Balloon Fiesta</a></li>
</ul>
</div></div></li>
<li id="menu-item-3627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3627"><a href="https://www.bigcountryhomepage.com/pros-who-know/">Pros Who Know</a></li>
<li id="menu-item-3631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-3631"><a href="https://www.bigcountryhomepage.com/contests/">Contests</a></li>
<li id="menu-item-3628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3628"><a href="https://www.bigcountryhomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-91876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91876"><a href="https://www.bigcountryhomepage.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-3652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3652"><a href="https://www.bigcountryhomepage.com/about-us/">Who We Are</a></li>
	<li id="menu-item-3646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3646"><a href="https://www.bigcountryhomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-3650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3650"><a href="https://www.bigcountryhomepage.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-76542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76542"><a href="https://www.bigcountryhomepage.com/committed-to-community/">Committed to Community</a></li>
	<li id="menu-item-171473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171473"><a href="https://www.bigcountryhomepage.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-3651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3651"><a href="https://www.bigcountryhomepage.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-58283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58283"><a href="https://www.bigcountryhomepage.com/hyfn-local/">Nexstar Digital</a></li>
	<li id="menu-item-59814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59814"><a href="https://www.bigcountryhomepage.com/marketplace/tv-web/">Why Advertise?</a></li>
	<li id="menu-item-8650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8650"><a href="https://www.bigcountryhomepage.com/tv-schedule/">TV Schedule</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.bigcountryhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"politics","kw":"you-could-be-jailed-for-calling-someone-the-b-word-in-massachusetts"}'   data-path='/5678/nx.ktab/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-222027 post type-post status-publish format-standard has-post-thumbnail hentry category-main-news category-news category-politics" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">You could be jailed for calling someone the “b-word” in Massachusetts</h1>

			<div class="article-eyebrow">
			<a href="https://www.bigcountryhomepage.com/news/politics/">Politics</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Ciara Speller</p>
		
					Posted: <time datetime="2019-10-24T09:50:16-05:00">Oct 24, 2019 / 09:50 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-10-24T09:50:19-05:00">Oct 24, 2019 / 09:50 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p5"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4041427","autoplay":true,"pInstance":"p5","plugins":{"comscore":{"clientId":"6036439","c3":"https:\/\/www.bigcountryhomepage.com\/","script":"\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wwlp","ns_st_pu":"Nexstar","c3":"wwlp","ns_st_ge":"Video"},"ad":{"ns_st_st":"wwlp","ns_st_pu":"Nexstar","c3":"wwlp","ns_st_ge":"Video"}}},"dfp":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=%2F5678%2Fnx.ktab%2Fnews%2Fpolitics&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https%3A%2F%2Fwww.bigcountryhomepage.com%2Fnews%2Fpolitics%2Fyou-could-be-jailed-for-calling-someone-the-b-word-in-massachusetts%2F&ciu_szs=728x90%2C300x250&ad_rule=1&cust_params=vid%3D4041427%26cmsid%3D222027%26pid%3D222027%26vidcat%3D\/news\/politics%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.bigcountryhomepage.com\/news\/politics\/you-could-be-jailed-for-calling-someone-the-b-word-in-massachusetts\/%26correlator%3D[timestamp]%26d_code%3Dna003"}},"nxs":{"mp4Url":"https:\/\/nxsglobal.storage.googleapis.com\/wwlp\/video\/video_studio\/152\/19\/10\/23\/4041427\/4041427_80C5C92F6A9448BBBDF4AF34E36755C8_191023_4041427_Proposed_bill_would_put_you_in_jail_for_using_th_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>BOSTON (WWLP) &#8211; It&#8217;s a word people have become accustomed to hearing. A word sometimes used when greeting a close friend. </p>



<p>Happens to be one of the first words in the number two song on the Billboard Hot 100&#8217;s chart right now, but when used to slenderize woman, that&#8217;s when it becomes offensive.</p>



<p>It&#8217;s the &#8220;b-word&#8221; and it&#8217;s gaining some buzz on Beacon Hill. Legislation to criminalize the &#8220;b-word&#8221; made its way before the Joint Committee on the Judiciary.</p>



<p>The bill was submitted by State Representative Daniel Hunt (D-Boston). </p>



<p>According to the Boston Herald, the legislation titled &#8220;An Act regarding the use of offensive words,&#8221; states: &#8220;A person who uses the &#8220;b-word&#8221; directed at another person to accost, annoy, degrade or demean the other person shall be considered to be a disorderly person.&#8221; </p>



<p>Penalties for disorderly conduct could land you up to $200 in fines and 6 months in prison. 22News caught up with State Representative Lindsay Sabadosa (D-Northampton) to hear her thoughts on banning the &#8220;b-word.&#8221;</p>



<p>&#8220;I think that there are major issues around this proposal, certainty limiting freedom of speech,&#8221; said Sabadosa. &#8220;I think that it would be challenged constitutionally was it ever passed.&#8221;<br></p>



<p>Rep. Hunt took to Twitter to defend his proposal:</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="und" dir="ltr"><a href="https://t.co/5YiERdr327">pic.twitter.com/5YiERdr327</a></p>&mdash; Dan Hunt (@RepDanHunt) <a href="https://twitter.com/RepDanHunt/status/1186752245867728897?ref_src=twsrc%5Etfw">October 22, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><strong>Latest News:</strong></p>


<ul class="wp-block-latest-posts"><li><a href="https://www.bigcountryhomepage.com/news/politics/you-could-be-jailed-for-calling-someone-the-b-word-in-massachusetts/">You could be jailed for calling someone the “b-word” in Massachusetts</a></li>
<li><a href="https://www.bigcountryhomepage.com/crime/how-to-check-if-sex-offenders-live-in-your-neighborhood-before-your-kids-go-trick-or-treating-2/">How to check if sex offenders live in your neighborhood before your kids go trick or treating</a></li>
<li><a href="https://www.bigcountryhomepage.com/breckenridge-2/1-house-destroyed-2-others-burned-in-fire-at-breckenridge-lake/">1 house destroyed, 2 others burned in fire at Breckenridge lake</a></li>
<li><a href="https://www.bigcountryhomepage.com/news/lawmakers-get-technology-demo-as-they-consider-school-bus-safety-legislation/">Lawmakers get technology demo as they consider school bus safety legislation</a></li>
<li><a href="https://www.bigcountryhomepage.com/weather/thursday-october-24-2019-strong-cold-front-today-chilly-windy-and-stormy/">Thursday, October 24, 2019: Strong cold front today (chilly, windy, and stormy)</a></li>
</ul>


		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"politics","kw":"you-could-be-jailed-for-calling-someone-the-b-word-in-massachusetts"}'   data-path='/5678/nx.ktab/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114834"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Politics Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.bigcountryhomepage.com/news/lawmakers-get-technology-demo-as-they-consider-school-bus-safety-legislation/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Lawmakers get technology demo as they consider school bus safety legislation
					</h3>
	
			<footer class="article-list__article-byline">
			by Trevor Shirley <span class="sep">/</span> <time datetime="2019-10-24T08:34:01-05:00">Oct 24, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (Nexstar) — Lawmakers got a chance Wednesday to look at new technology designed to keep school kids safe as the enter and exit the bus.&nbsp; </p>
<p>The show and tell is part of a Congressional effort to make school buses safer.&nbsp;</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/vlcsnap-2019-10-23-23h08m50s124.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/vlcsnap-2019-10-23-23h08m50s124.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/vlcsnap-2019-10-23-23h08m50s124.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/vlcsnap-2019-10-23-23h08m50s124.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/vlcsnap-2019-10-23-23h08m50s124.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/vlcsnap-2019-10-23-23h08m50s124.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/vlcsnap-2019-10-23-23h08m50s124.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.bigcountryhomepage.com/news/whats-next-for-rick-perry-one-of-trumps-longest-serving-cabinet-members-elaborates-on-his-resignation/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				What&#8217;s next for Rick Perry? One of Trump&#8217;s longest serving cabinet members elaborates on his resignation
					</h3>
	
			<footer class="article-list__article-byline">
			by Russell Falcon, Nexstar, and Anna Wiernicki <span class="sep">/</span> <time datetime="2019-10-23T19:31:39-05:00">Oct 23, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON, D.C. (Nexstar) — Energy Secretary Rick Perry’s resignation comes as the White House grapples with the ongoing impeachment inquiry.</p>
<p>Perry has drawn scrutiny for his role in the controversy, but
he says it has nothing to do with his departure.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/rick-perry2_37206143_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/rick-perry2_37206143_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/rick-perry2_37206143_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/rick-perry2_37206143_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/rick-perry2_37206143_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/rick-perry2_37206143_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/rick-perry2_37206143_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.bigcountryhomepage.com/news/politics/first-lady-meets-with-congress-members-on-drug-policy/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				First Lady meets with Congress members on drug policy
					</h3>
	
			<footer class="article-list__article-byline">
			by Kellie Meyer <span class="sep">/</span> <time datetime="2019-10-24T03:45:24-05:00">Oct 24, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (NEXSTAR) - First Lady Melania Trump made a solo visit to Capitol Hill Wednesday for a round table with lawmakers and administration officials on the opioid epidemic.</p>
<p>It's been one year since Congress passed and the President signed into law the Support Act.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/a8bad6a4e1ce4a8bb59b1ba0ddc93e1d-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/a8bad6a4e1ce4a8bb59b1ba0ddc93e1d-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/a8bad6a4e1ce4a8bb59b1ba0ddc93e1d-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/a8bad6a4e1ce4a8bb59b1ba0ddc93e1d-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/a8bad6a4e1ce4a8bb59b1ba0ddc93e1d-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/a8bad6a4e1ce4a8bb59b1ba0ddc93e1d-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/a8bad6a4e1ce4a8bb59b1ba0ddc93e1d-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		<script type="text/javascript" src=""></script>	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/former-abilene-church-worker-booked-extradited-on-child-sex-charge/"
									>
			
				Former Abilene church worker extradited on Taylor Co. child sex charge
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.bigcountryhomepage.com/news/">News</a> / <time datetime="2019-10-23T22:08:58-05:00">12 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.bigcountryhomepage.com/news/former-abilene-church-worker-booked-extradited-on-child-sex-charge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Jeffrey-Charles-Berry.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Jeffrey-Charles-Berry.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Jeffrey-Charles-Berry.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Jeffrey-Charles-Berry.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Jeffrey-Charles-Berry.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Jeffrey-Charles-Berry.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Jeffrey-Charles-Berry.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/chaotic-scene-as-republicans-disrupt-impeachment-deposition/"
									>
			
				Chaotic scene as Republicans disrupt impeachment deposition
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.bigcountryhomepage.com/news/">News</a> / <time datetime="2019-10-23T19:43:17-05:00">14 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.bigcountryhomepage.com/news/chaotic-scene-as-republicans-disrupt-impeachment-deposition/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Republicans-storm-SCIF.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Republicans-storm-SCIF.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Republicans-storm-SCIF.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Republicans-storm-SCIF.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Republicans-storm-SCIF.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Republicans-storm-SCIF.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Republicans-storm-SCIF.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/whats-next-for-rick-perry-one-of-trumps-longest-serving-cabinet-members-elaborates-on-his-resignation/"
									>
			
				What&#8217;s next for Rick Perry? One of Trump&#8217;s longest serving cabinet members elaborates on his resignation
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.bigcountryhomepage.com/news/">News</a> / <time datetime="2019-10-23T19:31:39-05:00">14 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.bigcountryhomepage.com/news/whats-next-for-rick-perry-one-of-trumps-longest-serving-cabinet-members-elaborates-on-his-resignation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/rick-perry2_37206143_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/rick-perry2_37206143_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/rick-perry2_37206143_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/rick-perry2_37206143_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/rick-perry2_37206143_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/rick-perry2_37206143_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/rick-perry2_37206143_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/remains-recovered-at-landfill-identified-as-kamille-cupcake-mckinney/"
									>
			
				City of Birmingham mourns loss of Kamille &#8220;Cupcake&#8221; McKinney
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.bigcountryhomepage.com/news/">News</a> / <time datetime="2019-10-23T22:23:05-05:00">11 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.bigcountryhomepage.com/news/remains-recovered-at-landfill-identified-as-kamille-cupcake-mckinney/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Kamille-picture.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Kamille-picture.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Kamille-picture.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Kamille-picture.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Kamille-picture.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Kamille-picture.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Kamille-picture.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"politics","kw":"you-could-be-jailed-for-calling-someone-the-b-word-in-massachusetts"}'   data-path='/5678/nx.ktab/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-21" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--story-grid article-list--story-grid--one-col"
					data-component=""
					data-context="headline_list"
				>
					
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/abilene-fall-festival-list/"
									>
			
				Abilene fall festival and event list
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.bigcountryhomepage.com/news/">News</a> / <time datetime="2019-10-22T11:31:07-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.bigcountryhomepage.com/news/abilene-fall-festival-list/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Orange-Pumpkin-Fall-2.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Orange-Pumpkin-Fall-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Orange-Pumpkin-Fall-2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Orange-Pumpkin-Fall-2.png?w=960&amp;h=512&amp;crop=1 960w, https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Orange-Pumpkin-Fall-2.png?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Orange-Pumpkin-Fall-2.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/10/Orange-Pumpkin-Fall-2.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/news/donate-to-help-families-impacted-by-el-pasos-mass-shooting/"
									>
			
				Donate to help families impacted by El Paso&#8217;s mass shooting
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.bigcountryhomepage.com/news/">News</a> / <time datetime="2019-08-09T16:48:09-05:00">3 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/dont-miss/the-daily-pledge/"
									>
			
				The Daily Pledge
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.bigcountryhomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-02-25T15:03:22-06:00">8 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/dont-miss/krbcs-do-my-job-2/"
									>
			
				KRBC&#8217;s Do My Job
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.bigcountryhomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-06-14T09:56:55-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/dont-miss/looking-for-a-career-2/"
									>
			
				Looking For A Career?
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.bigcountryhomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-06-14T09:56:31-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/dont-miss/pros-who-know/"
									>
			
				Pros Who Know
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.bigcountryhomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2018-06-13T16:33:48-05:00">1 year ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.bigcountryhomepage.com/dont-miss/dont-miss-ktab-4u-at-4-p-m/"
									>
			
				Don&#8217;t Miss KTAB 4U at 4 p.m.
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.bigcountryhomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-06-14T09:56:44-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.bigcountryhomepage.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"politics","kw":"you-could-be-jailed-for-calling-someone-the-b-word-in-massachusetts"}'   data-path='/5678/nx.ktab/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"politics","kw":"you-could-be-jailed-for-calling-someone-the-b-word-in-massachusetts"}'   data-path='/5678/nx.ktab/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.bigcountryhomepage.com/" rel="home">
				<img src="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/Big-Country-Homepage-Dot-Com-logo-5K.png" alt="KRBC/KTAB" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/ktabtv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/ktabtv">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/bigcountryhomepage/">
					<img src="https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCgK7QoOd9Fi9lbFClI9yBpw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@ktab.tv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ktab-krbc-news-bch-to-go/id638913016?mt=8">
						<img src="https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.bigcountryhomepage&#038;hl=en_US">
						<img src="https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-91868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91868"><a href="https://www.bigcountryhomepage.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-62464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62464"><a href="https://www.bigcountryhomepage.com/your-events/">Local Events</a></li>
<li id="menu-item-62465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62465"><a href="https://www.bigcountryhomepage.com/interactive-radar/">Interactive Radar</a></li>
<li id="menu-item-62468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62468"><a href="https://www.bigcountryhomepage.com/work-for-us/">Work For Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://www.bigcountryhomepage.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-121"><a href="https://www.bigcountryhomepage.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://www.bigcountryhomepage.com/about-us/">About Us</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://www.bigcountryhomepage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="https://www.bigcountryhomepage.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a href="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/KTAB-EEO-Report-April-1-2018-March-31-2019_1554130297741_80132536_ver1.0.pdf">KTAB/KRBC EEO Report</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="https://publicfiles.fcc.gov/tv-profile/krbc-tv">KRBC Public File</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="https://publicfiles.fcc.gov/tv-profile/ktab-tv">KTAB Public File</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a href="https://www.bigcountryhomepage.com/wp-content/uploads/sites/56/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.bigcountryhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Politics";
	_sf_async_config.authors = "Ciara Speller";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktab","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"politics","kw":"you-could-be-jailed-for-calling-someone-the-b-word-in-massachusetts"}'   data-path='/5678/nx.ktab/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201943'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.bigcountryhomepage.com\/wp-json\/","nonce":"cb3058afb3","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.bigcountryhomepage.com/_static/??-eJydjEkSwiAQAD9kQGQLB8u3TGBQKCALUPp8ydGr167upu9tCsWm7rDSWClsYTpw71gbyaGQWC90KHYtDUuj7YV5iAU/tcFBbQonXXpI7qyfaV0gEYPMaC89B8OM4yCMB7L04hL+MYWjBTtKxd3NapCzF2xW6qqEdL/XR74zqZngSioTv+PbS8I='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.bigcountryhomepage.com/wp-includes/js/wp-embed.min.js?m=1571091504g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201943.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794615',post:'222027',tz:'-5',srv:'www.bigcountryhomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794615', '222027' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSUEJFkISTUtcNAwKAlhqOgFrSks=","queueTime":0,"applicationTime":900,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
