























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="Mary Johnson">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


							<title>Eagles moving past loss to Weatherford</title>

        





<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name":  "BIGCOUNTRYHOMEPAGE" ,
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/theme/images/bigcountryhomepage_digital_brand-min.png"
        }
    },
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "https://www.bigcountryhomepage.com/sports/eagles-moving-past-loss-to-weatherford/1562955325" }
,
    "headline": "Eagles moving past loss to Weatherford",
    "description": "The Abilene High Eagles dropped their third straight game on Friday night Weatherford came to Shotwell Stadium and beat the Eagles for the first time in school history.&nbsp;",
    "author": {
        "@type": "Person",
        "name": "Mary Johnson"
    },
    "datePublished": "2018-10-30T17:55:30-0500",
    "dateModified": "2018-10-30T17:57:20-0500",
    "dateline": "October 30th, 2018",
    "articleBody": "&lt;p&gt;The Abilene High Eagles dropped their third straight game on Friday night Weatherford came to Shotwell Stadium and beat the Eagles for the first time in school history.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Head coach Del Van Cox&amp;#39;s team has to win this week against Euless Trinity in Bedford.&amp;nbsp;&lt;/p&gt;&lt;p&gt;It&amp;#39;s a tough task, but coach Cox believes his team will get it done.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Cox said, &amp;quot;Our kids have always played hard. We haven&amp;#39;t always been the best team, but you know what effort you are going to get, and that&amp;#39;s all you can ask. We don&amp;#39;t control our own destiny, so we have to depend on other people to get work done. We are still going to play a football game. We are going to play as hard as we know how.&amp;quot;&amp;nbsp;&lt;/p&gt;&lt;p&gt;The Eagles finish up the regular season on Friday against the Trojans.&amp;nbsp;&lt;/p&gt;&lt;p&gt;That game is in Bedford at 7:30 p.m.&lt;/p&gt;",
    "video": {
        "@type": "VideoObject",
        "name": "Coach Cox confident in his Eagles",
        "thumbnailUrl": "https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/10/30/Coach_Cox_confident_in_his_Eagles_1_60735715_ver1.0_160_90.jpg",
        "dateCreated": "2018-10-30T17:43:37-0500",
        "dateModified": "2018-10-30T17:43:37-0500",
        "description": "Coach Cox confident in his Eagles",
        "uploadDate": "2018-10-30T17:43:37-0500"    }
}
</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />

































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="The Abilene High Eagles dropped their third straight game on Friday night Weatherford came to Shotwell Stadium and beat the Eagles for the first time in school history.&amp;nbsp;" lang="en-US" />
	



	
	
		<meta name="keywords" content="high school football,abilene high,ahs,ahs eagles,abilene high football,del van cox,Sports,Local Sports,High School Football, story" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Eagles moving past loss to Weatherford"/><meta property="og:description" content="The Abilene High Eagles dropped their third straight game on Friday night Weatherford came to Shotwell Stadium and beat the Eagles for the first time in school history.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.bigcountryhomepage.com/sports/eagles-moving-past-loss-to-weatherford/1562955325"/><meta property="og:image"  content="https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/10/30/Coach_Cox_confident_in_his_Eagles_1_60735715_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="BIGCOUNTRYHOMEPAGE"/><meta property="fb:app_id"  content="1439525863028690"/><meta property="article:section"  content="Sports"/><meta property="article:tag"  content="high school football, abilene high, ahs, ahs eagles, abilene high football, del van cox"/><meta property="article:published_time"  content="2018-10-30T22:57:21+0000"/><meta property="article:modified_time"  content="2018-10-30T22:57:20+0000"/><meta property="article:expiration_time"  content="2292-08-13T22:57:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Eagles moving past loss to Weatherford"/><meta name="twitter:description" content="The Abilene High Eagles dropped their third straight game on Friday night Weatherford came to Shotwell Stadium and beat the Eagles for the first time in school history.&nbsp; "/><meta name="twitter:site"  content="BIGCOUNTRYHOMEPAGE"/><meta name="twitter:image"  content="https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/10/30/Coach_Cox_confident_in_his_Eagles_1_60735715_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.bigcountryhomepage.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181030 22:57:21"/><Attribute name="edate" value="1540940240764"/><Attribute name="edateformat" value="20181030 22:57:20"/><Attribute name="sdate" value="1540940241610"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="203"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Sports"/><Attribute name="Category" value="High School Football"/><Attribute name="Category" value="Local Sports"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The Abilene High Eagles dropped their third straight game on Friday night Weatherford came to Shotwell Stadium and beat the Eagles for the first time in school history.&nbsp; "/><Attribute name="Headline" value="Eagles moving past loss to Weatherford"/><Attribute name="Keywords" value="high school football,abilene high,ahs,ahs eagles,abilene high football,del van cox,Sports,Local Sports,High School Football"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181030 22:57:20"/><Attribute name="PubDate" value="20181030 22:57:21"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Coach Cox confident in his Eagles"/><Attribute name="CompID" value="1563000018"/><Attribute name="URL" value="https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/10/30/Coach_Cox_confident_in_his_Eagles_1_60735715_ver1.0_160_90.jpg"/><Attribute name="Title" value="Coach Cox confident in his Eagles"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools -->
	<link href="https&#x3a;&#x2f;&#x2f;www&#x2e;bigcountryhomepage&#x2e;com&#x2f;sports&#x2f;eagles-moving-past-loss-to-weatherford&#x2f;1562955325" rel="canonical" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1537406026000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1541089104000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1541089104000" rel="stylesheet" type="text/css" />

	<!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true -->
<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;bigcountryhomepage&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-bigcountryhomepage&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1540962698000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
       
	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/color_schemes/bigcountryhomepage/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/color_schemes/bigcountryhomepage/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/color_schemes/bigcountryhomepage/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/color_schemes/bigcountryhomepage/favicon.ico">
<link rel="apple-touch-icon" href="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/color_schemes/bigcountryhomepage/apple-touch-icon.png">



<style type="text/css">
					            /* DDL "font_size_pixel_base" = ${default_font_size} */
            </style>
<!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true -->
	<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">


    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=18&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.3.0" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.4.3.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_4926','56_INSTANCE_9938','101','56_INSTANCE_9212','56_INSTANCE_4225','56_INSTANCE_8587','56_INSTANCE_9895','56_INSTANCE_B7e8Y7CP9d6f','56_INSTANCE_1726','56_INSTANCE_3028','56_INSTANCE_9882','56_INSTANCE_2892','56_INSTANCE_7420','56_INSTANCE_7728'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=18&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.3.0" type="text/javascript"></script>
						<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'BIGCOUNTRYHOMEPAGE';
				},
				getParentGroupName: function(){
					return 'BIGCOUNTRYHOMEPAGE';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=4.4.3.0" type="text/javascript"></script>
			<!-- NXS UI Framework Hook -->
<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.4.3.0" type="text/javascript"></script>
<script type="text/javascript">
	var viewStoryUrl = "/group/bigcountryhomepage/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/bigcountryhomepage-staging/-/";
	var viewGalleryUrl = "/group/bigcountryhomepage/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 54729054;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "54729063";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "54729054";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.bigcountryhomepage.com/sports/eagles-moving-past-loss-to-weatherford/1562955325',
                    pageType : 'story',
                    pageKeywords : 'high school football,abilene high,ahs,ahs eagles,abilene high football,del van cox',
                    articleId : '1562955325',
                    adUnitSubName : '/sports'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ab6501bb4d9d" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED -->

<!-- begin Amazon A9 script -->
<!-- end Amazon A9 script -->


<!-- begin: Header Customized Content -->
    <!-- GOOGLE VERIFICATION --><meta content="WYJto6U_9MG23lhS9jH6-mmUC0hzDJOeEgAs6LijU8Y" name="google-site-verification" /><meta name="google-site-verification" content="9jt09fyetI8xz8eWkzZEdS6jl4tF0ZmFPkquHElfm-E" /><!-- END GOOGLE VERIFICATION -->
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">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</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo Integration End -->


            <script>
          (function() {
            var cx = '004062674113170901233:ahcenso05aa';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=18&minifierType=js&languageId=en_US&b=6110&t=1540962698000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);

                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">
!function(){

  var cats =  'Sports,High School Football,Local Sports';
  var bob_kw = 'high school football,abilene high,ahs,ahs eagles,abilene high football,del van cox,Sports,Local Sports,High School Football';
  var bob_desc = 'The\x20Abilene\x20High\x20Eagles\x20dropped\x20their\x20third\x20straight\x20game\x20on\x20Friday\x20night\x20Weatherford\x20came\x20to\x20Shotwell\x20Stadium\x20and\x20beat\x20the\x20Eagles\x20for\x20the\x20first\x20time\x20in\x20school\x20history\x2e\x26nbsp\x3b\x20';
  var testsite = (parseInt('1') === 2) ? "B" : "A" ; //Site Versioning with BoB

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc + '&testsite=' + testsite;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();

  // GPT Tag for Site Versioning
  window.googletag = window.googletag || {};
  googletag.cmd   = googletag.cmd || [];

  googletag.cmd.push(function() {
    googletag.pubads().setTargeting('testsite', testsite);
  })

}()
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
                    
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
    <!-- END : Confiant Code -->

<!-- BEGIN : Amendment to Modernizr -->
<script type="text/javascript">
(function($){
    window.setTimeout(function () {
        /* IE Detection */
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }
    }, 0);
})(jQuery);
</script>
<!-- END : Amendment to Modernizr -->


        <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>	(function(iphoneAppId, ipadAppId, ipodAppId, androidMobileAppId, androidTabletAppId) {		var userAgent = navigator.userAgent;		var $metaNode = $("<meta />").attr({			name: function() {				if (/iphone|ipad|ipod/i.test(userAgent)) {					return "apple-itunes-app";				} else if (/android/i.test(userAgent)) {					return "google-play-app";				} else {					return null;				}			},			content: function() {				if (/ipad/i.test(userAgent)) {					return "app-id=" + ipadAppId;				} else if (/ipod/i.test(userAgent)) {					return "app-id=" + ipodAppId;				} else if (/iphone/i.test(userAgent)) {					return "app-id=" + iphoneAppId;				} else if (/android/i.test(userAgent) && /mobile/i.test(userAgent)) {					return "app-id=" + androidMobileAppId;				} else if (/android/i.test(userAgent) && !/mobile/i.test(userAgent)) {					return "app-id=" + androidTabletAppId;				} else {					return null;				}			}		});		if ($metaNode.attr("name") != null && $metaNode.attr("content") != null) {			$("head").prepend($metaNode);		}	})("638913016", "638913016", "638913016", "com.newssynergy.bigcountryhomepage", "com.newssynergy.bigcountryhomepage");	AUI().use("jquery-smartbanner", function (A) {	$(document).ready(function () {		var bod = $('body'),		smartBannerHide = function () {			$('#smartbanner').hide();			bod.removeClass('smartbanner-visible');		};		$.smartbanner({			title: 'KTAB KRBC News - BCH to Go',			icon: '',			author: 'Nexstar Broadcasting',			daysHidden: '90',			daysReminder: '180',			onInstall: function() {				smartBannerHide();			},			onClose: function() {				smartBannerHide();			}		});		if ($('#smartbanner').length) {			bod.addClass('smartbanner-visible');		}	});});</script>
    
    <!-- Head client custom content -->
        </head>
<body class="skin-bigcountryhomepage controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
            









    		

    



















































			























































































        



        


































































































    		

    



















































			























































































        



        
































































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.bigcountryhomepage.com/weather">
                            <span class="region">Abilene</span>
                            <h4 class="forecast">56&deg;<i class="    lwi lwi-day-sunny small
    "></i></h4> 
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                            <div class="site-logo"><a href="/" title="Go to BIGCOUNTRYHOMEPAGE"><img src="https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/theme/images/bigcountryhomepage_digital_brand-min.png" alt="BIGCOUNTRYHOMEPAGE" /><div class="site-logo-wrapper" style="background:url(https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/theme/images/bigcountryhomepage_digital_brand-min.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-107653" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-107653");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.bigcountryhomepage.com/weather">
       <h5 class="region">Abilene</h5>
       <h4 class="forecast">56&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			























































































        



        

























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.bigcountryhomepage.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/news/ktab-news">KTAB News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/news/krbc-news">KRBC News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/lifestyle/ktab4u">KTAB 4U</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/veterans-voices">Veteran's Voices</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/news/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/live1">LIVE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/politics">Your Local Election Headquarters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/big-country-politics">Big Country Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/news/video-center">Video Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/hispanic-heritage">Hispanic Heritage</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/news/business">Business News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/do-my-job">Do My Job</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/airman-of-the-week">Airman Of The Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/ag-news">Ag News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/main-news/daycare-fight-club-holds-toddler-fights/1566680736" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/11/01/Capture_1541089111501_60904135_ver1.0_640_360.PNG');">
                                                                    <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Daycare fight club holds toddler fights">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/main-news/daycare-fight-club-holds-toddler-fights/1566680736" >
                                                                    Daycare fight club holds toddler fights
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/main-news/first-fda-approved-cannabis-based-drug-now-available-in-us/1566627422" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/11/01/Capture_1541087516460_60900388_ver1.0_640_360.PNG');">
                                                                    <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="First FDA-approved cannabis-based drug now available in US">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/main-news/first-fda-approved-cannabis-based-drug-now-available-in-us/1566627422" >
                                                                    First FDA-approved cannabis-based drug now available in US
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/main-news/california-girl-gets-unicorn-surprise-for-wheelchair-for-halloween/1566584222" >California girl gets unicorn surprise for wheelchair for Halloween</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/main-news/warrants-parents-intentionally-broke-infant-s-bones/1566548968" >Warrants: Parents intentionally broke infant's bones</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/main-news/gun-dealer-offering-free-ar-15-rifles-to-rabbis/1566502002" >Gun dealer offering free AR-15 rifles to rabbis</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/state-news/human-remains-found-in-search-for-missing-texas-2-year-old/1566431826" >Human remains found in search for missing Texas 2-year-old</a>
                                                                                                            </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.bigcountryhomepage.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/weather-ktab">KTAB TV Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/weather-krbc">KRBC TV Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/allergy-report">Allergy Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/closings-and-delays">Closings & Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/forecast">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/skywarn">Skywarn</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/weather-forecasts/krbc-am-forecast-thursday-november-1-2018/1566169233" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/11/01/KRBC_AM_Forecast__Thursday__November_1___1_60887549_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KRBC AM Forecast: Thursday, November 1, 2018">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/weather-forecasts/krbc-am-forecast-thursday-november-1-2018/1566169233" >
                                                                    KRBC AM Forecast: Thursday, November 1, 2018
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/weather-forecasts/thursday-s-wake-up-weather-a-cold-start-to-november/1566168968" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/01/17/Weather%20Correct_1516192026940.jpg_31881924_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Thursday's Wake-Up Weather: A cold start to November">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/weather-forecasts/thursday-s-wake-up-weather-a-cold-start-to-november/1566168968" >
                                                                    Thursday's Wake-Up Weather: A cold start to November
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/weather/weather-forecasts/krbc-pm-forecast-october-31st-2018/1565692990" >KRBC PM Forecast: October 31st, 2018</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/ktab-pm-forecast-wednesday-october-31-2018/1565279237" >KTAB PM Forecast: Wednesday, October 31, 2018</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/weather-forecasts/krbc-am-forecast-wednesday-halloween-2018/1563888737" >KRBC AM Forecast: Wednesday, Halloween 2018</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/weather-forecasts/halloween-wake-up-weather-stormy-and-spine-chilling-cold/1563888756" >Halloween Wake-Up Weather: Stormy and spine-chilling cold</a>
                                                                                                            </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-bchsports" href="#"></a>
                                                            <a href="https://www.bigcountryhomepage.com/sports" data-dropdown="drop-nav-bchsports" data-options="is_hover:true; hover_timeout:1000">BCH SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-bchsports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/sports">Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/sports/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/game-changer">Game Changer Of The Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/impact-player">Impact Player Of The Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/texas-rangers">Texas Rangers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/silver-star-nation">Silver Star Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/big-race-indy">Big Race Indy</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/masters-pga">Masters PGA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/big-race-indy">Big Race Indy</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/nhl">NHL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/ncaa">NCAA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/golf">Golf</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/auto-racing">Auto Racing</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/anson-prepares-for-cisco/1565415510" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/10/31/Anson_prepares_for_Cisco_1_60842337_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Anson prepares for Cisco">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/anson-prepares-for-cisco/1565415510" >
                                                                    Anson prepares for Cisco
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/wildcats-start-stretch-run/1565414285" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/10/31/Wildcats_start_stretch_run_1_60839610_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Wildcats start stretch run">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/wildcats-start-stretch-run/1565414285" >
                                                                    Wildcats start stretch run
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/acu-touchdown-totals-rise/1565402661" >ACU touchdown totals rise</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/mickey-spagnola-discusses-cowboys-trade/1565367007" >Mickey Spagnola discusses Cowboys trade</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/ahs-preparing-for-tough-test-in-trinity/1562820066" >AHS preparing for tough test in Trinity</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/cougars-excited-about-playoff-berth/1562794985" >Cougars excited about playoff berth</a>
                                                                                                            </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-telemundo" href="#"></a>
                                                            <a href="https://www.bigcountryhomepage.com/telemundo-abilene" data-dropdown="drop-nav-telemundo" data-options="is_hover:true; hover_timeout:1000">TELEMUNDO</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-telemundo" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="/noticias-telemundo">Noticias</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/el-tiempo-telemundo">El Tiempo</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/deportes-telemundo">Deportes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/mi-gente-telemundo">Mi Gente</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/entretenimiento">Entretenimiento</a></li>
                                                                                                                                                                            <li><a href="/inmagracion-telemundo">Inmagracion</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/nuestros-paises-telemundo">Nuestros Paises</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/programacion">Programacion</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/telemundo-abilinea">Telemundo Abilinea</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/telemundo/noticias/madre-muere-y-2-ninos-quemados-por-incendio-en-breckenridge/1565207355" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/10/31/45122151_2233688476862884_4072328994672869376_o%20_OP_1_CP__1541001270434.jpg_60800555_ver1.0_640_360_1541025214641.jpg_60834745_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Madre muere y 2 niños quemados por incendio en Breckenridge">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/telemundo/noticias/madre-muere-y-2-ninos-quemados-por-incendio-en-breckenridge/1565207355" >
                                                                    Madre muere y 2 niños quemados por incendio en Breckenridge
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/telemundo/hombre-de-snyder-recibe-dos-anos-en-prision-por-muerte-declarada-pasional-/1565169517" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/10/31/murder_1525966614527_42214833_ver1.0_640_360%20_OP_1_CP__1541017143024.png_60820032_ver1.0_640_360_1541024023545.jpg_60831492_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hombre de Snyder recibe dos años en prisión por muerte declarada "Pasional"">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/telemundo/hombre-de-snyder-recibe-dos-anos-en-prision-por-muerte-declarada-pasional-/1565169517" >
                                                                    Hombre de Snyder recibe dos años en prisión por muerte declarada "Pasional"
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/telemundo/tres-ninos-son-arrollados-ocasioando-su-muerte-y-uno-mas-es-herido-al-subirse-a-un-autobus-escolar/1562564260" >Tres niños son arrollados ocasioando su muerte y uno más es herido al subirse a un autobús escolar</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/telemundo/policia-de-abilene-busca-a-segundo-sospechoso-por-robos-seriales-un-sospechoso-en-custodia/1560864492" >Policía de Abilene busca a segundo sospechoso por robos seriales, un sospechoso en custodia</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/telemundo/4-robos-reportados-en-abilene-durante-la-noche-7-desde-el-sabado/1553000036" >4 robos reportados en Abilene durante la noche, 7+ desde el sábado</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/telemundo/donadores-tendran-la-posibilidad-de-ganar-un-viaje-para-ver-a-los-cowboys-jugar-en-accion-de-gracias/1552956703" >Donadores tendrán la posibilidad de ganar un viaje para ver a los Cowboys jugar en Acción de Gracias</a>
                                                                                                            </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.bigcountryhomepage.com/pros-who-know">PROS WHO KNOW</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.bigcountryhomepage.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/big-hearts">Big Hearts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/heart-to-heart">Heart To Heart</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/jackets-for-joy">Jackets For Joy</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/job-connections">Job Connection</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/fluids-for-fluids">Fluids For Fluids</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/santas-helpers">Santa's Helpers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/community-first-baptist">First Baptist Church</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/veterans-day-parade">Veteran's Day</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/non-profit-help-request">Non-Profit Help Request</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/obituaries">Obituaries</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/your-events">Your Events</a></li>
                                                                                                                                                                            <li><a href="http://shareit.bigcountryhomepage.com/Account/SignIn?ReturnUrl=%2Fupload">Your Photos</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/main-news/big-hearts-may-farm-owner-celebrates-30-years-in-business/1550662493" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/10/25/Big_Hearts__May_farm_owner_celebrates_30_1_60175865_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Big Hearts: May farm owner celebrates 30 years in business">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/main-news/big-hearts-may-farm-owner-celebrates-30-years-in-business/1550662493" >
                                                                    Big Hearts: May farm owner celebrates 30 years in business
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/main-news/big-hearts-music-teacher-shares-passion-in-50th-year-teaching/1534714879" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/10/18/Big_Hearts__Music_teacher_shares_passion_1_59456349_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Big Hearts: Music teacher shares passion in 50th year teaching">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/main-news/big-hearts-music-teacher-shares-passion-in-50th-year-teaching/1534714879" >
                                                                    Big Hearts: Music teacher shares passion in 50th year teaching
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/main-news/big-hearts-abilene-restaurant-server-suffering-seizure-helped-by-customers/1517985430" >Big Hearts: Abilene restaurant server suffering seizure helped by customers</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/main-news/big-hearts-crosstown-rivals-come-together-to-help-homeless-students/1358194488" >Big Hearts: Crosstown rivals come together to help homeless students</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/main-news/big-hearts-gym-owner-opens-his-doors-to-better-young-athletes/1343281416" >Big Hearts: Gym owner opens his doors to better young athletes</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/main-news/big-hearts-albany-couple-crafts-kindness/1327153977" >Big Hearts: Albany couple crafts kindness</a>
                                                                                                            </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.bigcountryhomepage.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/pros-who-know">Pros Who Know</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/my-wellness-network">My Wellness Network</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/healthy-living">Healthy Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/healthy-families">Healthy Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/your-legal-network">Your Legal Network</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/cancer-care">Cancer Care</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/healthy-seniors">Healthy Seniors</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/home-improvement">Home Improvement</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/personal-finance">Personal Finance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/lottery">Lottery</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/real-estate-essentials-dl365">Real Estate Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/weddings">Weddings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/parent-toolkit">Parent Toolkit</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/recipes-for-success">Recipes For Success</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/in-style">In Style</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/green-living">Green Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/automotive-essentials">Automotive Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/education-essentials">Education Essentials</a></li>
                                                                                                                                                                            <li><a href="/lifestyle/entertainment">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/nbc-shows">NBC Shows</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/lifestyle/whats-on-nbc">What's On NBC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/lifestyle/whats-on-cbs">What's On CBS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/horoscopes">Horoscopes</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.bigcountryhomepage.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/meet-the-ktab-team">Meet The KTAB Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/meet-the-krbc-team">Meet The KRBC Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/hyfn-local">HYFN Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/advertise-with-us1">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.bigcountryhomepage.com/work-for-us">Work For Us</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.bigcountryhomepage.com/contests">Contests</a></li>
                                                </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		











    		

    



















































			























































































        



        

































































































    		

    



















































			























































































        



        


























































































  
 















    		

    



















































			























































































        



        
















































































































    
                                                    
                    





















            
            <!--altest ENABLED -->
            
    
    
                                                                                                                    
                            
    
        
    
                                                            
    
    
                    
        
    
                                                                
    
                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'bigcountryhomepage.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Mary Johnson';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                        <section class="module mod-story ">
                <header class="mod-header">
                            <a href="/golf" class="category">Sports</a>
                <h1 class="headline">Eagles moving past loss to Weatherford</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                                      <span class="author-by">By: </span>
                    <ul class="author-list multiple">
                                                
                            
                                                                                                                <li class="author">
                                <a href="https://www.bigcountryhomepage.com/meet-the-team/mary-johnson/473314506">Mary Johnson</a>
                                                                    <ul class="author-social">
                                                                                    <li><a href="mailto:mjohnson@ktab.tv"><i class="fa fa-envelope"></i></a></li> 
                                                                                                                                                            </ul>
                                                            </li>
                                            </ul>
                                
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> Oct 30, 2018 05:55 PM CDT</p>
                                                                            <p class="updated"><strong>Updated:</strong> Oct 30, 2018 05:57 PM CDT</p>
                                            </div>
                            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.bigcountryhomepage.com/sports/eagles-moving-past-loss-to-weatherford/1562955325");
            });
        </script>
            </div>
    </header>
                <div class="mod-content">
                        
                                                                                        
                                    
                
                
                
        
                                        
                                                     <!-- render audio/video/livestream story -->
    
                                                    
                                                        
                
                                                
                                                                                                                                                                    <!-- anvato video player in renderSubStoryType -->
                            <!-- add media anvato video -->
                                                                    <figure class="mod-inline media">
                                                            
                                    
            
        
        
        
         
                                                                             
                    
                                    
            
    
            
    
        
    
    
                    <div class="responsive-wrapper anvato-player">
                <div id="anvatoPlayPreview_3138660_141423">
        <img id="anvatoPlayPreview_3138660_141423-image-placeholder" class="placeholder invisible" src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder">
        <div id="anvatoPlayPreview_3138660_141423-loading-image" class="loading-animation ir"></div>
    </div>
        </div>
        <script>
                    AUI().use('anvato-strategy-chartbeat',function(){
               window['_cbv_strategies'] = window['_cbv_strategies'] || [];
               window['_cbv_strategies'].push(AnvatoStrategy);
            });
                (function(A, $){
            function renderAnvatoVideo() {
                A.ready('anvato-video-player', function(){
                    var containerId = "" || "anvatoPlayPreview_3138660_141423";
                    var pInstance = containerId + "_anv";
                    var config = {
                        videoTitle: "Coach\x20Cox\x20confident\x20in\x20his\x20Eagles",
                        pInstance: pInstance,
                        url:"https://nxsglobal.storage.googleapis.com/ktab/video/video_studio/2018/10/30/Coach_Cox_confident_in_his_Eagles_3138660_1200.mp4",
                        poster:"https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/10/30/Coach_Cox_confident_in_his_Eagles_1_60735715_ver1.0_640_360.jpg",
                        mcp : 'LIN',
                        player:'',
                        plugins : {}
                    };

                                            config.autoplay = "true";
                    
                                            config.videoId = "3138660";
                    
                    
                                            config.plugins.dfp = {
                            adTagUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.ktab/sports&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&description_url=https://www.bigcountryhomepage.com/sports/eagles-moving-past-loss-to-weatherford/1562955325&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1562955325%26coid%3D1563000018%26bob_ck%3D[bob_ck_val]%26testsite%3DA%26vidcat%3Dsports&correlator=[timestamp]"
                        };
                    
                                            config.isBobImageTagEnable = true;
                        config.videoKeywords = "video\x2csports\x2centertainment\x2cNews\x2cVideo";
                        config.videoDescription = "Coach\x20Cox\x20confident\x20in\x20his\x20Eagles";
                        config.videoDuration = "0:45";
                        config.pageUrl = "https://www.bigcountryhomepage.com/news/coach-cox-confident-in-his-eagles_20181030224330/1563000018";
                        config.playerWidthHeight = "640x360";
                    
                                                                                            config.plugins.comscore = {
                            clientId: "6036439",
                            ns_st_ci: "3138660",
                            ns_st_cl: "45000",
                            ns_st_ge: "video\x2csports\x2centertainment\x2cNews\x2cVideo",
                            ns_st_st: "BIGCOUNTRYHOMEPAGE",
                            c3: "https://www.bigcountryhomepage.com",
                            c4: "*null",
                            c6: "*null"
                        };
                    
                                            AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(containerId, config);
                                                                anvp[pInstance].onReady = function(playerInstance) {
                            var _cbv = window._cbv || (window._cbv = []);
                            _cbv.push(playerInstance);
                        };
                                    });
            }
                            renderAnvatoVideo();
                    })( AUI(), jQuery );

                    var _sf_async_config={};
                            _sf_async_config.uid = 23192;
                        _sf_async_config.domain = '';
            _sf_async_config.useCanonical = true;

            (function() {
                function loadChartbeat() {
                    window._sf_endpt = (new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('type', 'text/javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
                    document.body.appendChild(e);
                }
                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                    loadChartbeat : function() {
                        oldonload();
                        loadChartbeat();
                    };
            })();
           </script>
    
            </figure>
        
                                                                                                            <!-- render end -->
                        

        <!-- Geocode starts -->
                                                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>October 30th, 2018 - The Abilene High Eagles dropped their third straight game on Friday night Weatherford came to Shotwell Stadium and beat the Eagles for the first time in school history.&nbsp;</p><p>Head coach Del Van Cox&#39;s team has to win this week against Euless Trinity in Bedford.&nbsp;</p><p>It&#39;s a tough task, but coach Cox believes his team will get it done.&nbsp;</p><p>Cox said, &quot;Our kids have always played hard. We haven&#39;t always been the best team, but you know what effort you are going to get, and that&#39;s all you can ask. We don&#39;t control our own destiny, so we have to depend on other people to get work done. We are still going to play a football game. We are going to play as hard as we know how.&quot;&nbsp;</p><p>The Eagles finish up the regular season on Friday against the Trojans.&nbsp;</p><p>That game is in Bedford at 7:30 p.m.</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.bigcountryhomepage.com/sports/eagles-moving-past-loss-to-weatherford/1562955325");
            });
        </script>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
            














	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_4225_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_4225"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729046_MOD-BIGCOUNTRYHOMEPAGE-RELATED_STORIES_1.0">
        









    		

    



















































			























































































        



        
























































































   





                                                                                                                           
                                                                                                                                                                                                              
                                                                                                                                                                                                                          
                                                                                                                                                                                                                

               <!-- begin: RELATED CONTENT -->
    <section class="module mod-media-grid border">
        <header class="mod-header">
            <h3>More Stories</h3>
        </header>
        <div class="mod-content">
            <ul class="list media small-block-grid-1 medium-block-grid-3">
                                            
            
        
    
                                
    
                
								

    <li>
        <div class="image-wrapper">
            <a href="/sports/djokovic-reaches-paris-masters-quarterfinals-cilic-wins/1566480025" title="Djokovic reaches Paris Masters quarterfinals; Cilic wins">
                <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/11/01/France_Paris_Masters_Tennis_19750_60901894_ver1.0_320_240.jpg');">
                    <img src="https://media.bigcountryhomepage.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="">
                </figure>
                <h4 class="headline overlay">Djokovic reaches Paris Masters quarterfinals; Cilic wins</h4>
            </a>
        </div>
        <div class="headline-wrapper">
            <p><p>PARIS (AP) - Novak Djokovic advanced to the Paris Masters&hellip;</p>
            <time class="update" datatime="">3 hours ago</time>
        </div>
    </li>
                                            
            
    
              
     
                                
    
                
								

    <li>
        <div class="image-wrapper">
            <a href="/sports/a-hell-of-a-night-derrick-rose-savors-his-careerhigh-50/1565930270" title="Vintage Derrick Rose savors career-high 50 points in win">
                <figure class="crop-photo image" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/theme/images/bigcountryhomepage_placeholder.jpg');">
                    <img src="https://media.bigcountryhomepage.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="">
                </figure>
                <h4 class="headline overlay">Vintage Derrick Rose savors career-high 50 points in win</h4>
            </a>
        </div>
        <div class="headline-wrapper">
            <p><p>During the 2017-18 regular season, Derrick Rose didn't score 50&hellip;</p>
            <time class="update" datatime="">11 hours ago</time>
        </div>
    </li>
                                            
            
    
              
     
                                
    
                
								

    <li>
        <div class="image-wrapper">
            <a href="/sports/red-sox-unsure-on-white-house-visit-if-invited-by-trump/1566685121" title="Red Sox unsure on White House visit if invited by Trump">
                <figure class="crop-photo image" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/theme/images/bigcountryhomepage_placeholder.jpg');">
                    <img src="https://media.bigcountryhomepage.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="">
                </figure>
                <h4 class="headline overlay">Red Sox unsure on White House visit if invited by Trump</h4>
            </a>
        </div>
        <div class="headline-wrapper">
            <p><p>BOSTON (AP) - The Boston Red Sox say they haven't decided whether&hellip;</p>
            <time class="update" datatime="">56 minutes ago</time>
        </div>
    </li>
                            </ul>
        </div>
    </section>
    <!-- end: RELATED CONTENT -->

    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_8587_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_8587"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729046_MOD-AMINO-DYNAMIC-MR-1-AD_1.0">
        










    		

    



















































			























































































        



        


































































































    
            
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr_combo1-127139" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr_combo1-127139");
            }
        </script>
    </section>
    <!-- End: Ad -->
    

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9895_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9895"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729046_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0">
        









    		

    



















































			























































































        



        


































































































    		

    



















































			























































































        



        






















































































































                                                                                                   
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
        
 
                        
                                                
            
            
            
            
        
        <!-- begin: CAROUSEL -->
    <div>
        <section class="module mod-carousel block-grid border no-carousel-buttons">
                <header class="mod-header">
        <h2>Don't Miss</h2>
                                                 </header>
                            <div class="mod-content">
        <div id="amino-carousel-14828" class="owl-carousel owl-theme no-wrap-headline">
                                        
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="https://www.bigcountryhomepage.com/santas-helpers">
                    <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/10/31/KTAB%20Santa%20Helper%20logo%20with%20ktab_1541001058841.png_60799682_ver1.0_320_180.jpg');">
                        <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Help Children In Need This Year By Being One Of Santa's Helpers">
                    </figure>
                                    </a>
                       <small class="copyright"></small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="https://www.bigcountryhomepage.com/santas-helpers" > Help Children In Need This Year By Being One Of Santa's Helpers
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/don-t-miss/donate-a-jacket-today-/1528572310">
                    <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/10/16/Jackets_DontMiss_1539719475405_59171599_ver1.0_320_180.jpg');">
                        <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Donate A Jacket Today!">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/don-t-miss/donate-a-jacket-today-/1528572310" > Donate A Jacket Today!
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://www.bigcountryhomepage.com/the-playbook">
                    <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/08/29/Playbook_DontMiss_1504025053795_25717073_ver1.0_320_180.jpg');">
                        <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Check Out The Playbook For High School Scores">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="http://www.bigcountryhomepage.com/the-playbook" > Check Out The Playbook For High School Scores
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://www.bigcountryhomepage.com/pros-who-know">
                    <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2016/06/29/ProsWhoKnow_Final_straight-Logo_1467227503585_9269524_ver1.0_320_180.png');">
                        <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pros Who Know">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="http://www.bigcountryhomepage.com/pros-who-know" > Pros Who Know
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="https://www.bigcountryhomepage.com/my-wellness-network">
                    <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/07/16/Wellness_1531775579720_48776466_ver1.0_320_180.jpg');">
                        <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="My Wellness Network">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="https://www.bigcountryhomepage.com/my-wellness-network" > My Wellness Network
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://www.bigcountryhomepage.com/job-connections">
                    <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2017/06/09/Job_DontMiss_1497036015203_22572857_ver1.0_320_180.jpg');">
                        <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Looking For A Career?">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="http://www.bigcountryhomepage.com/job-connections" > Looking For A Career?
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="https://www.bigcountryhomepage.com/home-for-the-holidays">
                    <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/10/31/HomeHolidays_1541003752107_60803078_ver1.0_320_180.jpg');">
                        <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Home For The Holidays">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="https://www.bigcountryhomepage.com/home-for-the-holidays" > Home For The Holidays
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="http://www.bigcountryhomepage.com/do-my-job">
                    <figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/06/13/DoMyJob_Display_1528907706078_45356770_ver1.0_320_180.jpg');">
                        <img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KRBC's Do My Job">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="http://www.bigcountryhomepage.com/do-my-job" > KRBC's Do My Job
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
            </div>   
    </div>
          <script type="text/javascript">
        $(document).ready(function() {
            var aminoCarousel = $("#amino-carousel-14828");
            
            var autoPlay = false;
            var numToDisplay = 1;
            var mobile = [640, 1];
            var tablet = false;
            if (true) {
                autoPlay = 4000 ? 4000 : true;
            }
            var isNumberStyle = false;
            
            aminoCarousel.owlCarousel({
                items : numToDisplay,
                scrollPerPage : true,
                navigation : true,
                itemsDesktop : false,
                itemsDesktopSmall : false,
                itemsTablet : tablet,
                itemsMobile : mobile,
                paginationNumbers : isNumberStyle,
                autoPlay : autoPlay
            });
        });
    </script>
                            </section>
    </div>
    <!-- end: CAROUSEL -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_B7e8Y7CP9d6f_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_B7e8Y7CP9d6f"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729046_1241108993_1.0">
        









    		

    



















































			























































































        



        


































































































    		

    



















































			























































































        



        























































































































    

                

<section class="module mod-headline-list">
                
        
        
        <header class="mod-header popular">
                                        <h2>Trending Stories</h2>
                                                                                     </header>
        <div id="content-mod-headline-list-1241108993" class="mod-content">
    </div>
                    </section>
 <script>
(function($, A){
    var url = "/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54729046&_refresharticle_WAR_epwcmportlet_articleId=1241108993&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";
    var content = $("#content-mod-headline-list-1241108993");
        content.empty();
        content.append("<div id='loader--mod-headline-list-1241108993' class='loader'><img src='https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
    $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            $("#loader--mod-headline-list-1241108993").remove();
            var contentHTML = $(html.trim());
            content.append(contentHTML);
        }).fail(function() {
            $("#loader--mod-headline-list-1241108993").remove();
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
})(jQuery, AUI());
</script>
    
<script>
(function($, A){
    $("#filter-mod-headline-list-1241108993").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1241108993");
        content.empty();
        content.append("<div class='loader'><img src='https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_1726_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_1726"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729046_1094179305_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_3028_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_3028"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729046_MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES_1.0">
        









    		

    



















































			























































































        



        


































































































    		

    



















































			























































































        



        


























































































































                
            
    <section class="module mod-headline-list">
                    <header class="mod-header">
                                        <h2>Latest News</h2>
            
                                                             <select id="filter-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54729046&_refresharticle_WAR_epwcmportlet_articleId=MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId=">
                                            <option value="54738128" data-limit-number="5">Local</option>
                                            <option value="54738235" data-limit-number="5">National</option>
                                    </select>
            
                                                            </header>
            <div id="content-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES" class="mod-content">
                                                                              
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
    
    
        
                        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/news/main-news/driver-flees-after-killing-pedestrian-on-i-20/1566364632"><figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/10/18/WRECK%20OTS_1439912053243_4035210_ver1.0_640_360_1464534629689_8761915_ver1.0_640_360_1517178205896.JPEG_32790647_ver1.0_640_360_1539901301759.jpg_59428816_ver1.0_320_180.jpg');"><img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Driver flees after killing pedestrian on I-20"></figure></a>
                          <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/main-news/driver-flees-after-killing-pedestrian-on-i-20/1566364632" >
                            Driver flees after killing pedestrian on I-20
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
    
    
        
                        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                        <li>
            <div class="image-wrapper">
                                <a href="/news/main-news/abilene-police-ask-for-help-in-identifying-two-theft-suspects/1565535347"><figure class="crop-photo image " style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/10/31/Capture_1541036810958_60845355_ver1.0_320_180.JPG');"><img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Abilene police ask for help in identifying two theft suspects"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/main-news/abilene-police-ask-for-help-in-identifying-two-theft-suspects/1565535347" >
                            Abilene police ask for help in identifying two theft suspects
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/group-not-content-with-latest-draft-of-texas-dyslexia-handbook/1565415145"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2018/10/31/Texas_guidelines_for_teaching_students_w_2_60840800_ver1.0_320_180.jpg');"><img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Group not content with latest draft of Texas' dyslexia handbook"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/group-not-content-with-latest-draft-of-texas-dyslexia-handbook/1565415145" >
                            Group not content with latest draft of Texas' dyslexia handbook
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local/taylor-county-rounds-up-83-sex-offenders-on-halloween/1560576142"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/10/31/Halloween_sex_offenders_round_up_1_60841742_ver1.0_320_180.jpg');"><img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Taylor County rounds up 83 sex offenders on Halloween"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local/taylor-county-rounds-up-83-sex-offenders-on-halloween/1560576142" >
                            Taylor County rounds up 83 sex offenders on Halloween
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local/noah-project-sets-gold-standard-for-the-state-on-domestic-violence/1562522688"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/10/31/Expansion_helping_more_victims_1_60841718_ver1.0_320_180.jpg');"><img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Noah Project sets "gold standard" for the state on domestic violence"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local/noah-project-sets-gold-standard-for-the-state-on-domestic-violence/1562522688" >
                            Noah Project sets "gold standard" for the state on domestic violence
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-TOP_STORIES");
        content.empty();
        content.append("<div class='loader'><img src='https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9882_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9882"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729046_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0">
        










    		

    



















































			























































































        



        


































































































    
            
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1-136917" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-136917");
            }
        </script>
    </section>
    <!-- End: Ad -->
    

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2892_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2892"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729046_MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE_1.0">
        









    		

    



















































			























































































        



        


































































































    		

    



















































			























































































        



        


























































































































                <section class="module mod-headline-list mod-tabs border">
                    <header class="mod-header">
                <ul class="tabs" data-tab="">
                            
                                                            <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE">Local News</a></li>
                                
                                            <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE">National News</a></li>
                        </ul>
        </header>
            <div class="mod-content">
                        <div class="tabs-content">
                                                                                                    
                                                <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE">
                                                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                             
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                        
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/entertainment/cma-awards/garth-brooks-says-he-may-not-perform-during-cma-awards/1566566406"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wkrn.com/nxs-wkrntv-media-us-east-1/photo/2018/10/29/Garth_Brooks_speaks_on_CMA_Awards_0_60633416_ver1.0_320_180.jpg');"><img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Garth Brooks says he may not perform during CMA Awards"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/entertainment/cma-awards/garth-brooks-says-he-may-not-perform-during-cma-awards/1566566406" class="crop-ellipsis" style="word-wrap: break-word;">
                            Garth Brooks says he may not perform during CMA Awards
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/weather/weather-forecasts/krbc-am-forecast-thursday-november-1-2018/1566169233"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/11/01/KRBC_AM_Forecast__Thursday__November_1___1_60887549_ver1.0_320_180.jpg');"><img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KRBC AM Forecast: Thursday, November 1, 2018"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/weather/weather-forecasts/krbc-am-forecast-thursday-november-1-2018/1566169233" class="crop-ellipsis" style="word-wrap: break-word;">
                            KRBC AM Forecast: Thursday, November 1, 2018
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/weather/weather-forecasts/krbc-pm-forecast-october-31st-2018/1565692990"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/photo/2018/10/31/KRBC_PM_Forecast__October_31st__2018_1_60856855_ver1.0_320_180.jpg');"><img src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KRBC PM Forecast: October 31st, 2018"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/weather/weather-forecasts/krbc-pm-forecast-october-31st-2018/1565692990" class="crop-ellipsis" style="word-wrap: break-word;">
                            KRBC PM Forecast: October 31st, 2018
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                                
                                                                                                                </div>
                                                                                
                                                <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE">
                                                                                          
 
       
                                                                                 
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                    </ul>
                                
                                                                                                                </div>
                                                </div>
        </div>
            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-MOD-BIGCOUNTRYHOMEPAGE-VIDEO_CENTER_STORY_PAGE");
        content.empty();
        content.append("<div class='loader'><img src='https://www.bigcountryhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7420_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7420"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729046_MOD-BIGCOUNTRYHOMEPAGE-STAY_CONNECTED_1.0">
        <section class="module mod-stay-connected-list">
 <header class="mod-header">
  <h3>Stay Connected</h3></header>
 <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/krbctv">KRBC TV on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/KRBCnews">KRBCnews on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/ktabtv/">KTAB News on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/KTABTV">KTABTV on Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/telemundoabilene">Telemundo Abilene on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/TelemundoABI">TelemundoABI on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/bigcountry-to-go/id638913016?mt=8">BigCountryHomepage iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.bigcountryhomepage">BigCountryHomepage Android App</a></li></ul></div></section>



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7728_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7728"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_54729046_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0">
        










    		

    



















































			























































































        



        


































































































    
            
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard2-154140" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard2-154140");
            }
        </script>
    </section>
    <!-- End: Ad -->
    

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>




	







    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>


    			
        
        
                
                        









    		

    



















































			























































































        



        



























































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to BIGCOUNTRYHOMEPAGE"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                                                                                                                                                                                                        <li class="twitter"><a href="https://twitter.com/KRBCnews"><i class="fa fa-twitter icon"></i></a></li>
                                                                <li class="twitter"><a href="https://twitter.com/KTABTV"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/krbctv"><i class="fa fa-facebook icon"></i></a></li>
                                                                <li class="facebook"><a href="https://www.facebook.com/ktabtv"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                                                </ul>

            <div class="footer-links primary">
                                                                                                                                                        <div class="links">
                            <h4><a href=""></a></h4>
                                                                                        <ul>
                                                                                                                                                                                                        <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                                </div>

            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                        <li><a href="/about-us/terms-of-use" >Terms of Use</a></li>
                                                                                                                                        <li><a href="/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About Our Ads</a></li>
                                                                                                                                        <li><a href="https://media.bigcountryhomepage.com/nxsglobal/bigcountryhomepage/document_dev/2018/03/29/KTAB%20EEO%20Report%20April%201%202017%20-%20March%2031%202018_1522338941705_38632954_ver1.0.pdf" >KTAB/KRBC EEO Report</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/krbc-tv" >KRBC FCC Public File</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/ktab-tv" >KTAB FCC Public File</a></li>
                                                                                                                                        <li><a href="https://media.bigcountryhomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> BigCountryHomepage.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                          










    		

    



















































			























































































        






































































































    
            
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mweb-adhesion-150528" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-150528");
            }
        </script>
    </section>
    <!-- End: Ad -->
    

        
                          










    		

    



















































			























































































        






































































































    
            
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="dt-adhesion-189262" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.ktab","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("dt-adhesion-189262");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


        		</div>
	<!-- end: WRAPPER -->

        	












































































































<!-- omniture scripts -->


	


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.bigcountryhomepage.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1540962698000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
																																																												
											<!-- Vibrant Media Ad start-->
						<script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script>
						<!-- Vibrant Media Ad end-->

						<!-- gravity beacon code start-->
																			
												<!-- gravity beacon code end-->
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TS7B3P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TS7B3P');</script>
<!-- End Google Tag Manager -->
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							


						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


